{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2024,9,4]],"date-time":"2024-09-04T18:50:13Z","timestamp":1725475813125},"publisher-location":"Berlin, Heidelberg","reference-count":12,"publisher":"Springer Berlin Heidelberg","isbn-type":[{"type":"print","value":"9783540669302"},{"type":"electronic","value":"9783540466246"}],"content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[1999]]},"DOI":"10.1007\/10703260_6","type":"book-chapter","created":{"date-parts":[[2006,12,30]],"date-time":"2006-12-30T15:34:34Z","timestamp":1167492874000},"page":"102-112","source":"Crossref","is-referenced-by-count":0,"title":["Direct Manipulation, Scalability and the Internet"],"prefix":"10.1007","author":[{"given":"Don","family":"Cruickshank","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Hugh","family":"Glaser","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"297","reference":[{"key":"6_CR1","doi-asserted-by":"crossref","unstructured":"Modugno, F., Corbett, A.T., Myers, B.A.: Evaluating program representation in a demonstrational visual shell. In: Human Factors in Computing Systems (CHI) - Conference Proceedings (1995)","DOI":"10.1145\/223355.223546"},{"key":"6_CR2","doi-asserted-by":"crossref","unstructured":"Landay, J.A.: SILK: Sketching Interfaces like krazy. In: Conference on Human Factors in Computing Systems - Proceedings (1996)","DOI":"10.1145\/257089.257396"},{"key":"6_CR3","doi-asserted-by":"crossref","unstructured":"Glaser, H., Smedley, T.J.: The Next Generation of Command Line Inter- faces. In: IEEE Symposium on Visual Languages, Proceedings (1995)","DOI":"10.1109\/VL.1995.520782"},{"key":"6_CR4","doi-asserted-by":"crossref","unstructured":"Borg, K.: IShell: A Visual UNIX Shell. In: Proceedings of ACM CHI 1990 Conference on Human Factors in Computing Systems (1990)","DOI":"10.1145\/97243.97274"},{"key":"6_CR5","doi-asserted-by":"crossref","unstructured":"Fox, G., Furmanski, W.: Towards Web\/Java based High Performance Distributed Computing - an Evolving Machine. In: Proceedings of the Fifth IEEE International Symposium on High Performance Distributed Computing (1996)","DOI":"10.1109\/HPDC.1996.546201"},{"key":"6_CR6","unstructured":"Shivers, O.: A Scheme Shell. MIT Laboratory for Computer Science Technical Report 635 (1994)"},{"key":"6_CR7","doi-asserted-by":"crossref","unstructured":"Berners-Lee, T., Masinter, L., McCahill, M.: Uniform Resource Locators. RFC 1738 (1994)","DOI":"10.17487\/rfc1738"},{"key":"6_CR8","doi-asserted-by":"crossref","unstructured":"Fielding, R.: Relative Uniform Resource Locators. RFC 1808 (1995)","DOI":"10.17487\/rfc1808"},{"key":"6_CR9","doi-asserted-by":"crossref","unstructured":"Berners-Lee, T., Fielding, R., Frystyk, H.: Hypertext Transfer Protocol. RFC 1945 (1996)","DOI":"10.17487\/rfc1945"},{"key":"6_CR10","unstructured":"Freed, N., Borenstein, N.: Multipurpose Internet Mail Extensions. RFC 2045 (1996)"},{"key":"6_CR11","unstructured":"Prograph International. Prograph CPX Users Guide (1993)"},{"key":"6_CR12","unstructured":"Apple Computer Inc. AppleScripting and Apple Events (1994)"}],"container-title":["Lecture Notes in Computer Science","Collaboration between Human and Artificial Societies"],"original-title":[],"link":[{"URL":"http:\/\/link.springer.com\/content\/pdf\/10.1007\/10703260_6","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2019,4,23]],"date-time":"2019-04-23T07:58:42Z","timestamp":1556006322000},"score":1,"resource":{"primary":{"URL":"http:\/\/link.springer.com\/10.1007\/10703260_6"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[1999]]},"ISBN":["9783540669302","9783540466246"],"references-count":12,"URL":"https:\/\/doi.org\/10.1007\/10703260_6","relation":{},"ISSN":["0302-9743","1611-3349"],"issn-type":[{"type":"print","value":"0302-9743"},{"type":"electronic","value":"1611-3349"}],"subject":[],"published":{"date-parts":[[1999]]}}}