{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2024,9,5]],"date-time":"2024-09-05T18:00:56Z","timestamp":1725559256253},"publisher-location":"Berlin, Heidelberg","reference-count":13,"publisher":"Springer Berlin Heidelberg","isbn-type":[{"type":"print","value":"9783540260431"},{"type":"electronic","value":"9783540321149"}],"content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2005]]},"DOI":"10.1007\/11428848_59","type":"book-chapter","created":{"date-parts":[[2010,7,14]],"date-time":"2010-07-14T17:44:33Z","timestamp":1279129473000},"page":"444-452","source":"Crossref","is-referenced-by-count":0,"title":["Content-Aware Automatic QoS Provisioning for UpnP AV-Based Multimedia Services over Wireless LANs"],"prefix":"10.1007","author":[{"given":"Yeali S.","family":"Sun","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Chang-Ching","family":"Yan","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Meng Chang","family":"Chen","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"297","reference":[{"key":"59_CR1","unstructured":"The UPnPTM Forum, UPnP Device Architecture 1.0 (May 2003)"},{"key":"59_CR2","unstructured":"Ritchie, J., Kuehnel, T.: UPnP AV Architecture:0.83 (June 2002)"},{"key":"59_CR3","unstructured":"Ritchie, J.: MediaServer:1 Device Template Version 1.01 (June 2002)"},{"key":"59_CR4","unstructured":"Ritchie, J.: MediaRenderer:1 Device Template Version 1.01 (June 2002)"},{"key":"59_CR5","unstructured":"Debique, K., Igarashi, T., Kou, S., et al.: ContentDirectory:1 Service Template Version 1.01 (June 2002)"},{"key":"59_CR6","unstructured":"Chan, S., Dara-Abrams, A., Dawson, M., et al.: ConnectionManager:1 Service Template Version 1.01 (June 2002)"},{"key":"59_CR7","unstructured":"Buerk, L., Moonen, J., Sather, D., et al.: AVTransport:1 Service Template Version 1.01 (June 2002)"},{"key":"59_CR8","unstructured":"Kou, S., Matsui, T., Moonen, J., et al.: RenderingControl:1 Service Template Version 1.01 1.01 (June 2002)"},{"key":"59_CR9","doi-asserted-by":"crossref","unstructured":"Berners-Lee, T., Fielding, R., Frystyk, H.: Hypertext Transfer Protocol \u2013 HTTP\/1.0. RFC 1945 (May 1996)","DOI":"10.17487\/rfc1945"},{"key":"59_CR10","doi-asserted-by":"crossref","unstructured":"Fielding, R., Gettys, J., Mogul, J., Frystyk, H., Masinter, L., Leach, P., Berners-Lee, T.: Hypertext Transfer Protocol \u2013 HTTP\/1.1. RFC 2616 (1999)","DOI":"10.17487\/rfc2616"},{"key":"59_CR11","doi-asserted-by":"crossref","unstructured":"Schulzrinne, H., Rao, A., Lanphier, R.: Real Time Streaming Protocol (RTSP). RFC 2326 (April 1998)","DOI":"10.17487\/rfc2326"},{"key":"59_CR12","unstructured":"Schulzrinne, H., Casner, S., Frederick, R., Jacobson, V.: RTP: A Transport Protocol for Read-Time Applications. RFC 1889 (January 1996)"},{"key":"59_CR13","unstructured":"Sun, Y.S., Lee, J.F.: Policy-based QoS Management in NBEN \u2013 Differentiated Services Provisioning. In: TANET 2000 (October 2002)"}],"container-title":["Lecture Notes in Computer Science","Computational Science \u2013 ICCS 2005"],"original-title":[],"link":[{"URL":"http:\/\/link.springer.com\/content\/pdf\/10.1007\/11428848_59","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2019,5,31]],"date-time":"2019-05-31T02:07:54Z","timestamp":1559268474000},"score":1,"resource":{"primary":{"URL":"http:\/\/link.springer.com\/10.1007\/11428848_59"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2005]]},"ISBN":["9783540260431","9783540321149"],"references-count":13,"URL":"https:\/\/doi.org\/10.1007\/11428848_59","relation":{},"ISSN":["0302-9743","1611-3349"],"issn-type":[{"type":"print","value":"0302-9743"},{"type":"electronic","value":"1611-3349"}],"subject":[],"published":{"date-parts":[[2005]]}}}