{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2024,9,5]],"date-time":"2024-09-05T13:56:16Z","timestamp":1725544576200},"publisher-location":"Berlin, Heidelberg","reference-count":17,"publisher":"Springer Berlin Heidelberg","isbn-type":[{"type":"print","value":"9783540338093"},{"type":"electronic","value":"9783540338109"}],"license":[{"start":{"date-parts":[[2006,1,1]],"date-time":"2006-01-01T00:00:00Z","timestamp":1136073600000},"content-version":"unspecified","delay-in-days":0,"URL":"http:\/\/www.springer.com\/tdm"}],"content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2006]]},"DOI":"10.1007\/11745693_2","type":"book-chapter","created":{"date-parts":[[2006,4,28]],"date-time":"2006-04-28T22:11:52Z","timestamp":1146262312000},"page":"12-21","source":"Crossref","is-referenced-by-count":8,"title":["Using OGRO and CertiVeR to Improve OCSP Validation for Grids"],"prefix":"10.1007","author":[{"given":"Jesus","family":"Luna","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Manel","family":"Medina","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Oscar","family":"Manso","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"297","reference":[{"key":"2_CR1","doi-asserted-by":"crossref","unstructured":"Housley, R., et al.: RFC 3280: Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile (April 2002)","DOI":"10.17487\/rfc3280"},{"key":"2_CR2","doi-asserted-by":"crossref","unstructured":"Myers, M., et al.: RFC 2560: X.509 Internet Public Key Infrastructure, Online Certificate Status Protocol \u2013 OCSP (June 1999)","DOI":"10.17487\/rfc2560"},{"key":"2_CR3","unstructured":"The Globus Toolkit 4, http:\/\/www.globus.org"},{"key":"2_CR4","doi-asserted-by":"crossref","unstructured":"Tuecke, S., et al.: RFC 3820: Internet X.509 Public Key Infrastructure (PKI), Proxy Certificate Profile (June 2004)","DOI":"10.17487\/rfc3820"},{"key":"2_CR5","unstructured":"OCSP Requirements for Grids. Global Grid Forum, CA Operations Work Group. Working Document (May 2005), https:\/\/forge.gridforum.org\/projects\/caops-wg"},{"key":"2_CR6","unstructured":"CertiVeR: Certificate Revocation and Validation Service, http:\/\/www.certiver.com"},{"key":"2_CR7","series-title":"Lecture Notes in Computer Science","doi-asserted-by":"publisher","first-page":"36","DOI":"10.1007\/11533733_3","volume-title":"Public Key Infrastructure","author":"J. Luna","year":"2005","unstructured":"Luna, J., Manso, O., Medina, M.: Towards a unified authentication and authorization infrastructure for grid services: Implementing an enhanced OCSP service provider into GT4. In: Chadwick, D., Zhao, G. (eds.) EuroPKI 2005. LNCS, vol.\u00a03545, pp. 36\u201354. Springer, Heidelberg (2005), http:\/\/sec.cs.kent.ac.uk\/europki2005\/"},{"key":"2_CR8","unstructured":"OGRO - The Open GRid Ocsp client API, http:\/\/grid-globus.certiver.com\/info\/ogro"},{"issue":"8-9","key":"2_CR9","doi-asserted-by":"publisher","first-page":"643","DOI":"10.1002\/cpe.574","volume":"13","author":"G. Laszewski von","year":"2001","unstructured":"von Laszewski, G., Foster, I., Gawor, J., Lane, P.: A Java Commodity Grid Kit. Concurrency and Computation: Practice and Experience\u00a013(8-9), 643\u2013662 (2001), http:\/\/www.cogkit.org\/","journal-title":"Concurrency and Computation: Practice and Experience"},{"key":"2_CR10","doi-asserted-by":"crossref","unstructured":"Vollbrecht, J., et al.: RFC 2904: AAA Authorization Framework (August 2000)","DOI":"10.17487\/rfc2904"},{"key":"2_CR11","doi-asserted-by":"crossref","unstructured":"Pearlman, L., et al.: A Community Authorization Service for Group Collaboration. In: IEEE 3rd International Workshop on Policies for Distributed Systems and Networks (2002)","DOI":"10.1109\/POLICY.2002.1011293"},{"key":"2_CR12","doi-asserted-by":"crossref","unstructured":"Alfieri, R., et al.: VOMS, an Authorization System for Virtual Organizations. Presented at the 1st European Across Grids Conference, Santiago de Compostela, Spain (February 2003), http:\/\/infnforge.cnaf.infn.it\/voms\/VOMS-Santiago.pdf","DOI":"10.1007\/978-3-540-24689-3_5"},{"key":"2_CR13","doi-asserted-by":"publisher","first-page":"279","DOI":"10.1007\/s10723-004-5408-y","volume":"2","author":"M. Lorch","year":"2004","unstructured":"Lorch, M., Kafura, D.: The PRIMA Grid Authorization System. Journal of Grid Computing\u00a02, 279\u2013298 (2004)","journal-title":"Journal of Grid Computing"},{"key":"2_CR14","unstructured":"The OpenSSL software, http:\/\/www.openssl.org"},{"key":"2_CR15","volume-title":"10th IEEE International Symposium on High Performance Distributed Computing","author":"V. Welch","year":"2001","unstructured":"Welch, V., et al.: An online credential repository for the Grid: MyProxy. In: 10th IEEE International Symposium on High Performance Distributed Computing, San Francisco, CA. IEEE Computer Society Press, Los Alamitos (2001)"},{"key":"2_CR16","unstructured":"Data Grid: Security for the RLS, http:\/\/edg-wp2.web.cern.ch"},{"key":"2_CR17","unstructured":"The Openvalidation service, http:\/\/www.openvalidation.org"}],"container-title":["Lecture Notes in Computer Science","Advances in Grid and Pervasive Computing"],"original-title":[],"link":[{"URL":"http:\/\/link.springer.com\/content\/pdf\/10.1007\/11745693_2","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2019,4,18]],"date-time":"2019-04-18T08:28:19Z","timestamp":1555576099000},"score":1,"resource":{"primary":{"URL":"http:\/\/link.springer.com\/10.1007\/11745693_2"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2006]]},"ISBN":["9783540338093","9783540338109"],"references-count":17,"URL":"https:\/\/doi.org\/10.1007\/11745693_2","relation":{},"ISSN":["0302-9743","1611-3349"],"issn-type":[{"type":"print","value":"0302-9743"},{"type":"electronic","value":"1611-3349"}],"subject":[],"published":{"date-parts":[[2006]]}}}