{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2025,3,26]],"date-time":"2025-03-26T10:10:43Z","timestamp":1742983843818,"version":"3.40.3"},"publisher-location":"Berlin, Heidelberg","reference-count":25,"publisher":"Springer Berlin Heidelberg","isbn-type":[{"type":"print","value":"9783540341925"},{"type":"electronic","value":"9783540341932"}],"license":[{"start":{"date-parts":[[2006,1,1]],"date-time":"2006-01-01T00:00:00Z","timestamp":1136073600000},"content-version":"unspecified","delay-in-days":0,"URL":"http:\/\/www.springer.com\/tdm"}],"content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2006]]},"DOI":"10.1007\/11753810_25","type":"book-chapter","created":{"date-parts":[[2006,4,28]],"date-time":"2006-04-28T00:11:58Z","timestamp":1146183118000},"page":"293-306","source":"Crossref","is-referenced-by-count":2,"title":["Topologically-Aware AAA Overlay Network in Mobile IPv6 Environment"],"prefix":"10.1007","author":[{"given":"Jun","family":"Li","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Xin-ming","family":"Ye","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Ye","family":"Tian","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"297","reference":[{"key":"25_CR1","doi-asserted-by":"crossref","unstructured":"Johnson, D., Perkins, C., Arkko, J.: Mobility Support in IPv6. In: IETF RFC3 775 (June 2004)","DOI":"10.17487\/rfc3775"},{"key":"25_CR2","doi-asserted-by":"crossref","unstructured":"Koodli, R. (ed.): Fast Handovers for Mobile IPv6, IETF RFC 4068 (July 2005)","DOI":"10.17487\/rfc4068"},{"key":"25_CR3","doi-asserted-by":"crossref","unstructured":"Soliman, H., Castelluccia, C., El Malki, K., Bellier, L.: Hierarchical Mobile IPv6 Mobility Management (HMIPv6). In: IETF RFC 4110 (August 2005)","DOI":"10.17487\/rfc4140"},{"key":"25_CR4","doi-asserted-by":"crossref","unstructured":"Kent, S., Atkinson, R.: IP Authentication Header (AH). In: IETF RFC 2402 (November 1998)","DOI":"10.17487\/rfc2402"},{"key":"25_CR5","doi-asserted-by":"crossref","unstructured":"Kent, S., Atkinson, R.: IP Encapsulating Security Payload (ESP). In: IETF RFC 2406 (November 1998)","DOI":"10.17487\/rfc2406"},{"key":"25_CR6","doi-asserted-by":"crossref","unstructured":"Arkko, J., Devarapalli, V., Dupont, F.: Using IPsec to Protect Mobile IPv6 Signaling Between Mobile Nodes and Home Agents. In: IETF RFC 3776 (June 2004)","DOI":"10.17487\/rfc3776"},{"key":"25_CR7","doi-asserted-by":"crossref","unstructured":"Patel, A., Leung, K., Khalil, M., Akhtar, H., Chowdhury, K.: Authentication Protocol for Mobile IPv6. In: IETF-ID, working in progress","DOI":"10.17487\/rfc4285"},{"key":"25_CR8","doi-asserted-by":"crossref","unstructured":"Calhoun, P., Loughney, J., Guttman, E., et al.: Diameter Base Protocol. In: IETF RFC 3588 (June 2003)","DOI":"10.17487\/rfc3588"},{"key":"25_CR9","unstructured":"Le, F., Patil, B., Perkins, C.E., Faccin, S.: Diameter Mobile IPv6 Application. In: IETF-ID, working in progress"},{"key":"25_CR10","series-title":"Lecture Notes in Computer Science","doi-asserted-by":"publisher","first-page":"738","DOI":"10.1007\/978-3-540-24707-4_86","volume-title":"Computational Science and Its Applications \u2013 ICCSA 2004","author":"C. Kim","year":"2004","unstructured":"Kim, C., Kim, Y.-S., Huh, E.-n., Mun, Y.: Performance improvement in mobile iPv6 using AAA and fast handoff. In: Lagan\u00e1, A., Gavrilova, M.L., Kumar, V., Mun, Y., Tan, C.J.K., Gervasi, O. (eds.) ICCSA 2004. LNCS, vol.\u00a03043, pp. 738\u2013745. Springer, Heidelberg (2004)"},{"key":"25_CR11","doi-asserted-by":"crossref","unstructured":"Wang, R.C., Chen, R.Y., Chao, H.C.: AAA architecture for mobile IPv6 based on WLAN. International Journal of Network Management\u00a014(5), 305\u2013313 (2004), ISSN:1099-1190","DOI":"10.1002\/nem.526"},{"key":"25_CR12","doi-asserted-by":"crossref","unstructured":"Chen, R.I., Wang., R.-C., Chao, H.-C.: Mobile IPv6 and AAA Architecture Based on WLAN. In: Proc. of International Symposium on Applications and the Internet Workshops, SAINTW 2004 (January 2004)","DOI":"10.1109\/SAINTW.2004.1268587"},{"issue":"3-4","key":"25_CR13","doi-asserted-by":"publisher","first-page":"389","DOI":"10.1023\/B:WIRE.0000047072.64159.35","volume":"29","author":"J. Kempf","year":"2004","unstructured":"Kempf, J., Arkko, J., Nikander, P.: Mobile IPv6 security. ACM Wireless Personal Communications\u00a029(3-4), 389\u2013414 (2004)","journal-title":"ACM Wireless Personal Communications"},{"key":"25_CR14","unstructured":"Perkins, C.E.: Securing Mobile IPv6 Route Optimization Using a Static Shared Key. IETF-ID, working in progress"},{"key":"25_CR15","unstructured":"Qiu, Y., Zhou, J., Bao, F.: Protecting All Traffic Channels in Mobile IPv6 Network. In: Proc. of IEEE Wirelsss Communications & Networking Conferance, WCNC 2004 (March 2004)"},{"key":"25_CR16","doi-asserted-by":"crossref","unstructured":"Deering, S., Hinden, R.: Internet Protocol, Version 6 (IPv6) Specification. In: IETF RFC, vol.\u00a02460 (December 1998)","DOI":"10.17487\/rfc2460"},{"key":"25_CR17","doi-asserted-by":"crossref","unstructured":"Narten, T., Nordmark, E., Simpson, W.: Neighbor Discovery for IP Version 6 (IPv6). In: IETF RFC, vol.\u00a02461 (December 1998)","DOI":"10.17487\/rfc2461"},{"key":"25_CR18","doi-asserted-by":"crossref","unstructured":"Pramil, A.D., Antoine, S., Aghvami, A.H.: TCP performance enhancement over mobile IPv6: innovative fragmentation avoidance and adaptive routing techniques. In: IEE Proc.-Commun., vol.\u00a0151(4) (August 2004)","DOI":"10.1049\/ip-com:20040514"},{"key":"25_CR19","unstructured":"Kaufman, C.: Internet Key Exchange (IKEv2) Protocol. In: IETF-ID, working in progress"},{"key":"25_CR20","doi-asserted-by":"crossref","unstructured":"Aboba, B., Beadles, M.: The Network Access Identifier. In: IETF RFC, vol. 2486 (January 1999)","DOI":"10.17487\/rfc2486"},{"key":"25_CR21","unstructured":"Patel, A., Leung, K., Khalil, M., et al.: Mobile Node Identifier Option for MIPv6. In: IETF-ID, working in progress"},{"key":"25_CR22","unstructured":"Li, J., Ye, X.-M., Shi, J.-L., Wang, M.: Authenticated Stateful Auto-Configuration for Mobile IPv6 based on pre-IP Access Control. In: Proc. of IEEE International Conference on Wireless and Mobile Computing, Networking and Communications, WiMob 2005 (August 2005)"},{"key":"25_CR23","doi-asserted-by":"crossref","unstructured":"Eastlake 3rd, D., Schiller, J., Crocker, S.: Randomness Requirements for Security. In: IETF RFC, vol. 4086 (June 2005)","DOI":"10.17487\/rfc4086"},{"key":"25_CR24","doi-asserted-by":"crossref","unstructured":"Montenegro, G., Castelluccia, C.: Crypto-based identifiers (CBIDs): Concepts and applications. ACM Transactions on Information and System Security (TISSEC)\u00a07(1), 97\u2013127 (2004), ISSN:1094-9224","DOI":"10.1145\/984334.984338"},{"key":"25_CR25","doi-asserted-by":"crossref","unstructured":"Aura, T.: Cryptographically Generated Addresses (CGA). In: IETF RFC, vol. 3972 (March 2005)","DOI":"10.17487\/rfc3972"}],"container-title":["Lecture Notes in Computer Science","NETWORKING 2006. Networking Technologies, Services, and Protocols; Performance of Computer and Communication Networks; Mobile and Wireless Communications Systems"],"original-title":[],"link":[{"URL":"http:\/\/link.springer.com\/content\/pdf\/10.1007\/11753810_25","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2019,4,18]],"date-time":"2019-04-18T06:45:16Z","timestamp":1555569916000},"score":1,"resource":{"primary":{"URL":"http:\/\/link.springer.com\/10.1007\/11753810_25"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2006]]},"ISBN":["9783540341925","9783540341932"],"references-count":25,"URL":"https:\/\/doi.org\/10.1007\/11753810_25","relation":{},"ISSN":["0302-9743","1611-3349"],"issn-type":[{"type":"print","value":"0302-9743"},{"type":"electronic","value":"1611-3349"}],"subject":[],"published":{"date-parts":[[2006]]}}}