{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2024,9,4]],"date-time":"2024-09-04T22:26:49Z","timestamp":1725488809885},"publisher-location":"Berlin, Heidelberg","reference-count":7,"publisher":"Springer Berlin Heidelberg","isbn-type":[{"type":"print","value":"9783540405382"}],"content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"DOI":"10.1007\/3-540-45074-2_17","type":"book-chapter","created":{"date-parts":[[2007,8,11]],"date-time":"2007-08-11T13:34:39Z","timestamp":1186839279000},"page":"164-169","source":"Crossref","is-referenced-by-count":0,"title":["Implementation of a Micro Web Server for Peer-to-Peer Applications"],"prefix":"10.1007","author":[{"given":"F.","family":"Callegati","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"R.","family":"Gori","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"P.","family":"Presepi","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"M.","family":"Sacchetti","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"297","reference":[{"key":"17_CR1","unstructured":"J. Bentham, \u201cTCP\/IP Lean: Web Servers for Embedded Systems\u201d, CMP Books, USA 2001."},{"key":"17_CR2","doi-asserted-by":"crossref","unstructured":"W. Simpson, Ed., \u201cThe Point-to-Point Protocol (PPP)\u201d, RFC 1661, July 1994.","DOI":"10.17487\/rfc1661"},{"key":"17_CR3","doi-asserted-by":"crossref","unstructured":"J. Postel, \u201cInternet Protocol\u201d, RFC 791, Sept. 1981.","DOI":"10.17487\/rfc0791"},{"key":"17_CR4","doi-asserted-by":"crossref","unstructured":"J. Postel, \u201cTransmission Control Protocol\u201d, RFC 793, Sept. 1981.","DOI":"10.17487\/rfc0793"},{"key":"17_CR5","doi-asserted-by":"crossref","unstructured":"R.T. Branden, \u201cRequirements for Internet Hosts-Communications Layers\u201d, RFC 1122, October 1989.","DOI":"10.17487\/rfc1122"},{"key":"17_CR6","doi-asserted-by":"crossref","unstructured":"R.T. Branden, \u201cRequirements for Intenrent Hosts-Application and Support\u201d, RFC 1123, October 1989.","DOI":"10.17487\/rfc1123"},{"key":"17_CR7","doi-asserted-by":"crossref","unstructured":"T. Berners-Lee, R. Fielding, H. Frystyk, \u201cHypertext Transfer Protocol-HTTP\/1.0\u201d, RFC 1945, May 1996.","DOI":"10.17487\/rfc1945"}],"container-title":["Lecture Notes in Computer Science","Agents and Peer-to-Peer Computing"],"original-title":[],"language":"en","link":[{"URL":"http:\/\/link.springer.com\/content\/pdf\/10.1007\/3-540-45074-2_17.pdf","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2020,11,17]],"date-time":"2020-11-17T21:08:28Z","timestamp":1605647308000},"score":1,"resource":{"primary":{"URL":"http:\/\/link.springer.com\/10.1007\/3-540-45074-2_17"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[null]]},"ISBN":["9783540405382"],"references-count":7,"URL":"https:\/\/doi.org\/10.1007\/3-540-45074-2_17","relation":{},"subject":[]}}