{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2025,6,19]],"date-time":"2025-06-19T05:06:02Z","timestamp":1750309562505,"version":"3.40.3"},"publisher-location":"Cham","reference-count":57,"publisher":"Springer Nature Switzerland","isbn-type":[{"type":"print","value":"9783031514784"},{"type":"electronic","value":"9783031514791"}],"license":[{"start":{"date-parts":[[2024,1,1]],"date-time":"2024-01-01T00:00:00Z","timestamp":1704067200000},"content-version":"tdm","delay-in-days":0,"URL":"https:\/\/www.springernature.com\/gp\/researchers\/text-and-data-mining"},{"start":{"date-parts":[[2024,1,1]],"date-time":"2024-01-01T00:00:00Z","timestamp":1704067200000},"content-version":"vor","delay-in-days":0,"URL":"https:\/\/www.springernature.com\/gp\/researchers\/text-and-data-mining"}],"content-domain":{"domain":["link.springer.com"],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2024]]},"DOI":"10.1007\/978-3-031-51479-1_14","type":"book-chapter","created":{"date-parts":[[2024,1,11]],"date-time":"2024-01-11T07:02:33Z","timestamp":1704956553000},"page":"263-282","update-policy":"https:\/\/doi.org\/10.1007\/springer_crossmark_policy","source":"Crossref","is-referenced-by-count":3,"title":["JWTKey: Automatic Cryptographic Vulnerability Detection in\u00a0JWT Applications"],"prefix":"10.1007","author":[{"given":"Bowen","family":"Xu","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Shijie","family":"Jia","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Jingqiang","family":"Lin","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Fangyu","family":"Zheng","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Yuan","family":"Ma","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Limin","family":"Liu","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Xiaozhuo","family":"Gu","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Li","family":"Song","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"297","published-online":{"date-parts":[[2024,1,12]]},"reference":[{"key":"14_CR1","doi-asserted-by":"crossref","unstructured":"Afrose, S., Xiao, Y., Rahaman, S., Miller, B., Yao, D.D.: Evaluation of static vulnerability detection tools with java cryptographic API benchmarks. IEEE Trans. Softw. Eng. 49, 485\u2013497 (2022)","DOI":"10.1109\/TSE.2022.3154717"},{"key":"14_CR2","doi-asserted-by":"crossref","unstructured":"Al Rahat, T., Feng, Y., Tian, Y.: OAUTHLINT: an empirical study on OAuth bugs in android applications. In: 2019 34th IEEE\/ACM International Conference on Automated Software Engineering (ASE), pp. 293\u2013304. IEEE (2019)","DOI":"10.1109\/ASE.2019.00036"},{"key":"14_CR3","doi-asserted-by":"crossref","unstructured":"Ami, A.S., Cooper, N., Kafle, K., Moran, K., Poshyvanyk, D., Nadkarni, A.: Why crypto-detectors fail: a systematic evaluation of cryptographic misuse detection techniques. In: 2022 IEEE Symposium on Security and Privacy (SP), pp. 614\u2013631. IEEE (2022)","DOI":"10.1109\/SP46214.2022.9833582"},{"key":"14_CR4","unstructured":"Auth0: Java jwt. A Java implementation of JSON Web Token (JWT) - RFC 7519 (2017). https:\/\/github.com\/auth0\/java-jwt"},{"key":"14_CR5","first-page":"1","volume":"800\u201357","author":"E Barker","year":"2020","unstructured":"Barker, E.: Nist special publication 800\u201357 part 1 revision 5, recommendation for key management, part 1-general. NIST Spec. Publ. 800\u201357, 1\u2013171 (2020)","journal-title":"NIST Spec. Publ."},{"key":"14_CR6","unstructured":"Bitbucket: Welcome to jose4j (2015). https:\/\/bitbucket.org\/b_c\/jose4j\/wiki\/Home"},{"key":"14_CR7","unstructured":"B\u00f6ck, H., Zauner, A., Devlin, S., Somorovsky, J., Jovanovic, P.: $$\\{$$Nonce-Disrespecting$$\\}$$ adversaries: practical forgery attacks on $$\\{$$GCM$$\\}$$ in $$\\{$$TLS$$\\}$$. In: 10th USENIX Workshop on Offensive Technologies (WOOT 16) (2016)"},{"key":"14_CR8","unstructured":"Cve-2022-35540 (2022). https:\/\/nvd.nist.gov\/vuln\/detail\/CVE-2022-35540"},{"key":"14_CR9","unstructured":"Cve-2022-36672 (2022). https:\/\/nvd.nist.gov\/vuln\/detail\/CVE-2022-36672"},{"key":"14_CR10","unstructured":"CWE-260: Password in configuration file (2022). https:\/\/cwe.mitre.org\/data\/definitions\/260.html"},{"key":"14_CR11","doi-asserted-by":"crossref","unstructured":"Detering, D., Somorovsky, J., Mainka, C., Mladenov, V., Schwenk, J.: On the (in-)\u00a0security of javascript object signing and encryption. In: Proceedings of the 1st Reversing and Offensive-oriented Trends Symposium, pp. 1\u201311 (2017)","DOI":"10.1145\/3150376.3150379"},{"key":"14_CR12","doi-asserted-by":"crossref","unstructured":"Egele, M., Brumley, D., Fratantonio, Y., Kruegel, C.: An empirical study of cryptographic misuse in android applications. In: Proceedings of the 2013 ACM SIGSAC Conference on Computer and Communications Security, pp. 73\u201384 (2013)","DOI":"10.1145\/2508859.2516693"},{"key":"14_CR13","doi-asserted-by":"crossref","unstructured":"Ethelbert, O., Moghaddam, F.F., Wieder, P., Yahyapour, R.: A JSON token-based authentication and access management schema for cloud SaaS applications. In: 2017 IEEE 5th International Conference on Future Internet of Things and Cloud (FiCloud), pp. 47\u201353. IEEE (2017)","DOI":"10.1109\/FiCloud.2017.29"},{"key":"14_CR14","doi-asserted-by":"crossref","unstructured":"Fett, D., K\u00fcsters, R., Schmitz, G.: A comprehensive formal security analysis of OAuth 2.0. In: Proceedings of the 2016 ACM SIGSAC Conference on Computer and Communications Security, pp. 1204\u20131215 (2016)","DOI":"10.1145\/2976749.2978385"},{"key":"14_CR15","doi-asserted-by":"crossref","unstructured":"Fett, D., K\u00fcsters, R., Schmitz, G.: The web SSO standard openID connect: In-depth formal security analysis and security guidelines. In: 2017 IEEE 30th Computer Security Foundations Symposium (CSF), pp. 189\u2013202. IEEE (2017)","DOI":"10.1109\/CSF.2017.20"},{"key":"14_CR16","unstructured":"Frantz, M., Xiao, Y., Pias, T.S., Yao, D.D.: Poster: Precise detection of unprecedented python cryptographic misuses using on-demand analysis. The Network and Distributed System Security (NDSS) Symposium (2022)"},{"key":"14_CR17","unstructured":"FusionAuth: Fusionauth jwt (2016). https:\/\/github.com\/fusionauth\/fusionauth-jwt"},{"key":"14_CR18","unstructured":"Ghasemisharif, M., Ramesh, A., Checkoway, S., Kanich, C., Polakis, J.: O single sign-off, where art thou? an empirical analysis of single sign-on account hijacking and session management on the web. In: 27th USENIX Security Symposium (USENIX Security 18), pp. 1475\u20131492 (2018)"},{"key":"14_CR19","unstructured":"Guy Rosen: Facebook security update (2018). https:\/\/about.fb.com\/news\/2018\/09\/security-update\/"},{"key":"14_CR20","doi-asserted-by":"crossref","unstructured":"Haekal, M., et al.: Token-based authentication using JSON web token on SIKASIR restful web service. In: 2016 International Conference on Informatics and Computing (ICIC), pp. 175\u2013179. IEEE (2016)","DOI":"10.1109\/IAC.2016.7905711"},{"key":"14_CR21","doi-asserted-by":"crossref","unstructured":"Hammer-Lahav, E.: RFC 5849: The OAuth 1.0 protocol. Tech. rep., Internet Engineering Task Force (2010)","DOI":"10.17487\/rfc5849"},{"key":"14_CR22","doi-asserted-by":"crossref","unstructured":"Hardt, D.: RFC 6749: The OAuth 2.0 authorization framework. Tech. rep., Internet Engineering Task Force (2012)","DOI":"10.17487\/rfc6749"},{"key":"14_CR23","doi-asserted-by":"publisher","DOI":"10.17487\/RFC7519","volume-title":"RFC 7519: JSON web token (JWT)","author":"M Jones","year":"2015","unstructured":"Jones, M., Bradley, J., Sakimura, N.: RFC 7519: JSON web token (JWT). Tech. rep, Internet Engineering Task Force (2015)"},{"key":"14_CR24","doi-asserted-by":"publisher","DOI":"10.17487\/RFC7518","volume-title":"RFC 7518: JSON web algorithms (JWA)","author":"M Jones","year":"2015","unstructured":"Jones, M.: RFC 7518: JSON web algorithms (JWA). Tech. rep, Internet Engineering Task Force (2015)"},{"key":"14_CR25","doi-asserted-by":"publisher","DOI":"10.17487\/RFC7515","volume-title":"RFC 7515: JSON web signature (JWS)","author":"M Jones","year":"2015","unstructured":"Jones, M., Bradley, J., Sakimura, N.: RFC 7515: JSON web signature (JWS). Tech. rep, Internet Engineering Task Force (2015)"},{"key":"14_CR26","doi-asserted-by":"publisher","DOI":"10.17487\/RFC7516","volume-title":"RFC 7516: JSON web encryption (JWE)","author":"M Jones","year":"2015","unstructured":"Jones, M., Hildebrand, J.: RFC 7516: JSON web encryption (JWE). Tech. rep, Internet Engineering Task Force (2015)"},{"key":"14_CR27","unstructured":"Jwtk: Jjwt. Java JWT: JSON Web Token for Java and Android (2016). https:\/\/github.com\/jwtk\/jjwt"},{"key":"14_CR28","series-title":"Lecture Notes in Computer Science","doi-asserted-by":"publisher","first-page":"333","DOI":"10.1007\/978-3-642-14623-7_18","volume-title":"Advances in Cryptology \u2013 CRYPTO 2010","author":"T Kleinjung","year":"2010","unstructured":"Kleinjung, T., et al.: Factorization of a 768-bit RSA modulus. In: Rabin, T. (ed.) CRYPTO 2010. LNCS, vol. 6223, pp. 333\u2013350. Springer, Heidelberg (2010). https:\/\/doi.org\/10.1007\/978-3-642-14623-7_18"},{"key":"14_CR29","series-title":"Lecture Notes in Computer Science","doi-asserted-by":"publisher","first-page":"138","DOI":"10.1007\/0-387-34805-0_14","volume-title":"Advances in Cryptology \u2014 CRYPTO\u2019 89 Proceedings","author":"H Krawczyk","year":"1990","unstructured":"Krawczyk, H.: How to predict congruential generators. In: Brassard, G. (ed.) CRYPTO 1989. LNCS, vol. 435, pp. 138\u2013153. Springer, New York (1990). https:\/\/doi.org\/10.1007\/0-387-34805-0_14"},{"issue":"11","key":"14_CR30","doi-asserted-by":"publisher","first-page":"2382","DOI":"10.1109\/TSE.2019.2948910","volume":"47","author":"S Kr\u00fcger","year":"2019","unstructured":"Kr\u00fcger, S., Sp\u00e4th, J., Ali, K., Bodden, E., Mezini, M.: CrySL: an extensible approach to validating the correct usage of cryptographic APIs. IEEE Trans. Software Eng. 47(11), 2382\u20132400 (2019)","journal-title":"IEEE Trans. Software Eng."},{"key":"14_CR31","doi-asserted-by":"crossref","unstructured":"Li, W., Jia, S., Liu, L., Zheng, F., Ma, Y., Lin, J.: CryptoGO: automatic detection of go cryptographic API misuses. In: Annual Computer Security Applications Conference, pp. 318\u2013331 (2022)","DOI":"10.1145\/3564625.3567989"},{"key":"14_CR32","doi-asserted-by":"crossref","unstructured":"Meng, N., Nagy, S., Yao, D., Zhuang, W., Argoty, G.A.: Secure coding practices in java: challenges and vulnerabilities. In: Proceedings of the 40th International Conference on Software Engineering, pp. 372\u2013383 (2018)","DOI":"10.1145\/3180155.3180201"},{"key":"14_CR33","doi-asserted-by":"crossref","unstructured":"Michaelides, M., Sengul, C., Patras, P.: An experimental evaluation of MQTT authentication and authorization in IoT. In: WiNTECH\u201921: Proceedings of the 15th ACM Workshop on Wireless Network Testbeds, Experimental evaluation & CHaracterization, New Orleans, LA, USA, 4 February 2022, pp. 69\u201376. ACM (2021)","DOI":"10.1145\/3477086.3480838"},{"issue":"2","key":"14_CR34","first-page":"44","volume":"3","author":"A Mousa","year":"2006","unstructured":"Mousa, A., Hamad, A.: Evaluation of the rc4 algorithm for data encryption. Int. J. Comput. Sci. Appl. 3(2), 44\u201356 (2006)","journal-title":"Int. J. Comput. Sci. Appl."},{"key":"14_CR35","unstructured":"Nimbusds: Nimbus-jose-jwt (2016). https:\/\/bitbucket.org\/connect2id\/nimbus-jose-jwt\/src\/master\/"},{"key":"14_CR36","unstructured":"Oracle: Java secure socket extension (jsse) reference guide (2018). https:\/\/docs.oracle.com\/javase\/8\/docs\/technotes\/guides\/security\/jsse\/JSSERefGuide.html#StandardAPI"},{"key":"14_CR37","unstructured":"OWASP: reverse engineering (2023). https:\/\/owasp.org\/www-project-mobile-top-10\/2016-risks\/m9-reverse-engineering"},{"key":"14_CR38","doi-asserted-by":"crossref","unstructured":"Piccolboni, L., Di Guglielmo, G., Carloni, L.P., Sethumadhavan, S.: CRYLOGGER: detecting crypto misuses dynamically. In: 2021 IEEE Symposium on Security and Privacy (SP), pp. 1972\u20131989. IEEE (2021)","DOI":"10.1109\/SP40001.2021.00010"},{"key":"14_CR39","doi-asserted-by":"crossref","unstructured":"Rahaman, S., Cai, H., Chowdhury, O.H., Yao, D.D.: From theory to code: identifying logical flaws in cryptographic implementations in C\/C++. IEEE Trans. Dependable Secure Comput. 19, 3790\u20133803 (2021)","DOI":"10.1109\/TDSC.2021.3108031"},{"key":"14_CR40","doi-asserted-by":"crossref","unstructured":"Rahaman, S., et al.: CryptoGuard: high precision detection of cryptographic vulnerabilities in massive-sized java projects. In: Proceedings of the 2019 ACM SIGSAC Conference on Computer and Communications Security, pp. 2455\u20132472 (2019)","DOI":"10.1145\/3319535.3345659"},{"key":"14_CR41","doi-asserted-by":"crossref","unstructured":"Rahat, T.A., Feng, Y., Tian, Y.: Cerberus: query-driven scalable vulnerability detection in oauth service provider implementations. In: Proceedings of the 2022 ACM SIGSAC Conference on Computer and Communications Security, pp. 2459\u20132473 (2022)","DOI":"10.1145\/3548606.3559381"},{"key":"14_CR42","doi-asserted-by":"publisher","first-page":"562","DOI":"10.1016\/j.procs.2019.01.029","volume":"148","author":"BE Sabir","year":"2019","unstructured":"Sabir, B.E., Youssfi, M., Bouattane, O., Allali, H.: Authentication and load balancing scheme based on JSON token for multi-agent systems. Proced. Comput. Sci. 148, 562\u2013570 (2019)","journal-title":"Proced. Comput. Sci."},{"key":"14_CR43","unstructured":"Sakimura, N., Bradley, J., Jones, M., De Medeiros, B., Mortimore, C.: OpenID connect core 1.0. The OpenID Foundation, p. S3 (2014)"},{"key":"14_CR44","volume":"65","author":"A Sharif","year":"2022","unstructured":"Sharif, A., Carbone, R., Sciarretta, G., Ranise, S.: Best current practices for OAuth\/OIDC native apps: a study of their adoption in popular providers and top-ranked android clients. J. Inf. Secur. Appl. 65, 103097 (2022)","journal-title":"J. Inf. Secur. Appl."},{"key":"14_CR45","doi-asserted-by":"publisher","DOI":"10.17487\/RFC8725","volume-title":"RFC 8725: JSON web token best current practices","author":"Y Sheffer","year":"2020","unstructured":"Sheffer, Y., Hardt, D., Jones, M.: RFC 8725: JSON web token best current practices. Tech. rep, Internet Engineering Task Force (2020)"},{"key":"14_CR46","doi-asserted-by":"crossref","unstructured":"Singh, J., Chaudhary, N.K.: OAuth 2.0 : architectural design augmentation for mitigation of common security vulnerabilities. J. Inf. Secur. Appl. 65, 103091 (2022)","DOI":"10.1016\/j.jisa.2021.103091"},{"key":"14_CR47","unstructured":"Soot-oss: Soot - a framework for analyzing and transforming java and android applications (2022). https:\/\/soot-oss.github.io\/soot\/"},{"key":"14_CR48","unstructured":"Spring: Spring security OAuth (2016). https:\/\/github.com\/spring-attic\/spring-security-oauth"},{"key":"14_CR49","doi-asserted-by":"crossref","unstructured":"van der Veen, V., et al.: Drammer: deterministic Rowhammer attacks on mobile platforms. In: Proceedings of the 2016 ACM SIGSAC Conference on Computer and Communications Security, pp. 1675\u20131689 (2016)","DOI":"10.1145\/2976749.2978406"},{"key":"14_CR50","doi-asserted-by":"crossref","unstructured":"Varalakshmi, P., Guhan, B., Dhanush, T., Saktheeswaran, K., et al.: Improvising JSON web token authentication in SDN. In: 2022 International Conference on Communication, Computing and Internet of Things (IC3IoT), pp. 1\u20138. IEEE (2022)","DOI":"10.1109\/IC3IOT53935.2022.9767873"},{"key":"14_CR51","unstructured":"Vertx: Vert.x jwt auth (2019). https:\/\/vertx.io\/docs\/vertx-auth-jwt\/java\/"},{"key":"14_CR52","doi-asserted-by":"crossref","unstructured":"Wang, H., Zhang, Y., Li, J., Gu, D.: The achilles heel of OAuth: a multi-platform study of OAuth-based authentication. In: Proceedings of the 32nd Annual Conference on Computer Security Applications, pp. 167\u2013176 (2016)","DOI":"10.1145\/2991079.2991105"},{"key":"14_CR53","doi-asserted-by":"crossref","unstructured":"Wang, H., et al.: Vulnerability assessment of OAuth implementations in android applications. In: Proceedings of the 31st Annual Computer Security Applications Conference, pp. 61\u201370 (2015)","DOI":"10.1145\/2818000.2818024"},{"key":"14_CR54","doi-asserted-by":"crossref","unstructured":"Wen, M., Liu, Y., Wu, R., Xie, X., Cheung, S.C., Su, Z.: Exposing library API misuses via mutation analysis. In: 2019 IEEE\/ACM 41st International Conference on Software Engineering (ICSE), pp. 866\u2013877. IEEE (2019)","DOI":"10.1109\/ICSE.2019.00093"},{"key":"14_CR55","doi-asserted-by":"crossref","unstructured":"Wickert, A.K., Baumg\u00e4rtner, L., Breitfelder, F., Mezini, M.: Python crypto misuses in the wild. In: the 15th ACM\/IEEE International Symposium on Empirical Software Engineering and Measurement (ESEM), pp. 1\u20136 (2021)","DOI":"10.1145\/3475716.3484195"},{"issue":"2","key":"14_CR56","doi-asserted-by":"publisher","first-page":"1","DOI":"10.1145\/1050849.1050865","volume":"30","author":"B Xu","year":"2005","unstructured":"Xu, B., Qian, J., Zhang, X., Wu, Z., Chen, L.: A brief survey of program slicing. ACM SIGSOFT Softw. Eng. Notes 30(2), 1\u201336 (2005)","journal-title":"ACM SIGSOFT Softw. Eng. Notes"},{"key":"14_CR57","unstructured":"Zhang, L., Chen, J., Diao, W., Guo, S., Weng, J., Zhang, K.: CryptoREX: large-scale analysis of cryptographic misuse in IoT devices. In: RAID, pp. 151\u2013164 (2019)"}],"container-title":["Lecture Notes in Computer Science","Computer Security \u2013 ESORICS 2023"],"original-title":[],"language":"en","link":[{"URL":"https:\/\/link.springer.com\/content\/pdf\/10.1007\/978-3-031-51479-1_14","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2024,1,11]],"date-time":"2024-01-11T07:07:44Z","timestamp":1704956864000},"score":1,"resource":{"primary":{"URL":"https:\/\/link.springer.com\/10.1007\/978-3-031-51479-1_14"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2024]]},"ISBN":["9783031514784","9783031514791"],"references-count":57,"URL":"https:\/\/doi.org\/10.1007\/978-3-031-51479-1_14","relation":{},"ISSN":["0302-9743","1611-3349"],"issn-type":[{"type":"print","value":"0302-9743"},{"type":"electronic","value":"1611-3349"}],"subject":[],"published":{"date-parts":[[2024]]},"assertion":[{"value":"12 January 2024","order":1,"name":"first_online","label":"First Online","group":{"name":"ChapterHistory","label":"Chapter History"}},{"value":"ESORICS","order":1,"name":"conference_acronym","label":"Conference Acronym","group":{"name":"ConferenceInfo","label":"Conference Information"}},{"value":"European Symposium on Research in Computer Security","order":2,"name":"conference_name","label":"Conference Name","group":{"name":"ConferenceInfo","label":"Conference Information"}},{"value":"The Hague","order":3,"name":"conference_city","label":"Conference City","group":{"name":"ConferenceInfo","label":"Conference Information"}},{"value":"The Netherlands","order":4,"name":"conference_country","label":"Conference Country","group":{"name":"ConferenceInfo","label":"Conference Information"}},{"value":"2023","order":5,"name":"conference_year","label":"Conference Year","group":{"name":"ConferenceInfo","label":"Conference Information"}},{"value":"25 September 2023","order":7,"name":"conference_start_date","label":"Conference Start Date","group":{"name":"ConferenceInfo","label":"Conference Information"}},{"value":"29 September 2023","order":8,"name":"conference_end_date","label":"Conference End Date","group":{"name":"ConferenceInfo","label":"Conference Information"}},{"value":"28","order":9,"name":"conference_number","label":"Conference Number","group":{"name":"ConferenceInfo","label":"Conference Information"}},{"value":"esorics2023","order":10,"name":"conference_id","label":"Conference ID","group":{"name":"ConferenceInfo","label":"Conference Information"}},{"value":"https:\/\/esorics2023.org\/","order":11,"name":"conference_url","label":"Conference URL","group":{"name":"ConferenceInfo","label":"Conference Information"}},{"order":1,"name":"type","label":"Type","group":{"name":"ConfEventPeerReviewInformation","label":"Peer Review Information (provided by the conference organizers)"}},{"value":"Easychair","order":2,"name":"conference_management_system","label":"Conference Management System","group":{"name":"ConfEventPeerReviewInformation","label":"Peer Review Information (provided by the conference organizers)"}},{"value":"478","order":3,"name":"number_of_submissions_sent_for_review","label":"Number of Submissions Sent for Review","group":{"name":"ConfEventPeerReviewInformation","label":"Peer Review Information (provided by the conference organizers)"}},{"value":"93","order":4,"name":"number_of_full_papers_accepted","label":"Number of Full Papers Accepted","group":{"name":"ConfEventPeerReviewInformation","label":"Peer Review Information (provided by the conference organizers)"}},{"value":"0","order":5,"name":"number_of_short_papers_accepted","label":"Number of Short Papers Accepted","group":{"name":"ConfEventPeerReviewInformation","label":"Peer Review Information (provided by the conference organizers)"}},{"value":"19% - The value is computed by the equation \"Number of Full Papers Accepted \/ Number of Submissions Sent for Review * 100\" and then rounded to a whole number.","order":6,"name":"acceptance_rate_of_full_papers","label":"Acceptance Rate of Full Papers","group":{"name":"ConfEventPeerReviewInformation","label":"Peer Review Information (provided by the conference organizers)"}},{"value":"3-4","order":7,"name":"average_number_of_reviews_per_paper","label":"Average Number of Reviews per Paper","group":{"name":"ConfEventPeerReviewInformation","label":"Peer Review Information (provided by the conference organizers)"}},{"value":"10","order":8,"name":"average_number_of_papers_per_reviewer","label":"Average Number of Papers per Reviewer","group":{"name":"ConfEventPeerReviewInformation","label":"Peer Review Information (provided by the conference organizers)"}},{"value":"No","order":9,"name":"external_reviewers_involved","label":"External Reviewers Involved","group":{"name":"ConfEventPeerReviewInformation","label":"Peer Review Information (provided by the conference organizers)"}}]}}