{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2024,9,9]],"date-time":"2024-09-09T05:53:30Z","timestamp":1725861210572},"publisher-location":"Cham","reference-count":23,"publisher":"Springer International Publishing","isbn-type":[{"type":"print","value":"9783319422961"},{"type":"electronic","value":"9783319422978"}],"license":[{"start":{"date-parts":[[2016,1,1]],"date-time":"2016-01-01T00:00:00Z","timestamp":1451606400000},"content-version":"unspecified","delay-in-days":0,"URL":"http:\/\/www.springer.com\/tdm"}],"content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2016]]},"DOI":"10.1007\/978-3-319-42297-8_45","type":"book-chapter","created":{"date-parts":[[2016,7,11]],"date-time":"2016-07-11T15:00:57Z","timestamp":1468249257000},"page":"482-493","source":"Crossref","is-referenced-by-count":3,"title":["On Cross-Layer Based Handoff Scheme in Heterogeneous Mobile Networks"],"prefix":"10.1007","author":[{"given":"Byunghun","family":"Song","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Junho","family":"Shin","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Hana","family":"Jang","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Yongkil","family":"Lee","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Jongpil","family":"Jeong","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Jun-Dong","family":"Cho","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"297","published-online":{"date-parts":[[2016,7,12]]},"reference":[{"issue":"1","key":"45_CR1","first-page":"71","volume":"19","author":"SH Lee","year":"2012","unstructured":"Lee, S.H., Shin, D.R., Jeong, J.P.: SePH: seamless proxy-based handoff scheme in IP-based heterogeneous mobile networks. KIPS Trans. Part C 19(1), 71\u201382 (2012)","journal-title":"KIPS Trans. Part C"},{"issue":"3","key":"45_CR2","doi-asserted-by":"crossref","first-page":"1","DOI":"10.7472\/jksii.2012.13.3.1","volume":"13","author":"KT Kim","year":"2012","unstructured":"Kim, K.T., Jeong, J.P.: Cost analysis of mobility management schemes for IP-based next generation mobile networks. J. Internet Comput. Serv. 13(3), 1\u201316 (2012)","journal-title":"J. Internet Comput. Serv."},{"key":"45_CR3","doi-asserted-by":"crossref","unstructured":"Johnson, D., Perkins, C., Arkko, J.: Mobility support in IPv6, IETF RFC 3775 (2004)","DOI":"10.17487\/rfc3775"},{"issue":"1","key":"45_CR4","doi-asserted-by":"crossref","first-page":"2","DOI":"10.1109\/COMST.2007.358968","volume":"9","author":"S Pack","year":"2007","unstructured":"Pack, S., Choi, J., Kwon, T., Choi, Y.: Fast-handoff support in IEEE 802.11 wireless networks. IEEE Commun. Surv. Tutorials 9(1), 2\u201312 (2007)","journal-title":"IEEE Commun. Surv. Tutorials"},{"key":"45_CR5","doi-asserted-by":"crossref","unstructured":"Perkins, C., Johnson, D., Arkko, J.: Mobility support in IPv6, IETF RFC 6275 (2011)","DOI":"10.17487\/rfc6275"},{"key":"45_CR6","unstructured":"Koodli, R.: Fast handovers for mobile IPv6, IETF RFC 5568, June, 2008"},{"key":"45_CR7","doi-asserted-by":"crossref","unstructured":"Soliman, H., Bellier, L., Malki, K.E.: Hierarchical mobile IPv6 mobility management (HMIPv6), IETF RFC 4140 (2005)","DOI":"10.17487\/rfc4140"},{"key":"45_CR8","doi-asserted-by":"crossref","unstructured":"Koodli, R.: Mobile IPv6 fast handovers, IETF RFC 5568 (2009)","DOI":"10.17487\/rfc5568"},{"key":"45_CR9","doi-asserted-by":"crossref","unstructured":"Soliman, H., Bellier, L., Elmalki, K., Castelluccia, C.: Hierarchical mobile IPv6 (HMIPv6) mobility management, IETF RFC 5380 (2008)","DOI":"10.17487\/rfc5380"},{"key":"45_CR10","unstructured":"Gundavelli, S., Leung, K., Devarapalli, V., Chowdhury, K., Patil, B.: Proxy mobile IPv6, IETF RFC 5213 (2008)"},{"issue":"2","key":"45_CR11","doi-asserted-by":"crossref","first-page":"99","DOI":"10.3745\/KIPSTC.2012.19C.2.099","volume":"19","author":"HS Chai","year":"2012","unstructured":"Chai, H.S., Jeong, J.P.: Security analysis and implementation of fast Inter-LMA domain handover scheme in proxy mobile IPv6 networks. KIPS Trans. Part C 19(2), 99\u2013118 (2012)","journal-title":"KIPS Trans. Part C"},{"key":"45_CR12","doi-asserted-by":"crossref","unstructured":"Yokota, H., Chowdhury, K., Koodli, R., Patil, B., Xia, F.: Fast handovers for proxy mobile IPv6, IETF RFC 5949 (2010)","DOI":"10.17487\/rfc5949"},{"issue":"2","key":"45_CR13","doi-asserted-by":"crossref","first-page":"127","DOI":"10.1023\/A:1013774805067","volume":"7","author":"X Zhang","year":"2002","unstructured":"Zhang, X., Castellanos, J.G., Campbell, A.T.: P-MIP: paging extensions for mobile IP. Mob. Netw. Appl. 7(2), 127\u2013141 (2002)","journal-title":"Mob. Netw. Appl."},{"issue":"5","key":"45_CR14","first-page":"463","volume":"10","author":"JH Lee","year":"2009","unstructured":"Lee, J.H., Pack, S., You, I., Chung, T.M.: Enabling a paging mechanism in network-based localized mobility management networks. J. Internet Technol. 10(5), 463\u2013472 (2009)","journal-title":"J. Internet Technol."},{"issue":"4","key":"45_CR15","doi-asserted-by":"crossref","first-page":"279","DOI":"10.1007\/s11235-009-9163-z","volume":"41","author":"JH Lee","year":"2009","unstructured":"Lee, J.H., Han, Y.H., Gundavelli, S., Chung, T.M.: A comparative performance analysis on hierarchical mobile IPv6 and proxy mobile IPv6. Telecommun. Syst. 41(4), 279\u2013292 (2009)","journal-title":"Telecommun. Syst."},{"issue":"5\u20136","key":"45_CR16","first-page":"233","volume":"65","author":"JH Lee","year":"2010","unstructured":"Lee, J.H., Chung, T.M.: How much do we gain by introducing route optimization in Proxy Mobile IPv6 networks? annals of telecommunications-annales des t\u00e9l\u00e9communications 65(5\u20136), 233\u2013246 (2010)","journal-title":"annals of telecommunications-annales des t\u00e9l\u00e9communications"},{"issue":"1\u20132","key":"45_CR17","doi-asserted-by":"crossref","first-page":"5","DOI":"10.1007\/s11235-009-9164-y","volume":"42","author":"S Yang","year":"2009","unstructured":"Yang, S., Zhou, H., Qin, Y., Zhang, H.: SHIP: cross-layer mobility management scheme based on Session Initiation Protocol and Host Identity Protocol. Telecommun. Syst. 42(1\u20132), 5\u201315 (2009)","journal-title":"Telecommun. Syst."},{"issue":"2","key":"45_CR18","doi-asserted-by":"crossref","first-page":"637","DOI":"10.3837\/tiis.2015.02.009","volume":"9","author":"M Song","year":"2015","unstructured":"Song, M., Cho, J.D., Jeong, J.: Global mobility management scheme for seamless mobile multicasting service support in PMIPv6 networks. TIIS 9(2), 637\u2013658 (2015)","journal-title":"TIIS"},{"issue":"3","key":"45_CR19","doi-asserted-by":"crossref","first-page":"321","DOI":"10.1166\/asl.2015.5767","volume":"21","author":"JY Choi","year":"2015","unstructured":"Choi, J.Y., Cho, Y., Lee, T., Cho, J.D., Jeong, J., Roh, S.S., Kim, H.T.: Cost analysis of integrated HIP-PMIPv6 handoff scheme in multicasting-based mobile networks. Adv. Sci. Lett. 21(3), 321\u2013327 (2015)","journal-title":"Adv. Sci. Lett."},{"issue":"4","key":"45_CR20","doi-asserted-by":"crossref","first-page":"214","DOI":"10.1504\/IJSNET.2014.064432","volume":"15","author":"C Cho","year":"2014","unstructured":"Cho, C., Kang, J.J., Jeong, J.: Design and performance analysis of a dynamic\u2013paging AAA mobility management scheme for PMIPv6\u2013based wireless networks. Int. J. Sens. Netw. 15(4), 214\u2013222 (2014)","journal-title":"Int. J. Sens. Netw."},{"issue":"3","key":"45_CR21","doi-asserted-by":"crossref","first-page":"183","DOI":"10.1504\/IJSNET.2014.063898","volume":"15","author":"J Jeong","year":"2014","unstructured":"Jeong, J., Cho, C., Kang, J.J.: Hashing\u2013based lookup service in mobile ad\u2013hoc networks with multi\u2013hop stretchable clustering. Int. J. Sens. Netw. 15(3), 183\u2013197 (2014)","journal-title":"Int. J. Sens. Netw."},{"issue":"3","key":"45_CR22","first-page":"287","volume":"10","author":"I Im","year":"2014","unstructured":"Im, I., Jeong, J.: Cost-effective and fast handoff scheme in Proxy Mobile IPv6 networks with multicasting support. Mob. Inf. Syst. 10(3), 287\u2013305 (2014)","journal-title":"Mob. Inf. Syst."},{"issue":"4","key":"45_CR23","doi-asserted-by":"crossref","first-page":"1344","DOI":"10.3837\/tiis.2014.04.011","volume":"8","author":"M Song","year":"2014","unstructured":"Song, M., Jeong, J.: Performance analysis of a novel inter-networking architecture for cost-effective mobility management support. TIIS 8(4), 1344\u20131367 (2014)","journal-title":"TIIS"}],"container-title":["Lecture Notes in Computer Science","Intelligent Computing Methodologies"],"original-title":[],"link":[{"URL":"http:\/\/link.springer.com\/content\/pdf\/10.1007\/978-3-319-42297-8_45","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2019,9,11]],"date-time":"2019-09-11T00:31:51Z","timestamp":1568161911000},"score":1,"resource":{"primary":{"URL":"http:\/\/link.springer.com\/10.1007\/978-3-319-42297-8_45"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2016]]},"ISBN":["9783319422961","9783319422978"],"references-count":23,"URL":"https:\/\/doi.org\/10.1007\/978-3-319-42297-8_45","relation":{},"ISSN":["0302-9743","1611-3349"],"issn-type":[{"type":"print","value":"0302-9743"},{"type":"electronic","value":"1611-3349"}],"subject":[],"published":{"date-parts":[[2016]]}}}