{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,11,11]],"date-time":"2026-11-11T07:11:50Z","timestamp":1794381110537,"version":"4.9.0"},"publisher-location":"Berlin, Heidelberg","reference-count":11,"publisher":"Springer Berlin Heidelberg","isbn-type":[{"value":"9783540229247","type":"print"},{"value":"9783540278665","type":"electronic"}],"license":[{"start":{"date-parts":[[2004,1,1]],"date-time":"2004-01-01T00:00:00Z","timestamp":1072915200000},"content-version":"tdm","delay-in-days":0,"URL":"http:\/\/www.springer.com\/tdm"},{"start":{"date-parts":[[2004,1,1]],"date-time":"2004-01-01T00:00:00Z","timestamp":1072915200000},"content-version":"vor","delay-in-days":0,"URL":"http:\/\/www.springer.com\/tdm"}],"content-domain":{"domain":["link.springer.com"],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2004]]},"DOI":"10.1007\/978-3-540-27866-5_125","type":"book-chapter","created":{"date-parts":[[2010,9,16]],"date-time":"2010-09-16T16:20:42Z","timestamp":1284654042000},"page":"941-948","update-policy":"https:\/\/doi.org\/10.1007\/springer_crossmark_policy","source":"Crossref","is-referenced-by-count":0,"title":["An Improved Handoff Technique for a Seamless Multimedia Services"],"prefix":"10.1007","author":[{"given":"Seung-Won","family":"Lee","sequence":"first","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Hyeon-Ok","family":"Hong","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Seong-Ho","family":"Park","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Yong-Woon","family":"Park","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Ki-Dong","family":"Chung","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]}],"member":"297","reference":[{"key":"125_CR1","doi-asserted-by":"crossref","unstructured":"Postel, J.: Internet Protocol. RFC 791 (1981)","DOI":"10.17487\/rfc0791"},{"key":"125_CR2","unstructured":"DARPA Internet Program. Transmission Control Protocol. RFC 793 (1981)"},{"key":"125_CR3","doi-asserted-by":"crossref","unstructured":"Perkins, C.: IP Mobility Support. RFC 2002 (1996)","DOI":"10.17487\/rfc2002"},{"key":"125_CR4","doi-asserted-by":"crossref","unstructured":"Perkins, C.: IP Encapsulation within IP. RFC 2003 (1996)","DOI":"10.17487\/rfc2003"},{"issue":"1","key":"125_CR5","doi-asserted-by":"crossref","first-page":"72","DOI":"10.1109\/MWC.2002.986462","volume":"9","author":"A.T. Campbell","year":"2002","unstructured":"Campbell, T., Gomez, J., Kim, S., Turanyi, Z., Wan, C.-Y., Valko, A.: Comparison of IP Micro-Mobility Protocols. IEEE Wireless Communications Magazine 9(1) (February 2002)","journal-title":"IEEE Wireless Communications"},{"issue":"1","key":"125_CR6","doi-asserted-by":"crossref","first-page":"12","DOI":"10.1145\/196997.197001","volume":"24","author":"Ashar Aziz","year":"1994","unstructured":"Aziz, A.: A Scalable and Efficient Intra-Domain Tunneling Mobile-IP Scheme. ACM Computer Communication Review, 24(1) (Janurary 1994)","journal-title":"ACM SIGCOMM Computer Communication Review"},{"key":"125_CR7","doi-asserted-by":"crossref","unstructured":"L. H. Sahasrabuddhe and B. Mukherjee, \u201cMulticast Routing Algorithms and Protocols: A Tutorial,\u201d IEEE Network, 14(1), pp. 90-102, January\/February 2000","DOI":"10.1109\/65.819175"},{"key":"125_CR8","unstructured":"C.E.Perkins, \u201cMobile IP Local Registration with Hierarchical Foreign Agents.\u201d Internet Engineering Task Force, Internet Draft work in progress, February 1996"},{"key":"125_CR9","unstructured":"C.E.Perkins and D.B.Hohnson, \u201cRoute Optimization in Mobile IP\u201d Mobile IP Working Group, Internet Draft work in progress, Nevember 1997."},{"key":"125_CR10","unstructured":"Campbell et al., \u201cCellular IP,\u201d Internet draft, draftietf-mobileip-cellularip-00, work in progress, Dec. 1999."},{"key":"125_CR11","unstructured":"R. Ramjee et al., IP micro-mobility Support using HAWAII, Internet draft, draftietf- mobileip-hawaii-00, work in progress, June 1999."}],"container-title":["Lecture Notes in Computer Science","Euro-Par 2004 Parallel Processing"],"original-title":[],"language":"en","link":[{"URL":"http:\/\/link.springer.com\/content\/pdf\/10.1007\/978-3-540-27866-5_125","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2020,5,19]],"date-time":"2020-05-19T08:31:08Z","timestamp":1589877068000},"score":1,"resource":{"primary":{"URL":"http:\/\/link.springer.com\/10.1007\/978-3-540-27866-5_125"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2004]]},"ISBN":["9783540229247","9783540278665"],"references-count":11,"URL":"https:\/\/doi.org\/10.1007\/978-3-540-27866-5_125","relation":{"is-part-of":[{"id-type":"doi","id":"https:\/\/doi.org\/10.1007\/b99409","asserted-by":"object"}]},"ISSN":["0302-9743","1611-3349"],"issn-type":[{"value":"0302-9743","type":"print"},{"value":"1611-3349","type":"electronic"}],"subject":[],"published":{"date-parts":[[2004]]},"assertion":[{"value":"This content has been made available to all.","name":"free","label":"Free to read"}]}}