{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2024,9,5]],"date-time":"2024-09-05T15:46:02Z","timestamp":1725551162392},"publisher-location":"Berlin, Heidelberg","reference-count":20,"publisher":"Springer Berlin Heidelberg","isbn-type":[{"type":"print","value":"9783540240761"},{"type":"electronic","value":"9783540305361"}],"content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2004]]},"DOI":"10.1007\/978-3-540-30536-1_31","type":"book-chapter","created":{"date-parts":[[2010,3,31]],"date-time":"2010-03-31T23:31:39Z","timestamp":1270078299000},"page":"264-275","source":"Crossref","is-referenced-by-count":8,"title":["On-Board RSVP: An Extension of RSVP to Support Real-Time Services in On-Board IP Networks"],"prefix":"10.1007","author":[{"given":"Muhammad Ali","family":"Malik","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Salil S.","family":"Kanhere","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Mahbub","family":"Hassan","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Boualem","family":"Benatallah","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"297","reference":[{"key":"31_CR1","doi-asserted-by":"crossref","first-page":"84","DOI":"10.1109\/MWC.2002.986463","volume":"9","author":"K.-D. Lin","year":"2002","unstructured":"Lin, K.-D., Chang, J.-F.: Communications and entertainment onboard a high-speed public transport system. IEEE Wireless Communication\u00a09, 84\u201389 (2002)","journal-title":"IEEE Wireless Communication"},{"key":"31_CR2","unstructured":"PointShot Wireless: http:\/\/www.pointshotwireless.com"},{"key":"31_CR3","unstructured":"Icomera: Real-Time Internet Services Onboard Trains: http:\/\/www.railway-technology.com\/contractors\/entertainment\/icomera\/"},{"key":"31_CR4","unstructured":"Connexion by Boeing: http:\/\/www.connexionbyboeing.com"},{"key":"31_CR5","unstructured":"Nautilus6 Working Group: http:\/\/www.nautilus6.org\/"},{"key":"31_CR6","unstructured":"In Motion Technology Inc.: http:\/\/www.inmotiontechnology.com"},{"key":"31_CR7","unstructured":"Overdrive: Spectrum Efficient Uni-and Multicast Services over Dynamic Multi- Radio Networks in Vehicular Environments: http:\/\/www.comnets.rwth-aachen.de"},{"key":"31_CR8","unstructured":"Project OCEAN: On-board Communication, Entertainment, And iNformation: http:\/\/www.ocean.cse.unsw.edu.au"},{"key":"31_CR9","unstructured":"CISCO 3200 Series Wireless and Mobile Access Routers: http:\/\/www.cisco.com\/en\/us\/products\/hw\/routers\/ps272"},{"key":"31_CR10","unstructured":"Devarapalli, V., Wakikawa, R., Petrescu, A., Thubert, P.: NEMO Basic Protocol (June 2004), Internet draft: http:\/\/www.ietf.org\/internet-drafts\/draft-ietf-nemo-basic-support-03.txt"},{"key":"31_CR11","doi-asserted-by":"crossref","unstructured":"Zhang, L., Deering, S., Estrin, D., Shenker, S., Zappala, D.: RSVP: A new resource ReSerVation Protocol, pp. 8\u201318 (September 1993)","DOI":"10.1109\/65.238150"},{"key":"31_CR12","doi-asserted-by":"crossref","unstructured":"Braden, R., Clark, D., Shenker, S.: Integrated services in the internet architec- ture: an overview. RFC 1633 (June 1994)","DOI":"10.17487\/rfc1633"},{"key":"31_CR13","doi-asserted-by":"publisher","first-page":"5","DOI":"10.1023\/A:1009035929952","volume":"7","author":"A.K. Talukdar","year":"2001","unstructured":"Talukdar, A.K., Badrinath, B.R., Acharya, A.: MRSVP: A Resource Reservation Protocol for an Integrated Services Network with Mobile Hosts. Wireless Networks\u00a07, 5\u201319 (2001)","journal-title":"Wireless Networks"},{"key":"31_CR14","unstructured":"Chen, W.-T., Huang, L.-C.: RSVP mobility support: a signaling protocol for inte- grated services Internet with mobile hosts. In: Proc. IEEE INFOCOM 2000, vol.\u00a03, pp. 1280\u20131292 (2000)"},{"key":"31_CR15","doi-asserted-by":"publisher","first-page":"95","DOI":"10.1023\/A:1021833430898","volume":"9","author":"C.-C. Tseng","year":"2003","unstructured":"Tseng, C.-C., Lee, G.-C., Liu, R.-S., Wang, T.-P.: HMRSVP: A Hierarchial Mobile RSVP Protocol. Wireless Networks\u00a09, 95\u2013102 (2003)","journal-title":"Wireless Networks"},{"key":"31_CR16","doi-asserted-by":"crossref","unstructured":"Mahmoodian, A., Haring, G.: Mobile RSVP with Dynamic Resource Sharing. In: Proc. IEEE Conference on Wireless Communications and Networking (WCNC 2000), vol.\u00a02, pp. 896\u2013901 (September 2000)","DOI":"10.1109\/WCNC.2000.903976"},{"key":"31_CR17","doi-asserted-by":"crossref","unstructured":"Terzis, A., Krawczyk, J., Wroclawski, J., Zhand, L.: RSVP Operation Over IP Tunnels. RFC 2746 (January 2000)","DOI":"10.17487\/rfc2746"},{"key":"31_CR18","doi-asserted-by":"crossref","unstructured":"Terzis, A., Zhang, L., Hahne, E.: Reservations for Aggregate Traffic: Experiences from an RSVP Tunnels Implementation. In: Proc. IEEE International Workshop on Quality of Service (IWQoS 1998) (May 1998)","DOI":"10.1109\/IWQOS.1998.675213"},{"key":"31_CR19","doi-asserted-by":"crossref","unstructured":"Baker, F., Iturralde, C., Le Faucheur, F., Davie, B.: Aggregation of RSVP for IPv4 and IPv6 Reservations. RFC 3175 (September 2001)","DOI":"10.17487\/rfc3175"},{"key":"31_CR20","doi-asserted-by":"crossref","unstructured":"Berger, L., Gan, D., Swallow, G., Pan, P., Tommasi, F., Molendini, S.: RSVP Refresh Overhead Extensions. RFC 2961 (April 2001)","DOI":"10.17487\/rfc2961"}],"container-title":["Lecture Notes in Computer Science","Distributed Computing - IWDC 2004"],"original-title":[],"link":[{"URL":"http:\/\/link.springer.com\/content\/pdf\/10.1007\/978-3-540-30536-1_31.pdf","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2020,11,19]],"date-time":"2020-11-19T04:58:24Z","timestamp":1605761904000},"score":1,"resource":{"primary":{"URL":"http:\/\/link.springer.com\/10.1007\/978-3-540-30536-1_31"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2004]]},"ISBN":["9783540240761","9783540305361"],"references-count":20,"URL":"https:\/\/doi.org\/10.1007\/978-3-540-30536-1_31","relation":{},"ISSN":["0302-9743","1611-3349"],"issn-type":[{"type":"print","value":"0302-9743"},{"type":"electronic","value":"1611-3349"}],"subject":[],"published":{"date-parts":[[2004]]}}}