{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,11,11]],"date-time":"2026-11-11T07:08:08Z","timestamp":1794380888828,"version":"4.9.0"},"publisher-location":"Berlin, Heidelberg","reference-count":20,"publisher":"Springer Berlin Heidelberg","isbn-type":[{"value":"9783540204947","type":"print"},{"value":"9783540399629","type":"electronic"}],"content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2003]]},"DOI":"10.1007\/978-3-540-39962-9_94","type":"book-chapter","created":{"date-parts":[[2010,9,8]],"date-time":"2010-09-08T18:56:39Z","timestamp":1283972199000},"page":"975-988","source":"Crossref","is-referenced-by-count":0,"title":["A Lightweight Security Model for WBEM"],"prefix":"10.1007","author":[{"given":"Giuseppe","family":"Cattaneo","sequence":"first","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Luigi","family":"Catuogno","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Umberto Ferraro","family":"Petrillo","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Ivan","family":"Visconti","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]}],"member":"297","reference":[{"key":"94_CR1","first-page":"164","volume-title":"Proc. of the 17th Symposium on Security and Privacy","author":"M. Blaze","year":"1996","unstructured":"Blaze, M., Feigenbaum, J., Lacy, J.: Decentralized Trust Management. In: Proc. of the 17th Symposium on Security and Privacy, Oakland, CA, May 1996, pp. 164\u2013173. IEEE Computer Society Press, Los Alamitos (1996)"},{"key":"94_CR2","unstructured":"Desktop Management Task Force: User and Security Model White Paper (June 2003), http:\/\/www.dmtf.org\/standards\/documents\/CIM\/DSP0139.pdf"},{"key":"94_CR3","unstructured":"Desktop Management Task Force: Web-based Enterprise Management, http:\/\/www.dmtf.org"},{"key":"94_CR4","unstructured":"Desktop Management Task Force: CIM Schema version 2.5, http:\/\/www.dmtf.org"},{"key":"94_CR5","doi-asserted-by":"publisher","first-page":"429","DOI":"10.1109\/ICDCS.2002.1022281","volume-title":"Proc. of the 22nd International Conference on Distributed Computing Systems (ICDCS 2002)","author":"H. Khurana","year":"2002","unstructured":"Khurana, H., Gligor, V.D., Linn, J.: Reasoning about Joint Administration of Access Policies for Coalition Resources. In: Proc. of the 22nd International Conference on Distributed Computing Systems (ICDCS 2002), Vienna, Austria, July 2-5, pp. 429\u2013440. IEEE Computer Society Press, Los Alamitos (2002)"},{"key":"94_CR6","doi-asserted-by":"crossref","unstructured":"Dierks, T., Allen, C.: The TLS Protocol, version 1.0. Network Working Group, IETF RFC 2246 (1999)","DOI":"10.17487\/rfc2246"},{"key":"94_CR7","unstructured":"OpenSSL group: The OpenSSL Package, http:\/\/www.openssl.org"},{"key":"94_CR8","doi-asserted-by":"crossref","unstructured":"Housley, R., Ford, W., Polk, W., Solo, D.: Internet X509 Public Key Infrastructure: Certificate and CRL Profile. IETF RFC 3280 (April 2002)","DOI":"10.17487\/rfc3280"},{"key":"94_CR9","series-title":"Lecture Notes in Computer Science","doi-asserted-by":"publisher","first-page":"211","DOI":"10.1007\/3-540-48749-2_9","volume-title":"Secure Internet Programming","author":"T. Aura","year":"1999","unstructured":"Aura, T.: Distributed Access-Rights Management with Delegation Certificates. In: Vitek, J. (ed.) Secure Internet Programming. LNCS, vol.\u00a01603, pp. 211\u2013236. Springer, Heidelberg (1999)"},{"key":"94_CR10","unstructured":"Engert, D., Thompson, M., Tuecke, S.: Internet X.509 Public Key Infrastructure: Restricted Delegation Certificate Profile. Internet Draft (July 2001)"},{"key":"94_CR11","unstructured":"Engert, D., Thompson, M., Tuecke, S.: Internet X.509 Public Key Infrastructure: Impersonation Certificate Profile. Internet Draft (July 2001)"},{"key":"94_CR12","unstructured":"Ellison, C.: SPKI Requirements. IETF RFC 2693"},{"key":"94_CR13","unstructured":"Rivest, R., Lampson, B.: A Simple Distributed Security Infrastructure (April 1996)"},{"key":"94_CR14","unstructured":"Sun Microsystems, Inc.: Solaris WBEM Services Administrator\u2019s Guide, http:\/\/docs.sun.com\/db\/doc\/806-6468"},{"key":"94_CR15","unstructured":"Open Group: Open Pegasus, http:\/\/www.openpegasus.org"},{"key":"94_CR16","unstructured":"Sun Microsystems, Inc.: Solaris WBEM Services, http:\/\/wwws.sun.com\/software\/solaris\/wbem"},{"key":"94_CR17","unstructured":"Microsoft Corporation: Learning about Windows Management Instrumentation (WMI) (July 1999), http:\/\/msdn.microsoft.com"},{"key":"94_CR18","doi-asserted-by":"crossref","unstructured":"Wahl, M., Howes, T., Kille, S.: Lightweight Directory Access Protocol (v3). IETF RFC 2251 (December 1997)","DOI":"10.17487\/rfc2251"},{"key":"94_CR19","unstructured":"Farrell, S.: TLS extensions for AttributeCertificate based authorization. Internet draft (August 1998)"},{"key":"94_CR20","unstructured":"Thompson, M., Johnston, W., Mudumbai, S., Hoo, G., Jackson, K.: Certificate- Based Access Control for Widely Distributed Resources. In: Proc. of the 8th USENIX Security Symposium (SECURITY 1999), August 23-26, pp. 215\u2013228. Usenix Association (1999)"}],"container-title":["Lecture Notes in Computer Science","On The Move to Meaningful Internet Systems 2003: OTM 2003 Workshops"],"original-title":[],"link":[{"URL":"http:\/\/link.springer.com\/content\/pdf\/10.1007\/978-3-540-39962-9_94","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2019,6,4]],"date-time":"2019-06-04T03:14:30Z","timestamp":1559618070000},"score":1,"resource":{"primary":{"URL":"http:\/\/link.springer.com\/10.1007\/978-3-540-39962-9_94"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2003]]},"ISBN":["9783540204947","9783540399629"],"references-count":20,"URL":"https:\/\/doi.org\/10.1007\/978-3-540-39962-9_94","relation":{"is-part-of":[{"id-type":"doi","id":"https:\/\/doi.org\/10.1007\/b94345","asserted-by":"object"}]},"ISSN":["0302-9743","1611-3349"],"issn-type":[{"value":"0302-9743","type":"print"},{"value":"1611-3349","type":"electronic"}],"subject":[],"published":{"date-parts":[[2003]]}}}