{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2024,9,4]],"date-time":"2024-09-04T21:57:57Z","timestamp":1725487077404},"publisher-location":"Berlin, Heidelberg","reference-count":10,"publisher":"Springer Berlin Heidelberg","isbn-type":[{"type":"print","value":"9783540694281"},{"type":"electronic","value":"9783540694298"}],"content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2006]]},"DOI":"10.1007\/978-3-540-69429-8_49","type":"book-chapter","created":{"date-parts":[[2007,7,5]],"date-time":"2007-07-05T15:11:45Z","timestamp":1183648305000},"page":"479-486","source":"Crossref","is-referenced-by-count":2,"title":["Advanced Agent-Delegated Route Optimization Protocol for Efficient Multimedia Services at Low-Battery Devices"],"prefix":"10.1007","author":[{"given":"Ilsun","family":"You","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Jiyoung","family":"Lim","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"297","reference":[{"key":"49_CR1","doi-asserted-by":"crossref","unstructured":"Johnson, D., Perkins, C., Arkko, J.: Mobility Support in IPv6, IETF RFC 3775 (June 2004)","DOI":"10.17487\/rfc3775"},{"key":"49_CR2","unstructured":"Arkko, J., Aura, T., Montenegro, G., Nikander, P., Nordmark, E.: Mobile IP Version 6 Route Optimization Security Design Background, IETF RFC 4225 (December 2005)"},{"key":"49_CR3","unstructured":"Haddad, W., Dupont, F., Madour, L., Krishnan, S., Park, S.: Optimizing Mobile IPv6 (OMIPv6), IETF Internet Draft, draft-haddad-mipv6-omipv6-01.txt (February 2004) (Work in progress)"},{"key":"49_CR4","unstructured":"Bradner, S., Mankin, A., Schiller, J.: A Framework for Purpose-Built Keys IETF Internet Draft, draft-bradner-pbk-frame-06.txt (October 2003) (Work in progress)"},{"key":"49_CR5","unstructured":"Haddad, W., Madour, L., Arkko, J., Dupont, F.: Applying Cryptographically Generated Addresses to Optimize MIPv6 (CGA-OMIPv6), IETF Internet Draft, draft-haddad-mip6-cga-omipv6-04 (May 2005) (Work in progress)"},{"key":"49_CR6","doi-asserted-by":"crossref","unstructured":"Aura, T.: Cryptographically Generated Addresses (CGA), IETF RFC 3972 (March 2005)","DOI":"10.17487\/rfc3972"},{"key":"49_CR7","unstructured":"Arkko, J., Vogt, C., Haddad, W.: Applying Cryptographically Generated Addresses and Credit-Based Authorization to Mobile IPv6, IETF Internet Draft, draft-arkko-mipshop-cga-cba-04.txt (June 2006) (Work in progress)"},{"key":"49_CR8","unstructured":"Haddad, W., Krishnan, S., Dupont, F.: Mobility Signaling Delegation in OptiSEND, IETF Internet Draft, draft-haddad-mipshop-mobisig-del-01.txt (June 2006) (Work in progress)"},{"key":"49_CR9","doi-asserted-by":"crossref","unstructured":"Vogt, C., et al.: Early Binding Updates for Mobile IPv6. In: IEEE Wireless Communications and Networking Conference, vol.\u00a01, March 2005, pp. 1440\u20131445 (2005)","DOI":"10.1109\/WCNC.2005.1424727"},{"key":"49_CR10","unstructured":"Haddad, W., Krishnan, S., Choi, J.: Secure Neighbor Discovery (SEND) Optimization and Adapation for Mobility: The OptiSEND Protocol, IETF Internet Draft, draft-haddad-mipshop-optisend-01.txt (March 2006) (Work in progress)"}],"container-title":["Lecture Notes in Computer Science","Advances in Multimedia Modeling"],"original-title":[],"link":[{"URL":"http:\/\/link.springer.com\/content\/pdf\/10.1007\/978-3-540-69429-8_49.pdf","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2020,11,19]],"date-time":"2020-11-19T04:59:19Z","timestamp":1605761959000},"score":1,"resource":{"primary":{"URL":"http:\/\/link.springer.com\/10.1007\/978-3-540-69429-8_49"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2006]]},"ISBN":["9783540694281","9783540694298"],"references-count":10,"URL":"https:\/\/doi.org\/10.1007\/978-3-540-69429-8_49","relation":{},"ISSN":["0302-9743","1611-3349"],"issn-type":[{"type":"print","value":"0302-9743"},{"type":"electronic","value":"1611-3349"}],"subject":[],"published":{"date-parts":[[2006]]}}}