{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2024,9,4]],"date-time":"2024-09-04T21:57:39Z","timestamp":1725487059376},"publisher-location":"Berlin, Heidelberg","reference-count":9,"publisher":"Springer Berlin Heidelberg","isbn-type":[{"type":"print","value":"9783540694281"},{"type":"electronic","value":"9783540694298"}],"content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2006]]},"DOI":"10.1007\/978-3-540-69429-8_50","type":"book-chapter","created":{"date-parts":[[2007,7,5]],"date-time":"2007-07-05T15:11:45Z","timestamp":1183648305000},"page":"487-493","source":"Crossref","is-referenced-by-count":0,"title":["A Study on Key Distribution and ID Registration in the AAA System for Ubiquitous Multimedia Environments"],"prefix":"10.1007","author":[{"given":"Seo-Il","family":"Kang","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Deok-Gyu","family":"Lee","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Im-Yeong","family":"Lee","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"297","reference":[{"key":"50_CR1","doi-asserted-by":"crossref","unstructured":"Johansson, F.: Mobile IPv4 extension for carrying network access identifiers (June 2004)","DOI":"10.17487\/rfc3846"},{"key":"50_CR2","unstructured":"Artur Hecker, I., Labiod, H., Serhrouchnei, A.: Authentis: thorough incremental authentication models to secure interconnected Wi-Fi WLANs. In: ASWN 2002 (2002)"},{"key":"50_CR3","doi-asserted-by":"crossref","unstructured":"Patel, S.: Weaknesses of North American wireless authentication protocol. IEEE Wireless Communications\u00a04(3) (June 1997)","DOI":"10.1109\/98.589266"},{"key":"50_CR4","doi-asserted-by":"crossref","unstructured":"Tang, Q., Mitchell, J.: On the security of some password-based key agreement schemes, Cryptology ePrint Archive (2005)","DOI":"10.1007\/11596981_22"},{"key":"50_CR5","doi-asserted-by":"crossref","unstructured":"Chen, Y., Boult, T.: Dynamic home agent reassignment in mobile IP. In: IEEE-WCNC 2002 (2002)","DOI":"10.1109\/WCNC.2002.993460"},{"key":"50_CR6","unstructured":"AAA authorization application examples, RFC 2905"},{"key":"50_CR7","unstructured":"AAA Authorization Framework, RFC 2904"},{"key":"50_CR8","unstructured":"Remote Authentication dial In User Service(RADIUS), RFC 2865"},{"key":"50_CR9","unstructured":"IEEE Standard 802.1X-2001. IEEE Standard for Local and metroplitan area networks-Port-Based Network Access Control (June 2001)"}],"container-title":["Lecture Notes in Computer Science","Advances in Multimedia Modeling"],"original-title":[],"link":[{"URL":"http:\/\/link.springer.com\/content\/pdf\/10.1007\/978-3-540-69429-8_50.pdf","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2020,11,19]],"date-time":"2020-11-19T04:59:20Z","timestamp":1605761960000},"score":1,"resource":{"primary":{"URL":"http:\/\/link.springer.com\/10.1007\/978-3-540-69429-8_50"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2006]]},"ISBN":["9783540694281","9783540694298"],"references-count":9,"URL":"https:\/\/doi.org\/10.1007\/978-3-540-69429-8_50","relation":{},"ISSN":["0302-9743","1611-3349"],"issn-type":[{"type":"print","value":"0302-9743"},{"type":"electronic","value":"1611-3349"}],"subject":[],"published":{"date-parts":[[2006]]}}}