{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2024,9,5]],"date-time":"2024-09-05T04:57:42Z","timestamp":1725512262973},"publisher-location":"Berlin, Heidelberg","reference-count":29,"publisher":"Springer Berlin Heidelberg","isbn-type":[{"type":"print","value":"9783540723592"},{"type":"electronic","value":"9783540723608"}],"content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"DOI":"10.1007\/978-3-540-72360-8_4","type":"book-chapter","created":{"date-parts":[[2007,6,20]],"date-time":"2007-06-20T23:07:03Z","timestamp":1182380823000},"page":"39-51","source":"Crossref","is-referenced-by-count":4,"title":["Interoperable Grid PKIs Among Untrusted Domains: An Architectural Proposal"],"prefix":"10.1007","author":[{"given":"Valentina","family":"Casola","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Jesus","family":"Luna","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Oscar","family":"Manso","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Nicola","family":"Mazzocca","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Manel","family":"Medina","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Massimiliano","family":"Rak","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"297","reference":[{"key":"4_CR1","series-title":"Lecture Notes in Computer Science","doi-asserted-by":"publisher","first-page":"2","DOI":"10.1007\/11577188_2","volume-title":"Network and Parallel Computing","author":"I. Foster","year":"2005","unstructured":"Foster, I.: Globus Toolkit Version 4: Software for Service-Oriented Systems. In: Jin, H., Reed, D., Jiang, W. (eds.) NPC 2005. LNCS, vol.\u00a03779, pp. 2\u201313. Springer, Heidelberg (2005)"},{"key":"4_CR2","unstructured":"The Americas Grid Policy Management Authority (October 2006), http:\/\/www.tagpma.org\/"},{"key":"4_CR3","unstructured":"European Policy Management Authority for Grid Authentication (October 2006), http:\/\/www.eugridpma.org\/"},{"key":"4_CR4","unstructured":"Asia-Pacific Grid Policy Management Authority (October 2006), http:\/\/www.apgridpma.org\/"},{"key":"4_CR5","unstructured":"International Grid Trust Federation (October 2006), http:\/\/www.gridpma.org\/"},{"key":"4_CR6","doi-asserted-by":"crossref","unstructured":"Chokhani, S., Ford, W.: Internet X.509 Public Key Infrastructure, Certificate Policy and Certification Practices Framework. In: RFC 2527 (1999), http:\/\/www.ietf.org\/rfc\/rfc2527.txt","DOI":"10.17487\/rfc2527"},{"key":"4_CR7","doi-asserted-by":"crossref","unstructured":"Housley, R., et al.: Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile. In: RFC 3280 (2002), http:\/\/www.ietf.org\/rfc\/rfc3280.txt","DOI":"10.17487\/rfc3280"},{"key":"4_CR8","doi-asserted-by":"crossref","unstructured":"Myers, M., et al.: X.509 Internet Public Key Infrastructure, Online Certificate Status Protocol. RFC 2560 (1999), http:\/\/www.ietf.org\/rfc\/rfc2560.txt","DOI":"10.17487\/rfc2560"},{"key":"4_CR9","series-title":"Lecture Notes in Computer Science","first-page":"12","volume-title":"Advances in Grid and Pervasive Computing","author":"M. Medina","year":"2006","unstructured":"Medina, M., Luna, J.M., Manso, O.: Using OGRO and CertiVeR to Improve OCSP Validation for Grids. In: Chung, Y.-C., Moreira, J.E. (eds.) GPC 2006. LNCS, vol.\u00a03947, pp. 12\u201321. Springer, Heidelberg (2006)"},{"key":"4_CR10","doi-asserted-by":"crossref","unstructured":"Luna, J., Manso, O., Medina, M.: OCSP for Grids: Comparing Prevalidation versus Caching. In: 7th IEEE\/ACM International Conference on Grid Computing, Barcelona (September 2006), http:\/\/www.grid2006.org\/","DOI":"10.1109\/ICGRID.2006.311014"},{"key":"4_CR11","series-title":"Lecture Notes in Computer Science","first-page":"100","volume-title":"Public Key Infrastructure","author":"A. Mazzeo","year":"2005","unstructured":"Mazzeo, A., et al.: An Innovative Policy-Based Cross Certification Methodology for Public Key Infrastructures. In: Chadwick, D., Zhao, G. (eds.) EuroPKI 2005. LNCS, vol.\u00a03545, pp. 100\u2013117. Springer, Heidelberg (2005)"},{"key":"4_CR12","unstructured":"Casola, V., et al.: A Reference Model for Security Level Evaluation: Policy and Fuzzy Techniques. JUCS - Journal of Universal Computer Science 11(1) (2005)"},{"key":"4_CR13","series-title":"Advances in Information Security","volume-title":"Proceedings of Quality of Protection Workshop 05","author":"V. Casola","year":"2005","unstructured":"Casola, V., et al.: A SLA evaluation methodology in Service Oriented Architectures. In: Proceedings of Quality of Protection Workshop 05, Milan, 15 September, 2005. Advances in Information Security, Springer, Heidelberg (2005)"},{"key":"4_CR14","unstructured":"Welch, V.: The Globus Security Team:\u201cGlobus Toolkit Version 4 Grid Security Infrastructure: A Standards Perspective\u201d (2005), http:\/\/www.globus.org\/toolkit\/docs\/4.0\/security\/GT4-GSI-Overview.pdf"},{"key":"4_CR15","doi-asserted-by":"crossref","unstructured":"Tuecke, S., et al.: Internet X.509 Public Key Infrastructure proxy certificate profile\u201d (2004), http:\/\/www.ietf.org\/rfc\/rfc3820.txt","DOI":"10.17487\/rfc3820"},{"key":"4_CR16","unstructured":"The WS-Resource Framework (2006), http:\/\/www.globus.org\/wsrf\/"},{"key":"4_CR17","unstructured":"GT 4.0: Security: Message & Transport Level Security (2006), http:\/\/www.globus.org\/toolkit\/docs\/4.0\/security\/message\/"},{"key":"4_CR18","unstructured":"Foster, I., et al.: The Physiology of the Grid: An Open Grid Services Architecture for Distributed Systems Integration. Globus Project (2002), http:\/\/www.globus.org\/research\/papers\/ogsa.pdf"},{"key":"4_CR19","doi-asserted-by":"crossref","unstructured":"O\u2019Callaghan, D., Coghlan, B.: On-demand Trust Evaluation. Accepted for the 7th IEEE\/ACM International Conference on Grid Computing, Barcelona (September 2006), http:\/\/www.grid2006.org\/","DOI":"10.1109\/ICGRID.2006.311009"},{"key":"4_CR20","unstructured":"Basney, J., et al.: Negotiating Trust on the Grid. In: 2nd Workshop on semantics in P2P and Grid Computing at the 13th International World Wide Web Conference (May 2004), http:\/\/www.ncsa.uiuc.edu\/~jbasney\/sempgrid.pdf"},{"key":"4_CR21","unstructured":"Nagaratnam, N., et al.: The Security Architecture for Open Grid Services (2002), http:\/\/www.cs.virginia.edu\/~humphrey\/ogsa-sec-wg\/OGSA-SecArch-v1-07192002.pdf"},{"key":"4_CR22","unstructured":"Groep, D.: Classic AP Profile Version 4.03. Approved by the EUGridPMA (2005), http:\/\/www.eugridpma.org\/igtf\/IGTF-AP-classic-20050905-4-03.pdf"},{"key":"4_CR23","unstructured":"pkIRIS Grid Certification Authority: Certificate Policy (August 2006), http:\/\/www.irisgrid.es\/pki\/policy\/"},{"key":"4_CR24","unstructured":"US Department of Energy Grids: Certificate Policy (August 2006), http:\/\/www.doegrids.org\/Docs\/CP-CPS.pdf"},{"key":"4_CR25","unstructured":"CERN Certification Authority: Certificate Policy (August 2006), http:\/\/service-grid-ca.web.cern.ch\/service-grid-ca\/cp_cps\/cp_cps.html"},{"key":"4_CR26","unstructured":"INFN Certification Authority: Certificate Policy (August 2006), http:\/\/security.fi.infn.it\/CA\/CPS\/"},{"key":"4_CR27","unstructured":"Casola, V., et al.: Static evaluation of Certificate Policies for GRID PKIs interoperability. Accepted in Second International Conference on Availability, Reliability and Security (ARES 2007) (April 2007), http:\/\/www.ares-conference.eu"},{"key":"4_CR28","unstructured":"CertiVeR: Certificate Revocation and Validation Service (November 2006), http:\/\/www.certiver.com\/"},{"key":"4_CR29","unstructured":"OGRO - The Open GRid Ocsp client API (November 2006), http:\/\/globus-grid.certiver.com\/info\/ogro"}],"container-title":["Lecture Notes in Computer Science","Advances in Grid and Pervasive Computing"],"original-title":[],"language":"en","link":[{"URL":"http:\/\/link.springer.com\/content\/pdf\/10.1007\/978-3-540-72360-8_4.pdf","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2020,11,19]],"date-time":"2020-11-19T05:30:55Z","timestamp":1605763855000},"score":1,"resource":{"primary":{"URL":"http:\/\/link.springer.com\/10.1007\/978-3-540-72360-8_4"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[null]]},"ISBN":["9783540723592","9783540723608"],"references-count":29,"URL":"https:\/\/doi.org\/10.1007\/978-3-540-72360-8_4","relation":{},"subject":[]}}