{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2025,10,25]],"date-time":"2025-10-25T14:09:42Z","timestamp":1761401382250},"publisher-location":"Berlin, Heidelberg","reference-count":14,"publisher":"Springer Berlin Heidelberg","isbn-type":[{"type":"print","value":"9783540726050"},{"type":"electronic","value":"9783540726067"}],"license":[{"start":{"date-parts":[[2007,1,1]],"date-time":"2007-01-01T00:00:00Z","timestamp":1167609600000},"content-version":"unspecified","delay-in-days":0,"URL":"http:\/\/www.springer.com\/tdm"}],"content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2007]]},"DOI":"10.1007\/978-3-540-72606-7_29","type":"book-chapter","created":{"date-parts":[[2007,11,26]],"date-time":"2007-11-26T16:02:47Z","timestamp":1196092967000},"page":"333-344","source":"Crossref","is-referenced-by-count":3,"title":["A Flexible and Distributed Home Agent Architecture for Mobile IPv6-Based Networks"],"prefix":"10.1007","author":[{"given":"Albert","family":"Cabellos-Aparicio","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Jordi","family":"Domingo-Pascual","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"297","reference":[{"key":"29_CR1","doi-asserted-by":"crossref","unstructured":"Johnson, D., et al.: Mobility Support in IPv6. RFC 3775 (2004)","DOI":"10.17487\/rfc3775"},{"key":"29_CR2","unstructured":"Faizan, J., et al.: Problem Statement: Home Agent Reliability. IETF Draft (Work in Progress) (2004)"},{"key":"29_CR3","doi-asserted-by":"crossref","unstructured":"Kent, S., et al.: Security Architecture for the Internet Protocol. RFC 2401 (1998)","DOI":"10.17487\/rfc2401"},{"key":"29_CR4","doi-asserted-by":"crossref","unstructured":"Heissenhuber, F., Fritsche, W., Riedl, A.: Home Agent Redundancy and Load Balancing in Mobile IPv6. In: Proc. 5th Int. Conf. Broadband Communications (1999)","DOI":"10.1007\/978-0-387-35579-5_21"},{"key":"29_CR5","volume-title":"Proc. 14th IEEE PIMRIC 2003","author":"H. Deng","year":"2003","unstructured":"Deng, H., et al.: Load Balance for Distributed Home Agents in Mobile IPv6. In: Proc. 14th IEEE PIMRIC 2003, IEEE Computer Society Press, Los Alamitos (2003)"},{"key":"29_CR6","unstructured":"Deng, H., et al.: Load Balance for Distributed Home Agents in Mobile IPv6. IETF Draft (Work in Progress) (2003)"},{"key":"29_CR7","doi-asserted-by":"crossref","unstructured":"Faizan, J., et al.: Efficient Dynamic Load Balancing for Multiple Home Agents in Mobile IPv6 based Networks. In: Proc. 5th Int. Conf. Pervasive Services (2005)","DOI":"10.1109\/PERSER.2005.1506409"},{"key":"29_CR8","unstructured":"Wakikawa, R., et al.: Home Agent Reliability Protocol. IETF Draft (Work in Progress) (2006)"},{"key":"29_CR9","unstructured":"Wakikawa, R., et al.: Inter Home Agents Protocol Specifications. IETF Draft (Work in Progress) (2006)"},{"key":"29_CR10","doi-asserted-by":"crossref","unstructured":"Wakikawa, R., et al.: Virtual mobility control domain for enhancements of mobility protocols. In: INFOCOM (2005)","DOI":"10.1109\/INFCOM.2005.1498564"},{"key":"29_CR11","doi-asserted-by":"crossref","unstructured":"Rekhter, Y., et al.: A Border Gateway Protocol 4 (BGP-4) RFC 1771 (1995)","DOI":"10.17487\/rfc1771"},{"key":"29_CR12","doi-asserted-by":"crossref","unstructured":"Soliman, H., et al.: Hierarchichal Mobile IPv6 Mobility Management (HMIPv6) RFC 4140 (2005)","DOI":"10.17487\/rfc4140"},{"key":"29_CR13","doi-asserted-by":"crossref","unstructured":"Deering, S., et al.: Internet Protocol, Version 6 Specification RFC 2460 (1998)","DOI":"10.17487\/rfc2460"},{"key":"29_CR14","unstructured":"PalChaudhuri, S., et al.: Perfect Simulations for Random Trip Mobility Models. In: 38th Simulation Symposium (2005)"}],"container-title":["Lecture Notes in Computer Science","NETWORKING 2007. Ad Hoc and Sensor Networks, Wireless Networks, Next Generation Internet"],"original-title":[],"link":[{"URL":"http:\/\/link.springer.com\/content\/pdf\/10.1007\/978-3-540-72606-7_29","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2019,5,4]],"date-time":"2019-05-04T23:56:51Z","timestamp":1557014211000},"score":1,"resource":{"primary":{"URL":"http:\/\/link.springer.com\/10.1007\/978-3-540-72606-7_29"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2007]]},"ISBN":["9783540726050","9783540726067"],"references-count":14,"URL":"https:\/\/doi.org\/10.1007\/978-3-540-72606-7_29","relation":{},"ISSN":["0302-9743","1611-3349"],"issn-type":[{"type":"print","value":"0302-9743"},{"type":"electronic","value":"1611-3349"}],"subject":[],"published":{"date-parts":[[2007]]}}}