{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,9,21]],"date-time":"2026-09-21T15:04:55Z","timestamp":1790003095036,"version":"4.0.1"},"publisher-location":"Berlin, Heidelberg","reference-count":13,"publisher":"Springer Berlin Heidelberg","isbn-type":[{"value":"9783540726050","type":"print"},{"value":"9783540726067","type":"electronic"}],"license":[{"start":{"date-parts":[[2007,1,1]],"date-time":"2007-01-01T00:00:00Z","timestamp":1167609600000},"content-version":"unspecified","delay-in-days":0,"URL":"http:\/\/www.springer.com\/tdm"}],"content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2007]]},"DOI":"10.1007\/978-3-540-72606-7_33","type":"book-chapter","created":{"date-parts":[[2007,11,26]],"date-time":"2007-11-26T21:02:47Z","timestamp":1196110967000},"page":"380-390","source":"Crossref","is-referenced-by-count":2,"title":["TCP NJ+: Packet Loss Differentiated Transmission Mechanism Robust to High BER Environments"],"prefix":"10.1007","author":[{"given":"Jungrae","family":"Kim","sequence":"first","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Jahwan","family":"Koo","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Hyunseung","family":"Choo","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]}],"member":"297","reference":[{"key":"33_CR1","doi-asserted-by":"crossref","unstructured":"Postel, J.: Transmission control protocol. RFC 793 (1981)","DOI":"10.17487\/rfc0793"},{"key":"33_CR2","doi-asserted-by":"crossref","unstructured":"Allman, M., Paxson, V., Stevens, W.: TCP Congestion control. RFC 2581 (1999)","DOI":"10.17487\/rfc2581"},{"key":"33_CR3","doi-asserted-by":"publisher","first-page":"52","DOI":"10.1109\/35.917504","volume":"39","author":"G. Xylomenos","year":"2001","unstructured":"Xylomenos, G., et al.: TCP performance issues over wireless links. IEEE Communications Magazine\u00a039, 52\u201358 (2001)","journal-title":"IEEE Communications Magazine"},{"key":"33_CR4","doi-asserted-by":"publisher","first-page":"336","DOI":"10.1109\/90.611099","volume":"5","author":"T.V. Lakshman","year":"1997","unstructured":"Lakshman, T.V., Madhow, U.: The performance of TCP\/IP for networks with high bandwidth-delay products and random loss. IEEE\/ACM Transactions on Networking\u00a05, 336\u2013350 (1997)","journal-title":"IEEE\/ACM Transactions on Networking"},{"key":"33_CR5","doi-asserted-by":"publisher","first-page":"27","DOI":"10.1109\/MCOM.2005.1404595","volume":"43","author":"Y. Tian","year":"2005","unstructured":"Tian, Y., Xu, K., Ansari, N.: TCP in wireless environments: problems and solutions. IEEE Radio Communications\u00a043, 27\u201332 (2005)","journal-title":"IEEE Radio Communications"},{"key":"33_CR6","doi-asserted-by":"crossref","unstructured":"Floyd, S., Henderson, T.: The New Reno modification to TCP\u2019S fast recovery algorithm. RFC 2582 (1999)","DOI":"10.17487\/rfc2582"},{"key":"33_CR7","first-page":"287","volume-title":"ACM\/IEEE MobiCom","author":"C. Casetti","year":"2001","unstructured":"Casetti, C., et al.: TCP Westwood: bandwidth estimation for enhanced transport over wireless links. In: ACM\/IEEE MobiCom, pp. 287\u2013297. IEEE Computer Society Press, Los Alamitos (2001)"},{"key":"33_CR8","doi-asserted-by":"publisher","first-page":"747","DOI":"10.1109\/JSAC.2004.825989","volume":"22","author":"K. Xu","year":"2004","unstructured":"Xu, K., Tian, Y., Ansari, N.: TCP-Jersey for wireless IP communications. IEEE Journal of Selected Areas in Communications\u00a022, 747\u2013756 (2004)","journal-title":"IEEE Journal of Selected Areas in Communications"},{"key":"33_CR9","doi-asserted-by":"publisher","first-page":"219","DOI":"10.1016\/j.comnet.2004.07.006","volume":"47","author":"K. Xu","year":"2005","unstructured":"Xu, K., Tian, Y., Ansari, N.: Improving TCP performance in integrated wireless communications networks. Computer Networks\u00a047, 219\u2013237 (2005)","journal-title":"Computer Networks"},{"key":"33_CR10","doi-asserted-by":"crossref","unstructured":"Jacobson, V., Braden, R., Borman, D.: TCP extensions for high performance. RFC 1323 (1992)","DOI":"10.17487\/rfc1323"},{"key":"33_CR11","unstructured":"UCB\/LBNL\/VINT Network Simulator. Online Avilable: http:\/\/www.isi.edu\/nsnam\/ns"},{"key":"33_CR12","doi-asserted-by":"publisher","first-page":"703","DOI":"10.1109\/TNET.2003.818187","volume":"11","author":"C. Song","year":"2003","unstructured":"Song, C., Cosman, P.C., Voelker, G.M.: End-to-end differentiation of congestion and wireless losses. IEEE\/ACM Transactions on Networking\u00a011, 703\u2013717 (2003)","journal-title":"IEEE\/ACM Transactions on Networking"},{"key":"33_CR13","unstructured":"Jain, R., Chiu, D., Hawe, W.: A quantitative measure of fairness and discrimination for resource allocation in shared computer systems. Research Report TR-301 (1984)"}],"container-title":["Lecture Notes in Computer Science","NETWORKING 2007. Ad Hoc and Sensor Networks, Wireless Networks, Next Generation Internet"],"original-title":[],"link":[{"URL":"http:\/\/link.springer.com\/content\/pdf\/10.1007\/978-3-540-72606-7_33","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2019,5,5]],"date-time":"2019-05-05T03:56:57Z","timestamp":1557028617000},"score":1,"resource":{"primary":{"URL":"http:\/\/link.springer.com\/10.1007\/978-3-540-72606-7_33"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2007]]},"ISBN":["9783540726050","9783540726067"],"references-count":13,"URL":"https:\/\/doi.org\/10.1007\/978-3-540-72606-7_33","relation":{},"ISSN":["0302-9743","1611-3349"],"issn-type":[{"value":"0302-9743","type":"print"},{"value":"1611-3349","type":"electronic"}],"subject":[],"published":{"date-parts":[[2007]]}}}