{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2024,9,5]],"date-time":"2024-09-05T00:34:23Z","timestamp":1725496463535},"publisher-location":"Berlin, Heidelberg","reference-count":12,"publisher":"Springer Berlin Heidelberg","isbn-type":[{"type":"print","value":"9783540726050"},{"type":"electronic","value":"9783540726067"}],"license":[{"start":{"date-parts":[[2007,1,1]],"date-time":"2007-01-01T00:00:00Z","timestamp":1167609600000},"content-version":"unspecified","delay-in-days":0,"URL":"http:\/\/www.springer.com\/tdm"}],"content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2007]]},"DOI":"10.1007\/978-3-540-72606-7_67","type":"book-chapter","created":{"date-parts":[[2007,11,26]],"date-time":"2007-11-26T16:02:47Z","timestamp":1196092967000},"page":"786-796","source":"Crossref","is-referenced-by-count":0,"title":["Incorporating Protection Mechanisms in the Dynamic Multi-layer Routing Schemes"],"prefix":"10.1007","author":[{"given":"Anna","family":"Urra","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Eusebi","family":"Calle Ortega","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Jose L.","family":"Marzo","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Pere","family":"Vila","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"297","reference":[{"key":"67_CR1","doi-asserted-by":"crossref","unstructured":"Rosen, E., Viswanathan, A., Callon, R.: Multiprotocol label switching architecture. IETF RFC 3031 (2001)","DOI":"10.17487\/rfc3031"},{"key":"67_CR2","doi-asserted-by":"crossref","unstructured":"Mannie, E.: Generalized Multi-Protocol Label Switching (GMPLS) architecture. IETF RFC 3945 (2004)","DOI":"10.17487\/rfc3945"},{"key":"67_CR3","doi-asserted-by":"crossref","unstructured":"Sharma, V., Hellstrand, F.: Framework for Multi-Protocol Label Switching (MPLS)-based recovery. IETF RFC 3469 (2003)","DOI":"10.17487\/rfc3469"},{"key":"67_CR4","first-page":"140","volume-title":"IEEE Infocom","author":"G. Li","year":"2002","unstructured":"Li, G., et al.: Efficient distributed path selection for shared restoration connections. In: IEEE Infocom, pp. 140\u2013149. IEEE Computer Society Press, Los Alamitos (2002)"},{"key":"67_CR5","doi-asserted-by":"publisher","first-page":"126","DOI":"10.1109\/MCOM.2003.1235604","volume":"41","author":"J.L. Marzo","year":"2003","unstructured":"Marzo, J.L., et al.: QoS on-line routing and MPLS multilevel protection: a survey. IEEE Commun. Mag.\u00a041, 126\u2013132 (2003)","journal-title":"IEEE Commun. Mag."},{"key":"67_CR6","doi-asserted-by":"publisher","first-page":"216","DOI":"10.1109\/TR.2004.829141","volume":"53","author":"P.-H. Ho","year":"2004","unstructured":"Ho, P.-H., Tapolcai, J., Mouftah, H.T.: On achieving optimal survivable routing for shared protection in survivable next-generation Internet. IEEE Trans. Reliab.\u00a053, 216\u2013225 (2004)","journal-title":"IEEE Trans. Reliab."},{"key":"67_CR7","doi-asserted-by":"publisher","first-page":"1320","DOI":"10.1109\/JSAC.2003.816624","volume":"21","author":"D. Xu","year":"2003","unstructured":"Xu, D., Xiong, Y., Qiao, C.: Novel algorithms for shared segment protection. IEEE J. Sel. Areas Commun.\u00a021, 1320\u20131331 (2003)","journal-title":"IEEE J. Sel. Areas Commun."},{"key":"67_CR8","first-page":"772","volume-title":"IEEE Infocom","author":"K. Kar","year":"2002","unstructured":"Kar, K., Kodialam, M., Lakshman, T.V.: Routing restorable bandwidth guaranteed connections using maximum 2-route flows. In: IEEE Infocom, pp. 772\u2013781. IEEE Computer Society Press, Los Alamitos (2002)"},{"key":"67_CR9","doi-asserted-by":"publisher","first-page":"870","DOI":"10.1364\/JON.5.000870","volume":"5","author":"A. Urra","year":"2006","unstructured":"Urra, A., Calle, E., Marzo, J.L.: Reliable services with fast protection in IP\/MPLS over optical networks. Journal of Optical Networking\u00a05, 870\u2013880 (2006)","journal-title":"Journal of Optical Networking"},{"key":"67_CR10","first-page":"286","volume-title":"IEEE Globecom","author":"A. Urra","year":"2005","unstructured":"Urra, A., Calle, E., Marzo, J.L.: Enhanced multi-layer protection in multi-service GMPLS networks. In: IEEE Globecom, pp. 286\u2013290. IEEE Computer Society Press, Los Alamitos (2005)"},{"key":"67_CR11","doi-asserted-by":"publisher","first-page":"108","DOI":"10.1109\/MCOM.2005.1381883","volume":"43","author":"E. Oki","year":"2005","unstructured":"Oki, E., et al.: Dynamic multilayer routing schemes in GMPLS-based IP+Optical networks. IEEE Commun. Mag.\u00a043, 108\u2013114 (2005)","journal-title":"IEEE Commun. Mag."},{"key":"67_CR12","doi-asserted-by":"publisher","first-page":"1173","DOI":"10.1109\/JSAC.2003.815683","volume":"21","author":"K. Zhu","year":"2003","unstructured":"Zhu, K., Sang, H., Mukherje, B.: A comprehensive study on next-generation optical grooming switches. J. Sel. Areas Comm.\u00a021, 1173\u20131186 (2003)","journal-title":"J. Sel. Areas Comm."}],"container-title":["Lecture Notes in Computer Science","NETWORKING 2007. Ad Hoc and Sensor Networks, Wireless Networks, Next Generation Internet"],"original-title":[],"link":[{"URL":"http:\/\/link.springer.com\/content\/pdf\/10.1007\/978-3-540-72606-7_67","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2019,5,4]],"date-time":"2019-05-04T23:56:36Z","timestamp":1557014196000},"score":1,"resource":{"primary":{"URL":"http:\/\/link.springer.com\/10.1007\/978-3-540-72606-7_67"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2007]]},"ISBN":["9783540726050","9783540726067"],"references-count":12,"URL":"https:\/\/doi.org\/10.1007\/978-3-540-72606-7_67","relation":{},"ISSN":["0302-9743","1611-3349"],"issn-type":[{"type":"print","value":"0302-9743"},{"type":"electronic","value":"1611-3349"}],"subject":[],"published":{"date-parts":[[2007]]}}}