{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2025,5,24]],"date-time":"2025-05-24T05:04:17Z","timestamp":1748063057789},"publisher-location":"Berlin, Heidelberg","reference-count":25,"publisher":"Springer Berlin Heidelberg","isbn-type":[{"type":"print","value":"9783540726050"},{"type":"electronic","value":"9783540726067"}],"license":[{"start":{"date-parts":[[2007,1,1]],"date-time":"2007-01-01T00:00:00Z","timestamp":1167609600000},"content-version":"unspecified","delay-in-days":0,"URL":"http:\/\/www.springer.com\/tdm"}],"content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2007]]},"DOI":"10.1007\/978-3-540-72606-7_71","type":"book-chapter","created":{"date-parts":[[2007,11,26]],"date-time":"2007-11-26T21:02:47Z","timestamp":1196110967000},"page":"832-843","source":"Crossref","is-referenced-by-count":5,"title":["Reinforcement Learning-Based Load Shared Sequential Routing"],"prefix":"10.1007","author":[{"given":"Fariba","family":"Heidari","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Shie","family":"Mannor","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Lorne G.","family":"Mason","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"297","reference":[{"key":"71_CR1","first-page":"187","volume":"8","author":"L.G. Mason","year":"1985","unstructured":"Mason, L.G.: Equilibrium Flows, Routing Patterns and Algorithms for Store-and-Forward Networks. Journal of Large Scale systems\u00a08, 187\u2013209 (1985)","journal-title":"Journal of Large Scale systems"},{"key":"71_CR2","doi-asserted-by":"crossref","unstructured":"Rosen, E., Viswanathan, A., Callon, R.: Multiprotocol Label Switching Architecture. RFC 3031 (2001)","DOI":"10.17487\/rfc3031"},{"issue":"12","key":"71_CR3","doi-asserted-by":"publisher","first-page":"42","DOI":"10.1109\/35.809383","volume":"37","author":"D.O. Awduche","year":"1999","unstructured":"Awduche, D.O.: MPLS and Traffic Engineering in IP Networks. IEEE Communications Magazine\u00a037(12), 42\u201347 (1999)","journal-title":"IEEE Communications Magazine"},{"key":"71_CR4","doi-asserted-by":"crossref","unstructured":"LeFaucheur, F., Lai, W.: Requirements for Support of Differentiated Services-aware MPLS Traffic Engineering. RFC 3564 (2003)","DOI":"10.17487\/rfc3564"},{"issue":"12","key":"71_CR5","doi-asserted-by":"publisher","first-page":"2566","DOI":"10.1109\/49.898737","volume":"18","author":"K. Kar","year":"2000","unstructured":"Kar, K., Kodialam, M., Lakshman, T.: Minimum Interference Routing of Bandwidth Guaranteed Tunnels with MPLS Traffic Engineering Applications. IEEE Journal on Selected Areas in Communications\u00a018(12), 2566\u20132579 (2000)","journal-title":"IEEE Journal on Selected Areas in Communications"},{"key":"71_CR6","doi-asserted-by":"publisher","first-page":"351","DOI":"10.1016\/S0140-3664(02)00154-8","volume":"26","author":"S. Suri","year":"2003","unstructured":"Suri, S., et al.: Profile-Based Routing and Traffic Engineering. Computer Communications\u00a026, 351\u2013365 (2003)","journal-title":"Computer Communications"},{"key":"71_CR7","series-title":"Lecture Notes in Computer Science","doi-asserted-by":"crossref","first-page":"936","DOI":"10.1007\/3-540-47906-6_76","volume-title":"NETWORKING 2002. Networking Technologies, Services, and Protocols; Performance of Computer and Communication Networks; Mobile and Wireless Communications","author":"W. Szeto","year":"2002","unstructured":"Szeto, W., Boutaba, R., Iraqi, Y.: Dynamic Online Routing Algorithm for MPLS Traffic Engineering. In: Gregori, E., et al. (eds.) NETWORKING 2002. LNCS, vol.\u00a02345, pp. 936\u2013946. Springer, Heidelberg (2002)"},{"issue":"8","key":"71_CR8","doi-asserted-by":"publisher","first-page":"817","DOI":"10.1016\/S0140-3664(02)00216-5","volume":"26","author":"G.R. Ash","year":"2003","unstructured":"Ash, G.R.: Performance evaluation of QoS-routing methods for IP-based multiservice networks. Computer Communications\u00a026(8), 817\u2013833 (2003)","journal-title":"Computer Communications"},{"key":"71_CR9","volume-title":"Traffic Engineering and QoS Optimization of Integrated Voice & Data Networks","author":"G.R. Ash","year":"2006","unstructured":"Ash, G.R.: Traffic Engineering and QoS Optimization of Integrated Voice & Data Networks. Morgan Kaufmann Publishers Inc., San Francisco (2006)"},{"key":"71_CR10","volume-title":"Reinforcement Learning: an Introduction","author":"R.S. Sutton","year":"1998","unstructured":"Sutton, R.S., Barto, A.G.: Reinforcement Learning: an Introduction. MIT Press, Cambridge (1998)"},{"issue":"11","key":"71_CR11","doi-asserted-by":"publisher","first-page":"785","DOI":"10.1109\/TSMC.1977.4309623","volume":"7","author":"K.S. Narendra","year":"1977","unstructured":"Narendra, K.S., Wright, E.A., Mason, L.G.: Application of learning automata to telephone traffic routing and control. IEEE Trans. on Systems, Man and Cybernetics\u00a07(11), 785\u2013792 (1977)","journal-title":"IEEE Trans. on Systems, Man and Cybernetics"},{"key":"71_CR12","unstructured":"Brunet, G.: Optimisation de l\u2019acheminement s\u00e9quentiel non hi\u00e9rarchique par automates intelligents. Master\u2019s thesis, INRS-Telecommunication (1991)"},{"key":"71_CR13","first-page":"1912","volume-title":"Proceedings of IEEE GLOBCOM","author":"A. Alyatama","year":"2004","unstructured":"Alyatama, A.: Dynamic routing and wavelength assignment using learning automata technique [all optical networks]. In: Proceedings of IEEE GLOBCOM, pp. 1912\u20131917. IEEE Computer Society Press, Los Alamitos (2004)"},{"key":"71_CR14","unstructured":"Zhang, H.: Simulation of learning Automata Load Shared Sequential Routing in MPLS network. Master\u2019s Project Report, Electrical and Computer Engineering, McGill University (2003)"},{"key":"71_CR15","doi-asserted-by":"publisher","first-page":"180","DOI":"10.1093\/comjnl\/bxh168","volume":"49","author":"A. Gy\u00f6rgy","year":"2006","unstructured":"Gy\u00f6rgy, A., Ottucs\u00e1k, G.: Adaptive routing using expert advice. The Computer Journal\u00a049, 180\u2013189 (2006)","journal-title":"The Computer Journal"},{"key":"71_CR16","doi-asserted-by":"crossref","unstructured":"Wardrop, J.G.: Some theoretical aspects of road traffic research. Proceedings of the Institution of Civil Engineers, Part II, 325\u2013378 (1952)","DOI":"10.1680\/ipeds.1952.11259"},{"key":"71_CR17","doi-asserted-by":"publisher","first-page":"295","DOI":"10.1002\/net.3230150303","volume":"15","author":"A.B. Haurie","year":"1985","unstructured":"Haurie, A.B., Marcotte, P.: On the relationship between Nash-Cournot and Wardrop Equilibria. Networks\u00a015, 295\u2013308 (1985)","journal-title":"Networks"},{"key":"71_CR18","doi-asserted-by":"crossref","unstructured":"Brunet, G., Heidari, F., Mason, L.G.: Load Shared Sequential Routing in MPLS Networks: System and User Optimal Solutions. EuroFGI Net-COOP, to appear (2007)","DOI":"10.1007\/978-3-540-72709-5_24"},{"key":"71_CR19","volume-title":"Learning Automata: an Introduction","author":"K.S. Narendra","year":"1989","unstructured":"Narendra, K.S., Thathachar, M.A.L.: Learning Automata: an Introduction. Prentice Hall, Upper Saddle River (1989)"},{"key":"71_CR20","doi-asserted-by":"publisher","DOI":"10.1007\/978-1-4612-5975-6","volume-title":"Learning Algorithms: Theory and Applications","author":"S. Lakshmivarahan","year":"1981","unstructured":"Lakshmivarahan, S.: Learning Algorithms: Theory and Applications. Springer, New York (1981)"},{"key":"71_CR21","doi-asserted-by":"publisher","DOI":"10.1017\/CBO9780511546921","volume-title":"Prediction, learning, and games","author":"N. Cesa-Bianchi","year":"2006","unstructured":"Cesa-Bianchi, N., Lugosi, G.: Prediction, learning, and games. Cambridge University Press, Cambridge (2006)"},{"issue":"1","key":"71_CR22","doi-asserted-by":"publisher","first-page":"48","DOI":"10.1137\/S0097539701398375","volume":"32","author":"P. Auer","year":"2002","unstructured":"Auer, P., et al.: The nonstochastic multi-armed bandit problem. SIAM Journal on Computing\u00a032(1), 48\u201377 (2002)","journal-title":"SIAM Journal on Computing"},{"key":"71_CR23","unstructured":"Jamoussi, B., et al.: Constraint-Based LSP Setup using LDP. RFC 3212 (2002)"},{"key":"71_CR24","doi-asserted-by":"crossref","unstructured":"Awduche, D., et al.: RSVP-TE: Extension to RSVP for LSP tunnels. RFC 3209 (2001)","DOI":"10.17487\/rfc3209"},{"issue":"2","key":"71_CR25","doi-asserted-by":"publisher","first-page":"43","DOI":"10.1109\/MNET.2003.1188286","volume":"17","author":"Y. Qin","year":"2003","unstructured":"Qin, Y., Mason, L.G., Jia, K.: Study on a joint multiple layer restoration scheme for IP over WDM networks. IEEE Network Magazine\u00a017(2), 43\u201348 (2003)","journal-title":"IEEE Network Magazine"}],"container-title":["Lecture Notes in Computer Science","NETWORKING 2007. Ad Hoc and Sensor Networks, Wireless Networks, Next Generation Internet"],"original-title":[],"link":[{"URL":"http:\/\/link.springer.com\/content\/pdf\/10.1007\/978-3-540-72606-7_71","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2019,5,5]],"date-time":"2019-05-05T03:57:15Z","timestamp":1557028635000},"score":1,"resource":{"primary":{"URL":"http:\/\/link.springer.com\/10.1007\/978-3-540-72606-7_71"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2007]]},"ISBN":["9783540726050","9783540726067"],"references-count":25,"URL":"https:\/\/doi.org\/10.1007\/978-3-540-72606-7_71","relation":{},"ISSN":["0302-9743","1611-3349"],"issn-type":[{"type":"print","value":"0302-9743"},{"type":"electronic","value":"1611-3349"}],"subject":[],"published":{"date-parts":[[2007]]}}}