{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2025,9,28]],"date-time":"2025-09-28T20:29:55Z","timestamp":1759091395795,"version":"3.40.3"},"publisher-location":"Berlin, Heidelberg","reference-count":18,"publisher":"Springer Berlin Heidelberg","isbn-type":[{"type":"print","value":"9783540883128"},{"type":"electronic","value":"9783540883135"}],"license":[{"start":{"date-parts":[[2008,1,1]],"date-time":"2008-01-01T00:00:00Z","timestamp":1199145600000},"content-version":"tdm","delay-in-days":0,"URL":"http:\/\/www.springer.com\/tdm"}],"content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2008]]},"DOI":"10.1007\/978-3-540-88313-5_29","type":"book-chapter","created":{"date-parts":[[2008,10,4]],"date-time":"2008-10-04T04:41:44Z","timestamp":1223095304000},"page":"446-460","source":"Crossref","is-referenced-by-count":6,"title":["An Adaptive Policy-Based Approach to SPIT Management"],"prefix":"10.1007","author":[{"given":"Yannis","family":"Soupionis","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Stelios","family":"Dritsas","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Dimitris","family":"Gritzalis","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"297","reference":[{"key":"29_CR1","doi-asserted-by":"crossref","unstructured":"Rosenberg, J., et al.: Session Initiation Protocol (SIP), RFC 3261 (June 2002)","DOI":"10.17487\/rfc3311"},{"key":"29_CR2","doi-asserted-by":"crossref","unstructured":"El Sawda, S., Urien, P.: SIP security attacks and solutions: A state-of-the-art review. In: Proc. of IEEE International Conference on Information and Communication Technologies: From Theory to Applications (ICTTA 2006), April 2006, vol.\u00a02, pp. 3187\u20133191 (2006)","DOI":"10.1109\/ICTTA.2006.1684926"},{"key":"29_CR3","doi-asserted-by":"crossref","unstructured":"Rosenberg, J., Jennings, C.: The Session Initiation Protocol (SIP) and Spam, RFC 5039, Network Working Group (January 2008)","DOI":"10.17487\/rfc5039"},{"key":"29_CR4","unstructured":"Tschofenig, H., Wing, D., Schulzrinne, H., Froment, T., Dawirs, G.: A document format for expressing authorization policies to tackle spam and unwanted communication for Internet Telephony (draft-tschofenig-sipping-spit-policy-02.txt)"},{"key":"29_CR5","doi-asserted-by":"crossref","unstructured":"Lennox, J., Wu, X., Schulzrinne, H.: Call Processing Language(CPL): A Language for User Control of Internet Telephony Services. RFC 3880, Columbia University (October 2004)","DOI":"10.17487\/rfc3880"},{"issue":"2","key":"29_CR6","first-page":"114","volume":"1","author":"J. Quittek","year":"2006","unstructured":"Quittek, J., et al.: Prevention of Spam over IP Telephony (SPIT). NEC Technical Journal\u00a01(2), 114\u2013119 (2006)","journal-title":"NEC Technical Journal"},{"issue":"2","key":"29_CR7","first-page":"10","volume":"16","author":"M. Sloman","year":"2002","unstructured":"Sloman, M., Lupu, E.: Security and management policy specification. IEEE Network, Special Issue on Policy-Based Networking\u00a016(2), 10\u201319 (2002)","journal-title":"IEEE Network, Special Issue on Policy-Based Networking"},{"key":"29_CR8","unstructured":"Cisco Systems, Session Initiation Protocol gateway call flows and compliance information SIP messages and methods overview, http:\/\/www.cisco.com\/application\/pdf\/en\/us\/guest\/products\/ps4032\/c2001\/ccmigration09186a00800c4bb1.pdf"},{"key":"29_CR9","unstructured":"Cisco Systems, SIP Messages and Methods Overview, http:\/\/www.cisco.com\/univercd\/cc\/td\/doc\/product\/software\/ios122\/rel_docs\/sip_flo\/preface.pdf"},{"key":"29_CR10","first-page":"426","volume-title":"Proc. of the 3rd IEEE International Workshop on Information Assurance (WIA 2007)","author":"S. Dritsas","year":"2007","unstructured":"Dritsas, S., Mallios, J., Theoharidou, M., Marias, G., Gritzalis, D.: Threat analysis of the Session Initiation Protocol regarding spam. In: Proc. of the 3rd IEEE International Workshop on Information Assurance (WIA 2007), April 2007, pp. 426\u2013433. IEEE Press, USA (2007)"},{"key":"29_CR11","doi-asserted-by":"publisher","first-page":"597","DOI":"10.1109\/ICCCN.2007.4317883","volume-title":"Proc. of the 16th IEEE International Conference on Computer Communications and Networks (ICCCN 2007)","author":"G.F. Marias","year":"2007","unstructured":"Marias, G.F., Dritsas, S., Theoharidou, M., Mallios, J., Gritzalis, D.: SIP vulnerabilities and antiSPIT mechanisms assessment. In: Proc. of the 16th IEEE International Conference on Computer Communications and Networks (ICCCN 2007), Hawaii, August 2007, pp. 597\u2013604. IEEE Press, Los Alamitos (2007)"},{"key":"29_CR12","doi-asserted-by":"publisher","first-page":"127","DOI":"10.1007\/11856214_7","volume-title":"Proc. of Recent Advances in Intrusion Detection","author":"V. Mehta","year":"2006","unstructured":"Mehta, V., Bartzis, C., Zhu, H., Clarke, E., Wing, J.: Ranking Attack Graphs. In: Proc. of Recent Advances in Intrusion Detection, September 2006, pp. 127\u2013144. Springer, Germany (2006)"},{"key":"29_CR13","first-page":"318","volume-title":"\u2019Attack trees\u2019, in Secrets & Lies: Digital Security in a Networked World","author":"B. Schneier","year":"2000","unstructured":"Schneier, B.: \u2019Attack trees\u2019, in Secrets & Lies: Digital Security in a Networked World, pp. 318\u2013333. Wiley, Chichester (2000)"},{"key":"29_CR14","volume-title":"Proc. of the 2nd International Workshop on Critical Information Infrastructure Security (CRITIS 2007)","author":"Y. Mallios","year":"2007","unstructured":"Mallios, Y., Dritsas, S., Tsoumas, S., Gritzalis, D.: Attack modeling of SIP-oriented SPIT. In: Proc. of the 2nd International Workshop on Critical Information Infrastructure Security (CRITIS 2007), October 2007, Springer, Spain (to appear, 2007)"},{"key":"29_CR15","doi-asserted-by":"crossref","unstructured":"Bertino, E., Castano, S., Ferrari, E.: On specifying security policies for web documents with an XML-based language. In: Proc. of the 6th ACM Symposium on Access Control Models and Technologies, pp. 57\u201365 (2001)","DOI":"10.1145\/373256.373264"},{"key":"29_CR16","unstructured":"SIP Express Router (SER), Iptel.org, www.iptel.org\/ser"},{"key":"29_CR17","unstructured":"Example SER deployments, http:\/\/mit.edu\/sip\/sip.edu\/deployments.shtml"},{"key":"29_CR18","doi-asserted-by":"crossref","unstructured":"Guang-Yu, H., Ying-Youm, W., Hong, Z.: SPIT Detection and Prevention Method in VoIP Environment. In: The Third International Conference on Availability, Reliability and Security, pp. 473\u2013478 (2008)","DOI":"10.1109\/ARES.2008.104"}],"container-title":["Lecture Notes in Computer Science","Computer Security - ESORICS 2008"],"original-title":[],"language":"en","link":[{"URL":"http:\/\/link.springer.com\/content\/pdf\/10.1007\/978-3-540-88313-5_29","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2025,2,1]],"date-time":"2025-02-01T10:54:16Z","timestamp":1738407256000},"score":1,"resource":{"primary":{"URL":"http:\/\/link.springer.com\/10.1007\/978-3-540-88313-5_29"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2008]]},"ISBN":["9783540883128","9783540883135"],"references-count":18,"URL":"https:\/\/doi.org\/10.1007\/978-3-540-88313-5_29","relation":{},"ISSN":["0302-9743","1611-3349"],"issn-type":[{"type":"print","value":"0302-9743"},{"type":"electronic","value":"1611-3349"}],"subject":[],"published":{"date-parts":[[2008]]}}}