{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,10,17]],"date-time":"2026-10-17T00:37:47Z","timestamp":1792197467631,"version":"4.4.0"},"publisher-location":"Berlin, Heidelberg","reference-count":16,"publisher":"Springer Berlin Heidelberg","isbn-type":[{"value":"9783642214233","type":"print"},{"value":"9783642214240","type":"electronic"}],"content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2011]]},"DOI":"10.1007\/978-3-642-21424-0_8","type":"book-chapter","created":{"date-parts":[[2011,6,15]],"date-time":"2011-06-15T11:52:47Z","timestamp":1308138767000},"page":"92-103","source":"Crossref","is-referenced-by-count":1,"title":["A Case Study in Practical Security of Cable Networks"],"prefix":"10.1007","author":[{"given":"Amir","family":"Alsbih","sequence":"first","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Felix C.","family":"Freiling","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Christian","family":"Schindelhauer","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]}],"member":"297","reference":[{"key":"8_CR1","unstructured":"Security on Data-over-Cable Systems: DOCSIS, BPI+ and Beyondm (November 2000), http:\/\/www.3com.com\/other\/pdfs\/infra\/corpinfo\/en_US\/50301102.pdf"},{"key":"8_CR2","unstructured":"Hacking the Cable Modem: What Cable Companies Don\u2019t Want You to Know. No Starch Press, San Francisco (2006)"},{"key":"8_CR3","unstructured":"PacketCable 2.0: Security Technical Report. Technical Report PKT-TR-SEC-V05-080425, Cable Television Laboratories, Inc. (April 2008)"},{"key":"8_CR4","doi-asserted-by":"crossref","unstructured":"Alexander, S., Droms, R.: DHCP Options and BOOTP Vendor Extensions. RFC 2132 (1997)","DOI":"10.17487\/rfc2132"},{"key":"8_CR5","unstructured":"Bundesnetzagentur. T\u00e4tigkeitsbericht 2008\/2009 Telekommunikation (December 2009)"},{"key":"8_CR6","unstructured":"Cable Television Laboratories, Inc., Cable Modem to Customer Premise Equipment Interface. Technical Report CM-SP-CMCI-C01-081104 (November 2008)"},{"key":"8_CR7","unstructured":"Cable Television Laboratories Research Consortium. DOCSIS Website (2010), http:\/\/www.cablelabs.com\/cablemodem\/"},{"key":"8_CR8","volume-title":"Hacking Exposed VoIP: Voice Over IP Security Secrets & Solutions","author":"D. Endler","year":"2007","unstructured":"Endler, D., Collier, M.: Hacking Exposed VoIP: Voice Over IP Security Secrets & Solutions, 1st edn. McGraw-Hill, Inc., New York (2007)","edition":"1"},{"key":"8_CR9","unstructured":"Johns, M.S.: DOCSIS Cable Device MIB Cable Device Management Information Base for DOCSIS compliant Cable Modems and Cable Modem Termination Systems. RFC 2669 (1999)"},{"key":"8_CR10","unstructured":"Latini, P.S.: Avoiding Piracy in DOCSIS Networks. Canitec Conference and Exhibition (April 2010)"},{"key":"8_CR11","volume-title":"Combating security risks on the cable IP network","author":"J. McKelvey","year":"2002","unstructured":"McKelvey, J.: Combating security risks on the cable IP network. Cisco Systems, Inc., Whitepaper (June 2002)"},{"key":"8_CR12","unstructured":"Millet, M.: Theft of Service \u2014 Inevitable? CableFAX: The Magazine (December 2005)"},{"key":"8_CR13","unstructured":"Pahwa, P., Tiwari, G., Chhabra, R.: Spoofing Media Access Control (MAC) and its Counter Measures. International Journal of Advanced Engineering & Application (January 2010)"},{"key":"8_CR14","doi-asserted-by":"crossref","unstructured":"Raftus, D., Cardona, E.: Radio Frequency (RF) Interface Management Information Base for Data over Cable Service Interface Specifications (DOCSIS) 2.0 Compliant RF Interfaces. RFC 4546 (2006)","DOI":"10.17487\/rfc4546"},{"key":"8_CR15","unstructured":"Shah, N., Kouvatsos, D., Martin, J., Moser, S.: A Tutorial on DOCSIS: Protocol and Performance Models. In: International Working Conference on Performance Modeling and Evaluation of Heterogeneous Networks (July 2005)"},{"key":"8_CR16","volume-title":"Threat modeling","author":"F. Swiderski","year":"2004","unstructured":"Swiderski, F., Snyder, W.: Threat modeling. Microsoft Press, Redmond (2004)"}],"container-title":["IFIP Advances in Information and Communication Technology","Future Challenges in Security and Privacy for Academia and Industry"],"original-title":[],"link":[{"URL":"http:\/\/link.springer.com\/content\/pdf\/10.1007\/978-3-642-21424-0_8.pdf","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2020,11,24]],"date-time":"2020-11-24T03:03:37Z","timestamp":1606187017000},"score":1,"resource":{"primary":{"URL":"http:\/\/link.springer.com\/10.1007\/978-3-642-21424-0_8"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2011]]},"ISBN":["9783642214233","9783642214240"],"references-count":16,"URL":"https:\/\/doi.org\/10.1007\/978-3-642-21424-0_8","relation":{},"ISSN":["1868-4238","1861-2288"],"issn-type":[{"value":"1868-4238","type":"print"},{"value":"1861-2288","type":"electronic"}],"subject":[],"published":{"date-parts":[[2011]]}}}