{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,10,26]],"date-time":"2026-10-26T15:39:08Z","timestamp":1793029148443,"version":"4.5.0"},"publisher-location":"Berlin, Heidelberg","reference-count":11,"publisher":"Springer Berlin Heidelberg","isbn-type":[{"value":"9783642302404","type":"print"},{"value":"9783642302411","type":"electronic"}],"content-domain":{"domain":["link.springer.com"],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2012]]},"DOI":"10.1007\/978-3-642-30241-1_6","type":"book-chapter","created":{"date-parts":[[2012,4,28]],"date-time":"2012-04-28T15:02:06Z","timestamp":1335625326000},"page":"55-67","update-policy":"https:\/\/doi.org\/10.1007\/springer_crossmark_policy","source":"Crossref","is-referenced-by-count":12,"title":["Design Principles for the Future Internet Architecture"],"prefix":"10.1007","author":[{"given":"Dimitri","family":"Papadimitriou","sequence":"first","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Theodore","family":"Zahariadis","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Pedro","family":"Martinez-Julia","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Ioanna","family":"Papafili","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Vito","family":"Morreale","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Francesco","family":"Torelli","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Bernard","family":"Sales","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Piet","family":"Demeester","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]}],"member":"297","reference":[{"key":"6_CR1","doi-asserted-by":"crossref","unstructured":"Carpenter, B.: Architectural Principles of the Internet. RFC 1958 (June 1996)","DOI":"10.17487\/rfc1958"},{"key":"6_CR2","unstructured":"European Commission, Future Internet Reference Architecture Group, \n                      http:\/\/ec.europa.eu\/information_society\/activities\/foi\/docs\/fiarchdesignprinciples-v1.pdf"},{"key":"6_CR3","doi-asserted-by":"crossref","unstructured":"Bush, R., Meyer, D.: Internet Architectural Guidelines. IETF, RFC 3439 (updates RFC 1958) (December 2002)","DOI":"10.17487\/rfc3439"},{"key":"6_CR4","unstructured":"RFC793, Transmission Control Protocol (1981)"},{"key":"6_CR5","doi-asserted-by":"crossref","unstructured":"Braden, R.: Requirements for Internet Hosts-Communication Layers. RFC1122 (October 1989)","DOI":"10.17487\/rfc1122"},{"issue":"2","key":"6_CR6","doi-asserted-by":"publisher","first-page":"115","DOI":"10.1147\/sj.132.0115","volume":"13","author":"W. Stevens","year":"1974","unstructured":"Stevens, W., Myers, G., Constantine, L.: Structured Design. IBM Systems Journal\u00a013(2), 115\u2013139 (1974)","journal-title":"IBM Systems Journal"},{"issue":"4","key":"6_CR7","doi-asserted-by":"publisher","first-page":"277","DOI":"10.1145\/357401.357402","volume":"2","author":"J.H. Saltzer","year":"1984","unstructured":"Saltzer, J.H., Reed, D.P., Clark, D.D.: End-To-End Arguments in System Design. ACM Transactions on Computer Systems\u00a02(4), 277\u2013288 (1984)","journal-title":"ACM Transactions on Computer Systems"},{"key":"6_CR8","unstructured":"Lyons, P.A.: The End-End Principle and the Definition of Internet. Working Group on Internet Governance (WGIG) (November 10, 2004)"},{"key":"6_CR9","unstructured":"Papadimitriou, D., Welzl, M., Scharf, M., Briscoe, B.: Open Research Issues in Internet Congestion Control. RFC6077 (February 2011)"},{"issue":"3","key":"6_CR10","doi-asserted-by":"publisher","first-page":"462","DOI":"10.1109\/TNET.2005.850224","volume":"13","author":"D.D. Clark","year":"2005","unstructured":"Clark, D.D., Wroclawski, J., Sollins, K.R., Braden, R.: Tussle in Cyberspace: Defining Tomorrow\u2019s Internet. IEEE\/ ACM Trans. Networking\u00a013(3), 462\u2013475 (2005)","journal-title":"IEEE\/ ACM Trans. Networking"},{"key":"6_CR11","series-title":"LNCS","first-page":"7","volume-title":"FIA 2011","author":"T. Zahariadis","year":"2011","unstructured":"Zahariadis, T., et al.: Towards a Future Internet Architecture. In: Domingue, J., et al. (eds.) FIA 2011. LNCS, vol.\u00a06656, pp. 7\u201318. Springer, Heidelberg (2011)"}],"container-title":["Lecture Notes in Computer Science","The Future Internet"],"original-title":[],"language":"en","link":[{"URL":"https:\/\/link.springer.com\/content\/pdf\/10.1007\/978-3-642-30241-1_6","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2025,1,17]],"date-time":"2025-01-17T14:21:22Z","timestamp":1737123682000},"score":1,"resource":{"primary":{"URL":"https:\/\/link.springer.com\/10.1007\/978-3-642-30241-1_6"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2012]]},"ISBN":["9783642302404","9783642302411"],"references-count":11,"URL":"https:\/\/doi.org\/10.1007\/978-3-642-30241-1_6","relation":{},"ISSN":["0302-9743","1611-3349"],"issn-type":[{"value":"0302-9743","type":"print"},{"value":"1611-3349","type":"electronic"}],"subject":[],"published":{"date-parts":[[2012]]},"assertion":[{"value":"This content has been made available to all.","name":"free","label":"Free to read"}]}}