{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,11,11]],"date-time":"2026-11-11T19:22:11Z","timestamp":1794424931435,"version":"4.9.1"},"publisher-location":"Berlin, Heidelberg","reference-count":14,"publisher":"Springer Berlin Heidelberg","isbn-type":[{"value":"9783642315121","type":"print"},{"value":"9783642315138","type":"electronic"}],"license":[{"start":{"date-parts":[[2012,1,1]],"date-time":"2012-01-01T00:00:00Z","timestamp":1325376000000},"content-version":"tdm","delay-in-days":0,"URL":"https:\/\/www.springernature.com\/gp\/researchers\/text-and-data-mining"},{"start":{"date-parts":[[2012,1,1]],"date-time":"2012-01-01T00:00:00Z","timestamp":1325376000000},"content-version":"vor","delay-in-days":0,"URL":"https:\/\/www.springernature.com\/gp\/researchers\/text-and-data-mining"}],"content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2012]]},"DOI":"10.1007\/978-3-642-31513-8_23","type":"book-chapter","created":{"date-parts":[[2012,6,29]],"date-time":"2012-06-29T05:39:17Z","timestamp":1340948357000},"page":"227-238","source":"Crossref","is-referenced-by-count":0,"title":["Plugging DHCP Security Holes Using S-DHCP"],"prefix":"10.1007","author":[{"given":"Amit Kumar","family":"Srivastava","sequence":"first","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Arun Kumar","family":"Misra","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]}],"member":"297","reference":[{"key":"23_CR1","doi-asserted-by":"crossref","unstructured":"Wellington, B.: RFC 3007, Secure Domain Name System(DNS) Dynamic updates, Internet Engineering Task Force (November 2000)","DOI":"10.17487\/rfc3007"},{"key":"23_CR2","unstructured":"Ramaswamy, C., Scoot, R.: Secure Domain Name System(DNS) Deploying Guide, Draft National Institute of Standards and Technology. NIST Special Publication 800-81, April 11 (2005)"},{"key":"23_CR3","unstructured":"Robert, J.: Dynamic DNS and Location Tracking Risks and Benefits, Craic comuting Technical report (2006)"},{"key":"23_CR4","doi-asserted-by":"crossref","unstructured":"Yasmin, S., Yousaf, M., Qayyum, A.: Security Issues Related with DNS Dynamic Updates for Mobile Nodes: A Survey. In: FIT 2010, Islamabad, Pakistan, December 21-23 (2010)","DOI":"10.1145\/1943628.1943645"},{"key":"23_CR5","doi-asserted-by":"crossref","unstructured":"Perkins, C., Luo, K.: Using DHCP with computers that move. Wireless Networks (March 1995)","DOI":"10.1007\/BF01200851"},{"key":"23_CR6","doi-asserted-by":"crossref","unstructured":"Komori, T., Satio, T.: The Secure DHCP systems with User Authentication. In: Proceedings of the 27th Annual IEEE Conference on Local Computer Networks, LCN 2002, November 6-8, pp. 123\u2013131 (2000)","DOI":"10.1109\/LCN.2002.1181774"},{"key":"23_CR7","doi-asserted-by":"crossref","unstructured":"Droms, R., Arbaugh, W.: Authentication for DHCP Messages, RFC 3118, IETF (June 2001)","DOI":"10.17487\/rfc3118"},{"key":"23_CR8","doi-asserted-by":"crossref","unstructured":"Drach, S.: DHCP option for open Group\u015b User Authentication Protocol, RFC 2485, IETF (January 1999)","DOI":"10.17487\/rfc2485"},{"key":"23_CR9","doi-asserted-by":"crossref","unstructured":"Kent, S., Atkinson, R.: Security Architecture for the Internet Protocol, RFC 2401, IETF (November 1998)","DOI":"10.17487\/rfc2401"},{"key":"23_CR10","unstructured":"Demerjian, J., Serhrouchni, A.: EDHCP: Extended Dynamic Host Configuration protocol (2004), doi:0-7803-8482-2\/04\/IEEE"},{"key":"23_CR11","doi-asserted-by":"crossref","unstructured":"Jonsson, J., Kaliski, B.: Public-Key cryptography Standards (PKCS) 1: RSA Cryptography Specification Version 2.1, RFC 3447, IETF (February 2003)","DOI":"10.17487\/rfc3447"},{"key":"23_CR12","unstructured":"ITU-T Recommendations(a) X.509, Information technology Open System Interconnection The Directory: Authentication Frameworks (1997)"},{"key":"23_CR13","unstructured":"ITU-T Recommendations (b) X.509, Information technology Open System Interconnection The Directory: Public Key and attribute Certificate Frameworks (2000)"},{"issue":"12","key":"23_CR14","first-page":"4335","volume":"40","author":"H. Ishibashi","year":"1999","unstructured":"Ishibashi, H., Yamai, N., Abe, K., Ohnishi, K., Matsuura: A Protection method against Unauthorized access and \/or Address Spoofing for open network Access Systems. Journal of Information Processing Society of Japan\u00a040(12), 4335\u20134361 (1999)","journal-title":"Journal of Information Processing Society of Japan"}],"container-title":["Advances in Intelligent Systems and Computing","Advances in Computing and Information Technology"],"original-title":[],"language":"en","link":[{"URL":"https:\/\/link.springer.com\/content\/pdf\/10.1007\/978-3-642-31513-8_23","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2025,4,2]],"date-time":"2025-04-02T18:40:45Z","timestamp":1743619245000},"score":1,"resource":{"primary":{"URL":"https:\/\/link.springer.com\/10.1007\/978-3-642-31513-8_23"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2012]]},"ISBN":["9783642315121","9783642315138"],"references-count":14,"URL":"https:\/\/doi.org\/10.1007\/978-3-642-31513-8_23","relation":{"is-part-of":[{"id-type":"doi","id":"https:\/\/doi.org\/10.1007\/978-3-642-31513-8","asserted-by":"object"}]},"ISSN":["2194-5357","2194-5365"],"issn-type":[{"value":"2194-5357","type":"print"},{"value":"2194-5365","type":"electronic"}],"subject":[],"published":{"date-parts":[[2012]]}}}