{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2024,9,7]],"date-time":"2024-09-07T13:49:37Z","timestamp":1725716977271},"publisher-location":"Berlin, Heidelberg","reference-count":26,"publisher":"Springer Berlin Heidelberg","isbn-type":[{"type":"print","value":"9783642357633"},{"type":"electronic","value":"9783642357640"}],"content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2012]]},"DOI":"10.1007\/978-3-642-35764-0_12","type":"book-chapter","created":{"date-parts":[[2013,2,18]],"date-time":"2013-02-18T19:41:39Z","timestamp":1361216499000},"page":"155-169","source":"Crossref","is-referenced-by-count":8,"title":["Measuring Name System Health"],"prefix":"10.1007","author":[{"given":"Emiliano","family":"Casalicchio","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Marco","family":"Caselli","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Alessio","family":"Coletta","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Salvatore","family":"Di Blasi","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Igor Nai","family":"Fovino","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"297","reference":[{"key":"12_CR1","doi-asserted-by":"crossref","unstructured":"R. Arends, R. Austein, M. Larson, D. Massey and S. Rose, DNS Security Introduction and Requirements, RFC 4033, 2005.","DOI":"10.17487\/rfc4033"},{"key":"12_CR2","doi-asserted-by":"crossref","unstructured":"R. Arends, R. Austein, M. Larson, D. Massey and S. Rose, Resource Records for the DNS Security Extensions, RFC 4034, 2005.","DOI":"10.17487\/rfc4034"},{"key":"12_CR3","doi-asserted-by":"crossref","unstructured":"R. Arends, R. Austein, M. Larson, D. Massey and S. Rose, Protocol Modifications for the DNS Security Extensions, RFC 4035, 2005.","DOI":"10.17487\/rfc4035"},{"key":"12_CR4","first-page":"18","volume-title":"Proceedings of the Fifth USENIX UNIX Security Symposium","author":"S. Bellovin","year":"1995","unstructured":"S. Bellovin, Using the domain name system for system break-ins, Proceedings of the Fifth USENIX UNIX Security Symposium, p. 18, 1995."},{"key":"12_CR5","unstructured":"E. Casalicchio, M. Caselli, D. Conrad, J. Damas and I. Nai Fovino, Framework Operation, the Web User PoV, Technical Report, Version 1.1, Global Cyber Security Center, Rome, Italy, 2011."},{"key":"12_CR6","unstructured":"E. Casalicchio, M. Caselli, D. Conrad, J. Damas and I. Nai Fovino, Reference Architecture, Models and Metrics, Technical Report, Version 1.5, Global Cyber Security Center, Rome, Italy, 2011."},{"key":"12_CR7","unstructured":"E. Casalicchio, D. Conrad, J. Damas, S. Di Blasi and I. Nai Fovino, DNS Metric Use Cases, Technical Report, Version 1.0, Global Cyber Security Center, Rome, Italy, 2011."},{"issue":"5","key":"12_CR8","doi-asserted-by":"publisher","first-page":"41","DOI":"10.1145\/1452335.1452341","volume":"38","author":"S. Castro","year":"2008","unstructured":"S. Castro, D. Wessels, M. Fomenkov and K. Claffy, A day at the root of the Internet, ACM SIGCOMM Computer Communication Review, vol. 38(5), pp. 41\u201346, 2008.","journal-title":"ACM SIGCOMM Computer Communication Review"},{"key":"12_CR9","unstructured":"D. Danchev, Hackers hijack DNS records of high profile New Zealand sites, ZDNet, San Francisco, California, April 21, 2009."},{"key":"12_CR10","doi-asserted-by":"crossref","unstructured":"D. Eastlake, Domain Name System Security Extensions, RFC 2535, 1999.","DOI":"10.17487\/rfc2535"},{"key":"12_CR11","doi-asserted-by":"crossref","unstructured":"D. Eastlake and C. Kaufman, Domain Name System Security Extensions, RFC 2065, 1997.","DOI":"10.17487\/rfc2065"},{"key":"12_CR12","unstructured":"Global Cyber Security Center, The Measuring Naming System Project, Rome, Italy (\n                    \n                      www.gcsec.org\/activity\/research\/dns-security-and-stability\n                    \n                    \n                  ), 2012."},{"key":"12_CR13","unstructured":"D. Goodin, Cache-poisoning attack snares top Brazilian bank, The Register, April 22, 2009."},{"key":"12_CR14","volume-title":"Sixth International Conference on Critical Information Infrastructure Security","author":"I. Nai Fovino","year":"2011","unstructured":"I. Nai Fovino, S. Di Blasi and A. Rigoni, The role of the DNS in the secure and resilient operation of critical infrastructures: The energy system example, presented at the Sixth International Conference on Critical Information Infrastructure Security, 2011."},{"key":"12_CR15","unstructured":"Internet Corporation for Assigned Names and Numbers, Root Server Attack on 6 February 2007, DNS Attack Factsheet 1.1, Los Angeles, California, 2007."},{"key":"12_CR16","unstructured":"Internet Corporation for Assigned Names and Numbers, Response to Recent Security Threats, ICANN Technical Report, Los Angeles, California, 2008."},{"key":"12_CR17","unstructured":"Internet Corporation for Assigned Names and Numbers, Security, Stability and Resiliency of the Domain Name System, ICANN Technical Report, Los Angeles, California, 2009."},{"key":"12_CR18","unstructured":"Internet Corporation for Assigned Names and Numbers, Measuring the Health of the Domain Name System, Report of the Second Annual Symposium on DNS Security, Stability and Resiliency (Kyoto, Japan), Los Angeles, California, 2010."},{"key":"12_CR19","unstructured":"D. Kaminsky, It\u2019s the end of the cache as we know it, presented at Black Hat USA, 2008."},{"key":"12_CR20","unstructured":"B. Krebs, Hackers hijacked large e-bill payment site, Washington Post, December 3, 2008."},{"key":"12_CR21","doi-asserted-by":"publisher","first-page":"19","DOI":"10.1145\/637201.637204","volume-title":"Proceedings of the Second ACM SIGCOMM Workshop on Internet Measurment","author":"R. Liston","year":"2002","unstructured":"R. Liston, S. Srinivasan and E. Zegura, Diversity in DNS performance measures, Proceedings of the Second ACM SIGCOMM Workshop on Internet Measurment, pp. 19\u201331, 2002."},{"key":"12_CR22","unstructured":"E. Mills, Puerto Rico sites redirected in DNS attack, CNET, San Francisco, California, April 27, 2009."},{"key":"12_CR23","unstructured":"M. Santcroos and O. Kolkman, DNS Threat Analysis, Technical Document 2006-SE-01 version 1.0, NLnet Labs, Amsterdam, The Netherlands, 2007."},{"issue":"10","key":"12_CR24","doi-asserted-by":"publisher","first-page":"66","DOI":"10.1002\/ecja.20211","volume":"89","author":"Y. Sekiya","year":"2006","unstructured":"Y. Sekiya, K. Cho, A. Kato and J. Murai, Research of method for DNS performance measurement and evaluation based on benchmark DNS servers, Electronics and Communications in Japan (Part I: Communications), vol. 89(10), pp. 66\u201375, 2006.","journal-title":"Electronics and Communications in Japan (Part I: Communications)"},{"key":"12_CR25","first-page":"19","volume-title":"Proceedings of the Fifth USENIX UNIX Security Symposium","author":"P. Vixie","year":"1995","unstructured":"P. Vixie, DNS and BIND security issues, Proceedings of the Fifth USENIX UNIX Security Symposium, p. 19, 1995."},{"key":"12_CR26","unstructured":"P. Vixie, G. Sneeringer and M. Schleifer, 21 Oct 2002 Root Server Denial of Service Attack \u2013 Report, Technical Report, Internet Systems Consortium, Redwood City, California, 2002."}],"container-title":["IFIP Advances in Information and Communication Technology","Critical Infrastructure Protection VI"],"original-title":[],"link":[{"URL":"http:\/\/link.springer.com\/content\/pdf\/10.1007\/978-3-642-35764-0_12","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2019,5,11]],"date-time":"2019-05-11T08:46:00Z","timestamp":1557564360000},"score":1,"resource":{"primary":{"URL":"http:\/\/link.springer.com\/10.1007\/978-3-642-35764-0_12"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2012]]},"ISBN":["9783642357633","9783642357640"],"references-count":26,"URL":"https:\/\/doi.org\/10.1007\/978-3-642-35764-0_12","relation":{},"ISSN":["1868-4238","1861-2288"],"issn-type":[{"type":"print","value":"1868-4238"},{"type":"electronic","value":"1861-2288"}],"subject":[],"published":{"date-parts":[[2012]]}}}