{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2025,10,28]],"date-time":"2025-10-28T00:30:13Z","timestamp":1761611413751},"publisher-location":"Singapore","reference-count":16,"publisher":"Springer Singapore","isbn-type":[{"type":"print","value":"9789811039652"},{"type":"electronic","value":"9789811039669"}],"license":[{"start":{"date-parts":[[2017,1,1]],"date-time":"2017-01-01T00:00:00Z","timestamp":1483228800000},"content-version":"unspecified","delay-in-days":0,"URL":"http:\/\/www.springer.com\/tdm"}],"content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2017]]},"DOI":"10.1007\/978-981-10-3966-9_12","type":"book-chapter","created":{"date-parts":[[2017,3,2]],"date-time":"2017-03-02T09:22:08Z","timestamp":1488446528000},"page":"109-117","source":"Crossref","is-referenced-by-count":2,"title":["A Genetic-Algorithm-Based Optimized AODV Routing Protocol"],"prefix":"10.1007","author":[{"given":"Hua","family":"Yang","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Zhiyong","family":"Liu","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"297","published-online":{"date-parts":[[2017,3,3]]},"reference":[{"issue":"4","key":"12_CR1","first-page":"742","volume":"14","author":"MZ Xin","year":"2015","unstructured":"Xin, M.Z., et al.: Interference-based topology control algorithm for delay-constrained mobile ad hoc networks, in mobile computing. IEEE Trans. 14(4), 742\u2013754 (2015)","journal-title":"IEEE Trans."},{"volume-title":"Mobile Ad Hoc Networks: Current Status and Future Trends","year":"2016","key":"12_CR2","unstructured":"Loo, J., Jaime, L.M., Jes\u00fas, H.O. (eds.): Mobile Ad Hoc Networks: Current Status and Future Trends. CRC Press, Boca Raton (2016)"},{"volume-title":"Security of Self-Organizing Networks: MANET, WSN, WMN, VANET","year":"2016","key":"12_CR3","unstructured":"Pathan, A.S.K. (ed.): Security of Self-Organizing Networks: MANET, WSN, WMN, VANET. CRC Press, Boca Raton (2016)"},{"key":"12_CR4","unstructured":"Charles, P., Belding-Royer, E., Das, S.: Ad hoc on-demand distance vector (AODV) routing. No. RFC 3561 (2003)"},{"key":"12_CR5","unstructured":"Kazuhiro, Y., et al.: Performance analysis of routing methods based on OLSR and AODV with traffic load balancing and QoS for Wi-Fi mesh network. In: International Conference on Information Networking (ICOIN) 2016. IEEE (2016)"},{"key":"12_CR6","unstructured":"Fehnker, A., et al.: Modelling and analysis of AODV in UPPAAL (2015). arXiv Preprint arXiv:1512.07312"},{"key":"12_CR7","doi-asserted-by":"crossref","first-page":"903","DOI":"10.1016\/j.procs.2016.03.112","volume":"79","author":"S Tyagi","year":"2016","unstructured":"Tyagi, S., Som, S., Rana, Q.P.: A reliability based variant of AODV in MANETs: proposal, analysis and comparison. Proc. Comput. Sci. 79, 903\u2013911 (2016)","journal-title":"Proc. Comput. Sci."},{"key":"12_CR8","unstructured":"Wang, T., Qiu, R.H.: The AODV routing protocol performance analysis in cognitive ad hoc networks. In: Proceedings of the 2014 International Conference on Control Engineering and Information Systems (ICCEIS 2014, Yueyang, Hunan, China, 20\u201322 June 2014). CRC Press (2015)"},{"key":"12_CR9","doi-asserted-by":"crossref","unstructured":"Clausen, T., Jacquet, P.: Optimized link state routing protocol (OLSR). No. RFC 3626 (2003)","DOI":"10.17487\/rfc3626"},{"key":"12_CR10","doi-asserted-by":"crossref","unstructured":"Ogier, R., Templin, F., Lewis, M.: Topology dissemination based on reverse-path forwarding (TBRPF). No. RFC 3684 (2004)","DOI":"10.17487\/rfc3684"},{"key":"12_CR11","doi-asserted-by":"crossref","unstructured":"Perkins, C.E., Pravin, B.: Highly dynamic destination-sequenced distance-vector routing (DSDV) for mobile computers. In: ACM SIGCOMM Computer Communication Review. vol. 24, no. 4. ACM (1994)","DOI":"10.1145\/190809.190336"},{"key":"12_CR12","first-page":"139","volume":"5","author":"DB Johnson","year":"2001","unstructured":"Johnson, D.B., Maltz, D.A., Broch, J.: DSR: the dynamic source routing protocol for multi-hop wireless ad hoc networks. Ad Hoc Netw. 5, 139\u2013172 (2001)","journal-title":"Ad Hoc Netw."},{"key":"12_CR13","doi-asserted-by":"crossref","unstructured":"Broch, J., et al.: A performance comparison of multi-hop wireless ad hoc network routing protocols. In: Proceedings of the 4th Annual ACM\/IEEE International Conference on Mobile Computing and Networking. ACM (1998)","DOI":"10.1145\/288235.288256"},{"issue":"2","key":"12_CR14","doi-asserted-by":"crossref","first-page":"309","DOI":"10.1109\/LGRS.2014.2337320","volume":"12","author":"P Ghamisi","year":"2015","unstructured":"Ghamisi, P., Benediktsson, J.A.: Feature selection based on hybridization of genetic algorithm and particle swarm optimization. IEEE Geosci. Remote Sens. Lett. 12(2), 309\u2013313 (2015)","journal-title":"IEEE Geosci. Remote Sens. Lett."},{"key":"12_CR15","series-title":"Lecture Notes in Electrical Engineering","doi-asserted-by":"publisher","first-page":"725","DOI":"10.1007\/978-3-662-48768-6_81","volume-title":"Proceedings of the 5th International Conference on Electrical Engineering and Automatic Control","author":"Q Gao","year":"2016","unstructured":"Gao, Q., He, N.-b.: Study on fuzzy classifier based on genetic algorithm optimization. In: Huang, B., Yao, Y. (eds.) Proceedings of the 5th International Conference on Electrical Engineering and Automatic Control. LNEE, vol. 367, pp. 725\u2013731. Springer, Heidelberg (2016). doi: 10.1007\/978-3-662-48768-6_81"},{"key":"12_CR16","unstructured":"http:\/\/www.nsnam.org"}],"container-title":["Communications in Computer and Information Science","Geo-Spatial Knowledge and Intelligence"],"original-title":[],"link":[{"URL":"http:\/\/link.springer.com\/content\/pdf\/10.1007\/978-981-10-3966-9_12","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2019,9,19]],"date-time":"2019-09-19T03:24:42Z","timestamp":1568863482000},"score":1,"resource":{"primary":{"URL":"http:\/\/link.springer.com\/10.1007\/978-981-10-3966-9_12"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2017]]},"ISBN":["9789811039652","9789811039669"],"references-count":16,"URL":"https:\/\/doi.org\/10.1007\/978-981-10-3966-9_12","relation":{},"ISSN":["1865-0929","1865-0937"],"issn-type":[{"type":"print","value":"1865-0929"},{"type":"electronic","value":"1865-0937"}],"subject":[],"published":{"date-parts":[[2017]]}}}