{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,10,2]],"date-time":"2026-10-02T03:44:19Z","timestamp":1790912659952,"version":"4.1.0"},"reference-count":24,"publisher":"Springer Science and Business Media LLC","issue":"4","license":[{"start":{"date-parts":[[1995,12,1]],"date-time":"1995-12-01T00:00:00Z","timestamp":817776000000},"content-version":"tdm","delay-in-days":0,"URL":"http:\/\/www.springer.com\/tdm"}],"content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":["Wireless Netw"],"published-print":{"date-parts":[[1995,12]]},"DOI":"10.1007\/bf01985757","type":"journal-article","created":{"date-parts":[[2005,8,3]],"date-time":"2005-08-03T02:17:14Z","timestamp":1123035434000},"page":"469-481","source":"Crossref","is-referenced-by-count":448,"title":["Improving reliable transport and handoff performance in cellular wireless networks"],"prefix":"10.1007","volume":"1","author":[{"given":"Hari","family":"Balakrishnan","sequence":"first","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Srinivasan","family":"Seshan","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Randy H.","family":"Katz","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]}],"member":"297","reference":[{"issue":"8","key":"BF01985757_CR1","doi-asserted-by":"crossref","first-page":"1365","DOI":"10.1109\/49.329339","volume":"12","author":"A.S. Acampora","year":"1994","unstructured":"A.S. Acampora and M. Naghshineh, An architecture and methodology for mobile-executed handoff in cellular ATM, IEEE J. Select. Areas Commun. 12(8) (1994) 1365\u20131375.","journal-title":"IEEE J. Select. Areas Commun."},{"key":"BF01985757_CR2","doi-asserted-by":"crossref","unstructured":"E. Amir, H. Balakrishnan, S. Seshan and R. H. Katz, Efficient TCP over networks with wireless links,Proc. Fifth IEEE Workshop of Hot Topics in Operating Systems (1995).","DOI":"10.1109\/HOTOS.1995.513451"},{"key":"BF01985757_CR3","unstructured":"A. Bakre and B. R. Badrinath, I-TCP: Indirect TCP for mobile hosts, Technical Report DCS-TR-314, Rutgers University (1994)."},{"key":"BF01985757_CR4","unstructured":"A. Bakre and B. R. Badrinath, Handoff and system support for Indirect TCP\/IP,Proc. Second Usenix Symp. on Mobile and Location-Independent Computing (1995)."},{"key":"BF01985757_CR5","doi-asserted-by":"crossref","unstructured":"R.T. Braden, Requirements for Internet hosts \u2014 Communication layers, RFC-1323 (1989).","DOI":"10.17487\/rfc1122"},{"issue":"5","key":"BF01985757_CR6","doi-asserted-by":"crossref","first-page":"850","DOI":"10.1109\/49.391749","volume":"13","author":"R. Caceres","year":"1994","unstructured":"R. Caceres and L. Iftode, Improving the performance of reliable transport protocols in mobile computing environments, IEEE J. Select. Areas Commun. 13(5) (1994) 850\u2013857.","journal-title":"IEEE J. Select. Areas Commun."},{"key":"BF01985757_CR7","doi-asserted-by":"crossref","unstructured":"D.C. Clark, V. Jacobson, J. Romkey and H. Salwen, An analysis of TCP processing overhead, IEEE Commun. Mag. (June 1989) 23\u201329.","DOI":"10.1109\/35.29545"},{"key":"BF01985757_CR8","unstructured":"S.E. Deering, Multicast routing in a datagram internetwork, Ph.D. Thesis, Stanford University (1991)."},{"key":"BF01985757_CR9","unstructured":"A. DeSimone, M.C. Chuah and O.C. Yue, Throughput performance of transport-layer protocols over wireless LANS,Proc. Globecom '93 (1993)."},{"issue":"3","key":"BF01985757_CR10","doi-asserted-by":"crossref","first-page":"36","DOI":"10.1109\/MPC.1994.311830","volume":"1","author":"R. Ghai","year":"1994","unstructured":"R. Ghai and S. Singh, An architecture and communications protocol for picocellular networks, IEEE Personal Commun. Mag. 1(3) (1994) 36\u201346.","journal-title":"IEEE Personal Commun. Mag."},{"key":"BF01985757_CR11","doi-asserted-by":"crossref","unstructured":"V. Jacobson, Congestion avoidance and control,Proc. SIGCOMM 88 (1988).","DOI":"10.1145\/52324.52356"},{"key":"BF01985757_CR12","doi-asserted-by":"crossref","unstructured":"V. Jacobson and R.T. Braden, TCP extensions for long delay paths, RFC-1072 (1988).","DOI":"10.17487\/rfc1072"},{"key":"BF01985757_CR13","doi-asserted-by":"crossref","unstructured":"V. Jacobson, R.T. Braden and D.A. Borman, TCP extensions for high performance, RFC 1323 (1992).","DOI":"10.17487\/rfc1323"},{"issue":"4","key":"BF01985757_CR14","doi-asserted-by":"crossref","first-page":"364","DOI":"10.1145\/118544.118549","volume":"9","author":"P. Karn","year":"1991","unstructured":"P. Karn and C. Partridge, Improving round-trip time estimates in reliable transport protocols, ACM Trans. Comp. Syst. 9(4) (1991) 364\u2013373.","journal-title":"ACM Trans. Comp. Syst."},{"key":"BF01985757_CR15","doi-asserted-by":"crossref","unstructured":"R.H. Katz, Adaptation and mobility in wireless information systems, IEEE Personal Commun. 1(1) (1994).","DOI":"10.1109\/98.295355"},{"key":"BF01985757_CR16","doi-asserted-by":"crossref","unstructured":"J. Kay and J. Pasquale, The importance of non-data touching processing overheads in TCP\/IP,Proc. SIGCOMM '93 (1993).","DOI":"10.1145\/166237.166262"},{"key":"BF01985757_CR17","unstructured":"K. Keeton, B.A. Mah, S. Seshan, R.H. Katz and D. Ferrari, Providing connection-oriented service to mobile hosts,Proc. First USENIX Symp. on Mobile and Location-Independent Computing (1993)."},{"key":"BF01985757_CR18","volume-title":"The Design and Implementation of the 4.3 BSD UNIX Operating System","author":"S.J. Leffler","year":"1989","unstructured":"S.J. Leffler, M.K. McKusick, M.J. Karels and J.S. Quarterman,The Design and Implementation of the 4.3 BSD UNIX Operating System (Addison-Wesley, Reading, MA, 1989)."},{"key":"BF01985757_CR19","unstructured":"S. McCanne and V. Jacobson, The BSD packet filter: A new architecture for user-level packet capture,Proc. Winter '93 USENIX Conference (1993)."},{"key":"BF01985757_CR20","unstructured":"S. Paul, E. Ayanoglu, T.F. LaPorta, K.H. Chen, K.K. Sabnani and R.D. Gitlin, An asymmetric link-layer protocol for digital cellular communications,Proc. Infocomm '95 (1995)."},{"key":"BF01985757_CR21","doi-asserted-by":"crossref","unstructured":"C. Perkins, IP mobility support, IETF Mobile-IP Draft (1995).","DOI":"10.17487\/rfc2002"},{"key":"BF01985757_CR22","doi-asserted-by":"crossref","unstructured":"J.B. Postel, Transmission control protocol. RFC 1793 (1981).","DOI":"10.17487\/rfc0793"},{"key":"BF01985757_CR23","volume-title":"TCP\/IP Illustrated, Vol. 1","author":"W.R. Stevens","year":"1994","unstructured":"W.R. Stevens,TCP\/IP Illustrated, Vol. 1 (Addison-Wesley, Reading, MA, 1994)."},{"key":"BF01985757_CR24","doi-asserted-by":"crossref","unstructured":"R. Yavatkar and N. Bhagwat, Improving end-to-end performance of TCP over mobile internetworks,Workshop on Mobile Computing Systems and Applications (1994).","DOI":"10.1109\/WMCSA.1994.25"}],"container-title":["Wireless Networks"],"original-title":[],"language":"en","link":[{"URL":"http:\/\/link.springer.com\/content\/pdf\/10.1007\/BF01985757.pdf","content-type":"application\/pdf","content-version":"vor","intended-application":"text-mining"},{"URL":"http:\/\/link.springer.com\/article\/10.1007\/BF01985757\/fulltext.html","content-type":"text\/html","content-version":"vor","intended-application":"text-mining"},{"URL":"http:\/\/link.springer.com\/content\/pdf\/10.1007\/BF01985757","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2020,4,8]],"date-time":"2020-04-08T15:40:45Z","timestamp":1586360445000},"score":1,"resource":{"primary":{"URL":"http:\/\/link.springer.com\/10.1007\/BF01985757"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[1995,12]]},"references-count":24,"journal-issue":{"issue":"4","published-print":{"date-parts":[[1995,12]]}},"alternative-id":["BF01985757"],"URL":"https:\/\/doi.org\/10.1007\/bf01985757","relation":{},"ISSN":["1022-0038","1572-8196"],"issn-type":[{"value":"1022-0038","type":"print"},{"value":"1572-8196","type":"electronic"}],"subject":[],"published":{"date-parts":[[1995,12]]}}}