{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2024,9,4]],"date-time":"2024-09-04T13:14:38Z","timestamp":1725455678682},"publisher-location":"Berlin, Heidelberg","reference-count":23,"publisher":"Springer Berlin Heidelberg","isbn-type":[{"type":"print","value":"9783540634782"},{"type":"electronic","value":"9783540695806"}],"content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[1997]]},"DOI":"10.1007\/bfb0022013","type":"book-chapter","created":{"date-parts":[[2005,11,13]],"date-time":"2005-11-13T08:23:13Z","timestamp":1131870193000},"page":"1-15","source":"Crossref","is-referenced-by-count":5,"title":["Connecting databases to the web: A taxonomy of gateways"],"prefix":"10.1007","author":[{"given":"Gerald","family":"Ehmayer","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Gerti","family":"Kappel","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Siegfried","family":"Reich","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"297","published-online":{"date-parts":[[2005,6,10]]},"reference":[{"issue":"8","key":"1_CR1","doi-asserted-by":"crossref","first-page":"76","DOI":"10.1145\/179606.179671","volume":"37","author":"T. Berners-Lee","year":"1994","unstructured":"Tim Berners-Lee, Robert Cailliau, Ari Luotonen, Henrik Frystyk Nielsen, and Arthur Secret. The world-wide web. Communications of the ACM, 37(8):76\u201382, 1994.","journal-title":"Communications of the ACM"},{"key":"1_CR2","doi-asserted-by":"crossref","unstructured":"Tim Berners-Lee, Roy T. Fielding, and Henrik Frystyk Nielsen. Hypertext transfer protocol \u2014 http\/1.0. Technical report, Internet RFC 1945, May 1996.","DOI":"10.17487\/rfc1945"},{"key":"1_CR3","unstructured":"Michael Bj\u00f6rn and Ryosuke Hotaka. A WWW gateway for interactive relational database management. In AusWeb95 \u2014 The First Australian WorldWideWeb Conference, Ballina, May 1995."},{"issue":"10","key":"1_CR4","doi-asserted-by":"crossref","first-page":"64","DOI":"10.1145\/125223.125254","volume":"34","author":"P. Butterworth","year":"1991","unstructured":"P. Butterworth, A. Otis, and J. Stein. The GemStone object database management system. Communications of the ACM, 34(10):64\u201377, 1991.","journal-title":"Communications of the ACM"},{"key":"1_CR5","doi-asserted-by":"crossref","unstructured":"Leslie Carr, Gary Hill, David De Roure, Wendy Hall, and Hugh Davis. Open information services. In Fifth International World Wide Web Conference, Paris, May 1996.","DOI":"10.1016\/0169-7552(96)00050-5"},{"issue":"1","key":"1_CR6","doi-asserted-by":"crossref","first-page":"50","DOI":"10.1145\/202660.202668","volume":"24","author":"A. B. Chaudhri","year":"1995","unstructured":"Akmal B. Chaudhri. An annotated bibliography of benchmarks for object databases. SIGMOD RECORD, 24(1):50\u201357, March 1995.","journal-title":"SIGMOD RECORD"},{"key":"1_CR7","unstructured":"Hugh Charles Davis. Data Integrity Problems in an Open Hypermedia Link Service. PhD thesis, University of Southampton, U.K., Faculty of Engineering and Applied Science, Department of Electronics and Computer Science, November 1995."},{"key":"1_CR8","series-title":"chapter LiveConnect: Scripting Java Applets and Plug-ins","first-page":"425","volume-title":"JavaScript Bible","author":"D. Goodman","year":"1996","unstructured":"Danny Goodman. JavaScript Bible, chapter LiveConnect: Scripting Java Applets and Plug-ins, pages 425\u2013444. IDG Books Worldwide, Inc., Chicago, 1996."},{"key":"1_CR9","doi-asserted-by":"crossref","unstructured":"Kaj Gr\u00f8nbaek, Niels Olof Bouvin, and Lennerth Sloth. Designing dexter-based hypermedia services for the world wide web. In Proceedings of Hypertext '97, Southampton, U.K., pages 146\u2013156, 1997.","DOI":"10.1145\/267437.267453"},{"key":"1_CR10","unstructured":"Stathes P. Hadjiefthymiades and Drakoulis 1. Martakos. Improving the performance of cgi compliant database gateways. In Sixth International World Wide Web Conference. Santa Clara, 1997."},{"key":"1_CR11","unstructured":"Frank M. Kappe. Hyper-G text format (HTF). version 2.11. Technical report, IIG (Institute for Information Processing), May 1995."},{"key":"1_CR12","unstructured":"H\u00e5kon W. Lie and Bert Bos. Cascading style sheets, level 1. a W3C recommendation available at http:\/\/www.w3.org\/pub\/www\/tr\/. Technical report, W3C, 1996."},{"key":"1_CR13","unstructured":"Hermann Maurer. HyperwaveTM: The Next Generation Web Solution. Addison-Wesley, 1996."},{"key":"1_CR14","unstructured":"Magnus Mengelbier. Extended persistent client state http cookies. Technical report, Temple University, School of Business and Management. Available as http:\/\/www.sbm.temple.edu\/~magnus\/ext-cookie-spec.htm, 1996."},{"key":"1_CR15","unstructured":"NCSA-The National Center for Supercomputing Applications. The Common Gateway Interface, Version 1.1. Available as http:\/\/hoohoo.nesa.uiuc.edu\/cgi\/."},{"key":"1_CR16","doi-asserted-by":"crossref","unstructured":"Tam Nguyen and V. Srinivasan. Accessing relational databases from the world wide web. In SIGMOD '96, Montreal Canada, pages 529\u2013540, June 1996.","DOI":"10.1145\/233269.233371"},{"key":"1_CR17","unstructured":"Louis Perrochon. W3 \u201cmiddleware\u201d: Notions and concepts. In Fourth International World Wide Web Conference, Boston, MA. Workshop \u201cWeb Access to the Legacy Data\u201d, December 1995."},{"key":"1_CR18","unstructured":"J. Postel. Media type registration procedure. Technical report, Internet RFC 1590. Updates RFC 1521 MIME (Multipurpose Internet Mail Extensions), 1994."},{"key":"1_CR19","series-title":"Technical report","volume-title":"A taxonomy on the architecture of database gateways for the web","author":"K. Pyung-Chul","year":"1996","unstructured":"Kim Pyung-Chul. A taxonomy on the architecture of database gateways for the web. Technical report, Database Laboratory, Dept. of Information Communications Engineering. Chungnam National University, Korea. Available as http:\/\/grigg.chungnam.ac.kr\/~uniweb\/documents\/taxonomy\/text.html, 1996."},{"key":"1_CR20","unstructured":"Ulrike Sommer and Peter Zoller. \u201cOnline-Datenbanken\u201d, Internet\u2013von der Technologie zum Wirtschaftsfaktor. In Deutscher Internetkongress 97, D\u00fcsseldorf, pages 333\u2013341, 1997."},{"key":"1_CR21","unstructured":"Sun Microsystems.Java Database Access, Specification. Available as http:\/\/splashjavasoft. com\/databases\/, 1997."},{"key":"1_CR22","unstructured":"P. Vanouplines and P. Nieuwenhysen. Highly interactive WWW services: a new type of information sources. In 20 th International Online Information Meeting, London, pages 367\u2013377, December 1996."},{"key":"1_CR23","doi-asserted-by":"crossref","unstructured":"Uffe Kock Wiil and John J. Leggett. The HyperDisco approach to open hypermedia systems. In Proceedings of Hypertext '96, Washington D.C., pages 140\u2013148, 1996.","DOI":"10.1145\/234828.234842"}],"container-title":["Lecture Notes in Computer Science","Database and Expert Systems Applications"],"original-title":[],"link":[{"URL":"http:\/\/link.springer.com\/content\/pdf\/10.1007\/BFb0022013","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2020,4,10]],"date-time":"2020-04-10T20:58:24Z","timestamp":1586552304000},"score":1,"resource":{"primary":{"URL":"http:\/\/link.springer.com\/10.1007\/BFb0022013"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[1997]]},"ISBN":["9783540634782","9783540695806"],"references-count":23,"URL":"https:\/\/doi.org\/10.1007\/bfb0022013","relation":{},"ISSN":["0302-9743","1611-3349"],"issn-type":[{"type":"print","value":"0302-9743"},{"type":"electronic","value":"1611-3349"}],"subject":[],"published":{"date-parts":[[1997]]}}}