{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,9,17]],"date-time":"2026-09-17T00:23:57Z","timestamp":1789604637740,"version":"build-2803163510"},"reference-count":82,"publisher":"Springer Science and Business Media LLC","issue":"3","license":[{"start":{"date-parts":[[2025,5,24]],"date-time":"2025-05-24T00:00:00Z","timestamp":1748044800000},"content-version":"tdm","delay-in-days":0,"URL":"https:\/\/creativecommons.org\/licenses\/by\/4.0"},{"start":{"date-parts":[[2025,5,24]],"date-time":"2025-05-24T00:00:00Z","timestamp":1748044800000},"content-version":"vor","delay-in-days":0,"URL":"https:\/\/creativecommons.org\/licenses\/by\/4.0"}],"funder":[{"DOI":"10.13039\/100009104","name":"Universit\u00e0 degli Studi di Modena e Reggio Emilia","doi-asserted-by":"crossref","id":[{"id":"10.13039\/100009104","id-type":"DOI","asserted-by":"crossref"}]}],"content-domain":{"domain":["link.springer.com"],"crossmark-restriction":false},"short-container-title":["Int. J. Inf. Secur."],"published-print":{"date-parts":[[2025,6]]},"abstract":"<jats:title>Abstract<\/jats:title>\n          <jats:p>This paper addresses the enduring issue of spam, scams, and robocalls within the telecommunications sector. The diffusion of generative AI technologies has escalated these challenges. Advancements in natural language processing and related tools enhance the sophistication of scams, facilitating the implementation of convincing social engineering attacks. The economic impact of these nefarious activities is significant, as evidenced by the vast number of spam calls and robocalls generated every day that lead to significant time and financial losses. Although technologies such as blocklists, STIR\/SHAKEN, and Caller ID Verification methods are being implemented, the adoption of these solutions by phone companies remains slow due to industry barriers and multi-national regulatory frameworks. This paper evaluates the effectiveness of current anti-spam countermeasures and highlights the practical limits of these solutions, underscoring the need for improved decision-making tools. It offers a comprehensive and interdisciplinary survey of the problem, integrating technical, economic, and regulatory perspectives, and mapping out the vulnerabilities in existing protocols and the gaps in policy enforcement. Additionally, it examines recent regulatory changes and their effects on spam call dynamics, advocating for increased vigilance against evolving scam tactics. The study also considers the broader role of institutions in perpetuating this issue, which contributes to substantial industry turnover, and calls for a reassessment of strategies to combat these pervasive problems in the telecommunications domain.<\/jats:p>","DOI":"10.1007\/s10207-025-01062-8","type":"journal-article","created":{"date-parts":[[2025,5,24]],"date-time":"2025-05-24T05:55:58Z","timestamp":1748066158000},"update-policy":"https:\/\/doi.org\/10.1007\/springer_crossmark_policy","source":"Crossref","is-referenced-by-count":13,"title":["Telecom spam and scams in the 5G and artificial intelligence era: analyzing economic implications, technical challenges and global regulatory efforts"],"prefix":"10.1007","volume":"24","author":[{"given":"Marcello","family":"Pietri","sequence":"first","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Marco","family":"Mamei","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Michele","family":"Colajanni","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]}],"member":"297","published-online":{"date-parts":[[2025,5,24]]},"reference":[{"key":"1062_CR1","doi-asserted-by":"publisher","unstructured":"Tu, H., Doup\u00e9, A., Zhao, Z., Ahn, G.J.: in 2016 IEEE Symposium on Security and Privacy (SP), 77, 320\u2013338. (2016) https:\/\/doi.org\/10.1109\/SP.2016.27","DOI":"10.1109\/SP.2016.27"},{"key":"1062_CR2","doi-asserted-by":"publisher","first-page":"48126","DOI":"10.1109\/ACCESS.2024.3381611","volume":"12","author":"A Golda","year":"2024","unstructured":"Golda, A., Mekonen, K., Pandey, A., Singh, A., Hassija, V., Chamola, V., Sikdar, B.: IEEE Access 12, 48126 (2024). https:\/\/doi.org\/10.1109\/ACCESS.2024.3381611","journal-title":"IEEE Access"},{"key":"1062_CR3","unstructured":"Truecaller. 2024 U.S. Spam & Scam Report. retrieved from https:\/\/www.truecaller.com\/blog\/insights\/ (2024). Accessed: 2024-05-31"},{"key":"1062_CR4","doi-asserted-by":"publisher","first-page":"70","DOI":"10.1007\/978-3-540-73530-4_9","volume-title":"Dependable and Adaptable Networks and Services","author":"VM Quinten","year":"2007","unstructured":"Quinten, V.M., van de Meent, R.: A. Pras. In: Pras, A., van Sinderen, M. (eds.) Dependable and Adaptable Networks and Services, pp. 70\u201377. Springer, Berlin Heidelberg, Berlin, Heidelberg (2007)"},{"key":"1062_CR5","doi-asserted-by":"publisher","unstructured":"Wendt, C., Barnes, M.: Personal Assertion Token (PaSSporT) Extension for Signature-based Handling of Asserted information using toKENs (SHAKEN). RFC 8588 (2019) https:\/\/doi.org\/10.17487\/RFC8588","DOI":"10.17487\/RFC8588"},{"key":"1062_CR6","doi-asserted-by":"crossref","unstructured":"Peterson, J., Jennings, C., Rescorla, A.: Authenticated Identity Management in the Session Initiation Protocol (SIP). Internet Engineering Task Force (IETF), RFC 8224 (2018)","DOI":"10.17487\/RFC8224"},{"key":"1062_CR7","unstructured":"Peterson, J., Jennings, C., Rescorla, E.: PASSporT: Personal Assertion Token (Enhanced Security). Internet Engineering Task Force (IETF), RFC 8225 (2018)"},{"key":"1062_CR8","doi-asserted-by":"crossref","unstructured":"Peterson, J., Jennings, C., Rescorla, E.: Secure Telephone Identity Credentials: Certificates. Internet Engineering Task Force (IETF), RFC 8226 (2018)","DOI":"10.17487\/RFC8226"},{"key":"1062_CR9","first-page":"445","volume-title":"in 32nd USENIX Security Symposium (USENIX Security 23)","author":"C Du","year":"2023","unstructured":"Du, C., Yu, H., Xiao, Y., Hou, Y.T., Keromytis, A.D., Lou, W.: in 32nd USENIX Security Symposium (USENIX Security 23), pp. 445\u2013462. Anaheim, CA, USENIX Association (2023)"},{"key":"1062_CR10","doi-asserted-by":"publisher","unstructured":"Wang, S., Delavar, M., Azad, M.A., Nabizadeh, F., Smith, S., Hao, F.: ACM Transactions on Privacy and Security (TOPS) 27(1), (2023). https:\/\/doi.org\/10.1145\/3625546","DOI":"10.1145\/3625546"},{"key":"1062_CR11","doi-asserted-by":"publisher","unstructured":"Tas, I.M., Baktir, S.: IEEE Access pp. 1\u20131 (2024). https:\/\/doi.org\/10.1109\/ACCESS.2024.3393487","DOI":"10.1109\/ACCESS.2024.3393487"},{"key":"1062_CR12","doi-asserted-by":"publisher","unstructured":"Koilada, D.V.S.R.K.: IEEE Engineering Management Review 47(3), 65 (2019). https:\/\/doi.org\/10.1109\/EMR.2019.2924635","DOI":"10.1109\/EMR.2019.2924635"},{"key":"1062_CR13","doi-asserted-by":"publisher","DOI":"10.1109\/ACCESS.2019.2954791","volume":"7","author":"A Karim","year":"2019","unstructured":"Karim, A., Azam, S., Shanmugam, B., Kannoorpatti, K., Alazab, M.: IEEE Access 7, 168261 (2019). https:\/\/doi.org\/10.1109\/ACCESS.2019.2954791","journal-title":"IEEE Access"},{"key":"1062_CR14","first-page":"11","volume-title":"in SRUTI\u201905","author":"M Andreolini","year":"2005","unstructured":"Andreolini, M., Bulgarelli, A., Colajanni, M., Mazzoni, F.: in SRUTI\u201905, p. 11. USENIX Association, USA (2005)"},{"key":"1062_CR15","doi-asserted-by":"publisher","unstructured":"Jamil, E.E.A., Alzghoul, R., hafiz A., Al-khawaldeh, S.: Journal of Applied Security Research 19(1), 45 (2024). https:\/\/doi.org\/10.1080\/19361610.2022.2124328","DOI":"10.1080\/19361610.2022.2124328"},{"key":"1062_CR16","unstructured":"Clark, P.: The cold call is back and worse than ever - Financial Times (2022). https:\/\/www.ft.com\/content\/bd465078-89a8-4841-af09-3ed7dbf51132. Accessed: 2025-01-05"},{"issue":"3","key":"1062_CR17","doi-asserted-by":"publisher","first-page":"87","DOI":"10.1257\/jep.26.3.87","volume":"26","author":"JM Rao","year":"2012","unstructured":"Rao, J.M., Reiley, D.H.: Journal of Economic Perspectives 26(3), 87 (2012)","journal-title":"Journal of Economic Perspectives"},{"key":"1062_CR18","unstructured":"Dong, X., Jayakar, K.: in TPRC 41: The 41st Research Conference on Communication, Information and Internet Policy (2013)"},{"key":"1062_CR19","doi-asserted-by":"publisher","unstructured":"Aranda\u00a0Serna, F.: Journal of Innovations in Digital Marketing 3(1), 3 (2022). https:\/\/doi.org\/10.51300\/jidm-2022-44","DOI":"10.51300\/jidm-2022-44"},{"key":"1062_CR20","unstructured":"Piper, D.: Telecommunications laws of the world - full handbook (2017). https:\/\/www.dlapiperintelligence.com\/system\/modules\/za.co.heliosdesign.dla.lotw.telecoms\/functions\/handbook.pdf?country=all. Accessed: 2025-01-24"},{"key":"1062_CR21","unstructured":"Hiya. Global Call Threat Report (2024). https:\/\/www.hiya.com\/global-call-threat-report. Accessed: 2024-11-11"},{"key":"1062_CR22","unstructured":"Federal Trade Commission. Consumer sentinel network data book 2023. https:\/\/consumer.ftc.gov\/consumer-alerts\/2024\/02\/think-you-know-what-top-scam-2023-was-take-guess (2024). Accessed: 2025-01-05"},{"key":"1062_CR23","unstructured":"Australian Competition and Consumer Commission. Targeting scams report 2023. https:\/\/www.accc.gov.au\/media-release\/watch-out-for-scammers-claiming-to-fix-technical-issues-as-losses-spike (2024). Accessed: 2025-01-05"},{"key":"1062_CR24","unstructured":"CORCOM. Truffe telefoniche: in un anno colpiti 3,3 milioni di italiani. https:\/\/www.corrierecomunicazioni.it\/digital-economy\/truffe-telefoniche-colpiti-33milioni-di-italiani-danni-per-400-milioni\/ (2022). Accessed: 2025-01-05"},{"key":"1062_CR25","unstructured":"Germany, T.L.: Europol scam: The hoax calls swindling germans out of millions. https:\/\/www.thelocal.de\/20220712\/europol-scam-the-hoax-calls-swindling-germans-out-of-millions (2022). Accessed: 2025-01-05"},{"key":"1062_CR26","unstructured":"Hiya. State of the call 2023. https:\/\/blog.hiya.com\/europol-phone-scam-in-germany (2023). Accessed: 2025-01-05"},{"key":"1062_CR27","unstructured":"National Consumer Law Center. Scam robocalls: Telecom providers\u2019 hidden profits. https:\/\/www.nclc.org\/resources\/scam-robocalls-telecom-providers-profit\/ (2023). Accessed: 2025-01-05"},{"key":"1062_CR28","unstructured":"Center, N.C.L., Center, E.P.I.: Scam robocalls: Telecom providers profit (2023). https:\/\/www.nclc.org\/wp-content\/uploads\/2022\/09\/Rpt_Scam_Robocalls.pdf. Accessed: 2025-01-05"},{"key":"1062_CR29","unstructured":"Team, C.B.: Your telco profits from spam calls and sms. https:\/\/www.cape.co\/blog\/your-telco-profits-from-spam-calls-and-sms (2023). Accessed: 2025-01-05"},{"key":"1062_CR30","unstructured":"Federal Communications Commission. Fcc report on robocall practices and enforcement actions. https:\/\/www.fcc.gov\/document\/fcc-report-robocall-practices-and-enforcement-actions (2020). Accessed: 2025-01-05"},{"issue":"7","key":"1062_CR31","doi-asserted-by":"publisher","first-page":"19","DOI":"10.1109\/35.56239","volume":"28","author":"A Modarressi","year":"1990","unstructured":"Modarressi, A., Skoog, R.: IEEE Communications Magazine 28(7), 19 (1990). https:\/\/doi.org\/10.1109\/35.56239","journal-title":"IEEE Communications Magazine"},{"issue":"4","key":"1062_CR32","doi-asserted-by":"publisher","first-page":"82","DOI":"10.1109\/MCOM.2011.5741151","volume":"49","author":"T Dreibholz","year":"2011","unstructured":"Dreibholz, T., Rathgeb, E.P., R\u00fcngeler, I., Seggelmann, R., T\u00fcxen, M., Stewart, R.R.: IEEE Communications Magazine 49(4), 82 (2011). https:\/\/doi.org\/10.1109\/MCOM.2011.5741151","journal-title":"IEEE Communications Magazine"},{"key":"1062_CR33","doi-asserted-by":"crossref","unstructured":"Rosenberg, J., Schulzrinne, H., Camarillo, G., Johnston, A., Peterson, J., Sparks, R., Handley, M., Schooler, E.: Rfc3261: Sip: Session initiation protocol (2002)","DOI":"10.17487\/rfc3261"},{"issue":"12","key":"1062_CR34","doi-asserted-by":"publisher","first-page":"52","DOI":"10.1109\/35.556487","volume":"34","author":"G Thom","year":"1996","unstructured":"Thom, G.: IEEE Communications Magazine 34(12), 52 (1996). https:\/\/doi.org\/10.1109\/35.556487","journal-title":"IEEE Communications Magazine"},{"key":"1062_CR35","unstructured":"Calhoun, P., Loughney, J., Guttman, E., Zorn, G., Arkko, J.: Diameter Base Protocol. https:\/\/datatracker.ietf.org\/doc\/html\/rfc6733 (2013). RFC 6733"},{"key":"1062_CR36","doi-asserted-by":"crossref","unstructured":"Rigney, C., Willens, A., Rubens, A., Simpson, W.: Remote Authentication Dial In User Service (RADIUS). https:\/\/datatracker.ietf.org\/doc\/html\/rfc2865 (2000). RFC 2865","DOI":"10.17487\/rfc2865"},{"key":"1062_CR37","unstructured":"IETF. Diameter Applications Design Guidelines. https:\/\/datatracker.ietf.org\/doc\/html\/rfc7423 (2015). RFC 7423"},{"issue":"2","key":"1062_CR38","doi-asserted-by":"publisher","first-page":"514","DOI":"10.1109\/SURV.2011.031611.00112","volume":"14","author":"AD Keromytis","year":"2012","unstructured":"Keromytis, A.D.: IEEE Communications Surveys & Tutorials 14(2), 514 (2012). https:\/\/doi.org\/10.1109\/SURV.2011.031611.00112","journal-title":"IEEE Communications Surveys & Tutorials"},{"issue":"3","key":"1062_CR39","doi-asserted-by":"publisher","first-page":"253","DOI":"10.1007\/s11235-023-01018-0","volume":"83","author":"Odete H Luiza","year":"2023","unstructured":"Luiza, Odete H.: de Carvalho Macedo and Miguel Elias M. Campista, Telecommunication Systems 83(3), 253 (2023). https:\/\/doi.org\/10.1007\/s11235-023-01018-0","journal-title":"Campista, Telecommunication Systems"},{"key":"1062_CR40","doi-asserted-by":"publisher","DOI":"10.1016\/j.cose.2022.103047","volume":"125","author":"SP Rao","year":"2023","unstructured":"Rao, S.P., Chen, H.Y., Aura, T.: Computers & Security 125, 103047 (2023). https:\/\/doi.org\/10.1016\/j.cose.2022.103047","journal-title":"Computers & Security"},{"key":"1062_CR41","unstructured":"Day, M., Loughney, J., Stewart, R.: Security Considerations for SIGTRAN Protocols. https:\/\/www.rfc-editor.org\/rfc\/rfc3788 (2004). RFC 3788"},{"key":"1062_CR42","doi-asserted-by":"crossref","unstructured":"Yu, J.: in Advances in Security, Networks, and Internet of Things, ed. by K.e.a. Daimi (Springer International Publishing, 2021), pp. 277\u2013290","DOI":"10.1007\/978-3-030-71017-0_20"},{"key":"1062_CR43","unstructured":"Wyden, R.: Letter to President Biden on Phone Network Security. https:\/\/www.wyden.senate.gov\/imo\/media\/doc\/wyden-phone-hacking-letter-to-president-biden.pdf (2024). United States of America - Senate"},{"key":"1062_CR44","unstructured":"Federal Communications Commission, Caller identification information successor or replacement technologies. Report DA-11-1089, FCC - U.S. Government, Washington, D.C. (2011). https:\/\/www.fcc.gov\/document\/da-11-1089. Submitted to Congress by the Chairman of the FCC, pursuant to the Truth in Caller ID Act of 2009"},{"key":"1062_CR45","unstructured":"International Telecommunication Union, ITU Journal 12(4), 215 (2024). https:\/\/www.itu.int\/en\/publications\/ITU-T. Accessed: 2025-01-15"},{"key":"1062_CR46","unstructured":"Global System for Mobile Communications Association. Standards and best practices for voice calls and sms interconnection (2024). https:\/\/www.gsma.com. Accessed: 2025-01-15"},{"key":"1062_CR47","unstructured":"Cybersecurity and Infrastructure Security Agency. Cybersecurity warning on mobile communications. https:\/\/www.cisa.gov\/news-events\/alerts\/2024\/12\/18\/cisa-releases-best-practice-guidance-mobile-communications (2024). Accessed: 2024-12-14"},{"key":"1062_CR48","unstructured":"Cybersecurity and Infrastructure Security Agency. Joint statement with fbi on telecommunications espionage. https:\/\/www.cisa.gov\/news-events\/news\/joint-statement-fbi-and-cisa-peoples-republic-china-prc-targeting-commercial-telecommunications (2024). Accessed: 2024-12-14"},{"key":"1062_CR49","doi-asserted-by":"publisher","first-page":"80218","DOI":"10.1109\/ACCESS.2023.3300381","volume":"11","author":"M Gupta","year":"2023","unstructured":"Gupta, M., Akiri, C., Aryal, K., Parker, E., Praharaj, L.: IEEE Access 11, 80218 (2023). https:\/\/doi.org\/10.1109\/ACCESS.2023.3300381","journal-title":"IEEE Access"},{"issue":"5","key":"1062_CR50","doi-asserted-by":"publisher","first-page":"185","DOI":"10.32628\/CSEIT2390533","volume":"9","author":"PV Falade","year":"2023","unstructured":"Falade, P.V.: International Journal of Scientific Research in Computer Science. Engineering and Information Technology 9(5), 185 (2023). https:\/\/doi.org\/10.32628\/CSEIT2390533","journal-title":"Engineering and Information Technology"},{"key":"1062_CR51","unstructured":"Database, A.I.: Underground market for llms powers malware and phishing scams (2024). https:\/\/incidentdatabase.ai\/cite\/736\/. Accessed: 2024-12-12"},{"key":"1062_CR52","unstructured":"Darktrace. Social engineering attacks utilizing generative ai increase by 135% (2023). https:\/\/darktrace.com\/news\/darktrace-email-defends-organizations-against-evolving-cyber-threat-landscape. Accessed: 2025-01-22"},{"key":"1062_CR53","unstructured":"Basware. Two-thirds of businesses blame genai for fraud surge (2024). https:\/\/news.basware.com\/en\/two-thirds-of-businesses-blame-genai-for-fraud-surge. Accessed: 2024-12-12"},{"key":"1062_CR54","doi-asserted-by":"publisher","unstructured":"Roy, S.S., Thota, P., Naragam, K., Nilizadeh, S.: in 2024 IEEE Symposium on Security and Privacy (SP) (IEEE Computer Society, Los Alamitos, CA, USA, 2024), pp. 221\u2013221. https:\/\/doi.org\/10.1109\/SP54263.2024.00182","DOI":"10.1109\/SP54263.2024.00182"},{"key":"1062_CR55","doi-asserted-by":"crossref","unstructured":"Jennings, C., Peterson, J., Watson, M.: Private Extensions to the Session Initiation Protocol (SIP) for Asserted Identity within Trusted Networks. Internet Requests for Comments (2002)","DOI":"10.17487\/rfc3325"},{"key":"1062_CR56","doi-asserted-by":"crossref","unstructured":"Peterson, J., Jennings, C.: Enhancements for Authenticated Identity Management in the Session Initiation Protocol (SIP). Internet Requests for Comments (2006)","DOI":"10.17487\/rfc4474"},{"key":"1062_CR57","unstructured":"GSMA. Shaken by robocalls? the need for mobile id authentication (2019). https:\/\/www.gsma.com\/solutions-and-impact\/technologies\/mobile-identity\/shaken-by-robocalls-the-need-for-mobile-id-authentication. Accessed: 2025-01-15"},{"issue":"12","key":"1062_CR58","doi-asserted-by":"publisher","first-page":"46","DOI":"10.1109\/MSPEC.2019.8913833","volume":"56","author":"J McEachern","year":"2019","unstructured":"McEachern, J., Burger, E.: IEEE Spectrum 56(12), 46 (2019). https:\/\/doi.org\/10.1109\/MSPEC.2019.8913833","journal-title":"IEEE Spectrum"},{"key":"1062_CR59","unstructured":"Rossini, E., Pietri, M., Picone, M., Grazia, C.A., Mamei, M.: in IEEE Proceedings of the 22nd International Symposium on Network Computing and Applications (NCA 2024) (Bertinoro, FC, Italy, 2024)"},{"key":"1062_CR60","doi-asserted-by":"publisher","unstructured":"Wang, M., Zhu, T., Zhang, T., Zhang, J., Yu, S., Zhou, W.: Digital Communications and Networks 6(3), 281 (2020). https:\/\/doi.org\/10.1016\/j.dcan.2020.07.003 . https:\/\/www.sciencedirect.com\/science\/article\/pii\/S2352864820302431","DOI":"10.1016\/j.dcan.2020.07.003"},{"key":"1062_CR61","doi-asserted-by":"publisher","unstructured":"Mitev, M., Chorti, A., Poor, H.V., Fettweis, G.: in IEEE Communications Magazine, vol.\u00a060, vol.\u00a060, pp. 40\u201346 (2023). https:\/\/doi.org\/10.1109\/MCOM.2023.9742869","DOI":"10.1109\/MCOM.2023.9742869"},{"key":"1062_CR62","unstructured":"Chorti, A.: Harvard Data Science Review (2023). https:\/\/hdsr.org\/doi\/10.1162\/996623"},{"key":"1062_CR63","unstructured":"International, T.: Nation Africa (2021). https:\/\/nation.africa. Accessed: 2025-01-15"},{"key":"1062_CR64","unstructured":"EU-ETC. Number Authentication: What is the Situation in the US and in France? (2022). https:\/\/eu-etc.com\/2022\/06\/20\/number-authentication-what-is-the-situation-in-the-us-in-france\/. Accessed: 2025-01-15"},{"key":"1062_CR65","unstructured":"Canadian Radio-television and Telecommunications Commission. Implementation of STIR\/SHAKEN for Caller ID Authentication (2024). https:\/\/crtc.gc.ca\/eng\/phone\/telemarketing\/identit.htm. Accessed on: 2024-07"},{"key":"1062_CR66","unstructured":"de\u00a0Telecomunica\u00e7\u00f5es\u00a0(ANATEL), A.N.: Portal for Legislation of Anatel - Resolution $$\\text{n}^{\\circ }$$ 600, of November 8, 2012 (2023). https:\/\/www.anatel.gov.br. Accessed: 2025-01-24"},{"key":"1062_CR67","unstructured":"Priezkalns, E.: Brazil\u2019s Regulator Launches Spam Number-Checking Web Portal for Consumers (2023). https:\/\/commsrisk.com\/brazils-regulator-launches-spam-number-checking-web-portal-for-consumers\/. Accessed: 2025-01-24"},{"key":"1062_CR68","unstructured":"de\u00a0Telecomunica\u00e7\u00f5es\u00a0(ANATEL), A.N.: Combate as chamadas abusivas (2024). https:\/\/sistemas.anatel.gov.br\/anexar-api\/publico\/anexos\/download\/472ea766e2c2115743db53fa15c05cf6. Accessed: 2025-01-24"},{"key":"1062_CR69","unstructured":"de\u00a0Comunicaciones\u00a0(ENACOM), E.N.: Ley Argentina Digital No. 27.078 (2023). https:\/\/www.enacom.gob.ar\/leyes_y_decretos\/ley_argentina_digital_no27078. Accessed: 2025-01-24"},{"key":"1062_CR70","unstructured":"UK Government. UK Transition from Analogue to Digital Landlines. https:\/\/www.gov.uk\/guidance\/uk-transition-from-analogue-to-digital-landlines (2024). Accessed: 2025-01-05"},{"key":"1062_CR71","unstructured":"Infocomm Media Development Authority. IMDA and ACMA signed Memorandum of Understanding for enhanced cooperation to combat scam and spam communications (2022). https:\/\/www.imda.gov.sg\/about\/newsroom\/media-releases\/2022\/07\/imda-and-acma-signed-mou-for-enhanced-cooperation-to-combat-scam-and-spam-communications. Accessed: 2025-01-16"},{"key":"1062_CR72","unstructured":"Australian Communications and Media Authority. ACMA and IMDA Memorandum of Understanding on Anti-Scam and Spam Cooperation (2022). https:\/\/www.acma.gov.au\/articles\/2022-07\/mou-singapore-imda. Accessed: 2025-01-16"},{"key":"1062_CR73","unstructured":"Indiplomacy. Singapore and Malaysia sign MOU to strengthen cooperation to tackle scams across telecommunications channels (2024). https:\/\/www.indiplomacy.com\/2024\/02\/27\/singapore-and-malaysia-sign-mou-to-strengthen-cooperation-to-tackle-scams-across-telecommunications-channels\/. Accessed: 2025-01-16"},{"key":"1062_CR74","unstructured":"of\u00a0India, G.: Information Technology (Intermediaries Guidelines) Rules, 2011 (2011). https:\/\/www.meity.gov.in\/writereaddata\/files\/it_intermediary_guidelines_july_2011.pdf. Accessed: 2025-01-16"},{"key":"1062_CR75","unstructured":"of\u00a0India\u00a0(TRAI), T.R.A.: Telecom Commercial Communications Customer Preference Regulations, 2010 (2018). https:\/\/www.trai.gov.in\/sites\/default\/files\/TCCCPR-2018.pdf. Accessed: 2025-01-16"},{"key":"1062_CR76","unstructured":"Today, I.: New rule for incoming calling and messages starting today, brings relief from spam calls (2023). https:\/\/www.indiatoday.in\/technology\/news\/story\/new-rule-for-incoming-calling-and-messages-starting-today-brings- relief-from-spam-calls-2365596-2023-05-01. Accessed: 2025-01-16"},{"key":"1062_CR77","unstructured":"Xiaozhu\u00a0Zhong, u.t.s.o.L.Z.: China: New Law Takes Effect to Combat Telecom and Online Fraud (2022). https:\/\/www.loc.gov\/item\/global-legal-monitor\/2023-01-31\/china-new-law-takes-effect-to-combat-telecom-and-online-fraud\/. Accessed: 2025-01-16"},{"key":"1062_CR78","unstructured":"of\u00a0the Russian\u00a0Federation, F.A.: Federal Law No. 38-FZ of March 13, 2006 on Advertising (2006). http:\/\/en.fas.gov.ru\/upload\/documents\/Federal%20Law%20No.%2038-FZ%20On%20Advertising%20(as%20amended%20in%202014).pdf Accessed: 2025-01-23"},{"key":"1062_CR79","unstructured":"F.A.S.F. Russia). FAS Russia on Advertising Law Compliance (2023). https:\/\/en.fas.gov.ru. Accessed: 2025-01-23"},{"key":"1062_CR80","unstructured":"Guides, I.C.L.: Telecoms, Media & Internet Laws and Regulations Report 2024 South Africa (2024). https:\/\/iclg.com\/practice-areas\/telecoms-media-and-internet-laws-and-regulations\/south-africa. Accessed: 2025-01-23"},{"key":"1062_CR81","unstructured":"(WATRA), W.A.T.R.A.: Guidelines on Corporate Governance for the Communications Sector (2023). https:\/\/watra.org. Accessed: 2025-01-23"},{"key":"1062_CR82","unstructured":"Union, I.T.: ITU Africa Region Initiatives 2023-2025 (2023). https:\/\/www.itu.int. Accessed: 2025-01-23"}],"container-title":["International Journal of Information Security"],"original-title":[],"language":"en","link":[{"URL":"https:\/\/link.springer.com\/content\/pdf\/10.1007\/s10207-025-01062-8.pdf","content-type":"application\/pdf","content-version":"vor","intended-application":"text-mining"},{"URL":"https:\/\/link.springer.com\/article\/10.1007\/s10207-025-01062-8\/fulltext.html","content-type":"text\/html","content-version":"vor","intended-application":"text-mining"},{"URL":"https:\/\/link.springer.com\/content\/pdf\/10.1007\/s10207-025-01062-8.pdf","content-type":"application\/pdf","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2025,6,21]],"date-time":"2025-06-21T10:10:59Z","timestamp":1750500659000},"score":1,"resource":{"primary":{"URL":"https:\/\/link.springer.com\/10.1007\/s10207-025-01062-8"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2025,5,24]]},"references-count":82,"journal-issue":{"issue":"3","published-print":{"date-parts":[[2025,6]]}},"alternative-id":["1062"],"URL":"https:\/\/doi.org\/10.1007\/s10207-025-01062-8","relation":{},"ISSN":["1615-5262","1615-5270"],"issn-type":[{"value":"1615-5262","type":"print"},{"value":"1615-5270","type":"electronic"}],"subject":[],"published":{"date-parts":[[2025,5,24]]},"assertion":[{"value":"24 May 2025","order":1,"name":"first_online","label":"First Online","group":{"name":"ArticleHistory","label":"Article History"}},{"order":1,"name":"Ethics","group":{"name":"EthicsHeading","label":"Declaration"}},{"value":"The authors declare no competing interests.","order":2,"name":"Ethics","group":{"name":"EthicsHeading","label":"Competing Interests."}}],"article-number":"139"}}