{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2025,12,31]],"date-time":"2025-12-31T00:45:50Z","timestamp":1767141950651,"version":"build-2238731810"},"reference-count":38,"publisher":"Springer Science and Business Media LLC","issue":"3","license":[{"start":{"date-parts":[[2019,7,22]],"date-time":"2019-07-22T00:00:00Z","timestamp":1563753600000},"content-version":"tdm","delay-in-days":0,"URL":"http:\/\/www.springer.com\/tdm"},{"start":{"date-parts":[[2019,7,22]],"date-time":"2019-07-22T00:00:00Z","timestamp":1563753600000},"content-version":"vor","delay-in-days":0,"URL":"http:\/\/www.springer.com\/tdm"}],"content-domain":{"domain":["link.springer.com"],"crossmark-restriction":false},"short-container-title":["Electron Commer Res"],"published-print":{"date-parts":[[2019,9]]},"DOI":"10.1007\/s10660-019-09367-2","type":"journal-article","created":{"date-parts":[[2019,7,22]],"date-time":"2019-07-22T01:02:21Z","timestamp":1563757341000},"page":"719-746","update-policy":"https:\/\/doi.org\/10.1007\/springer_crossmark_policy","source":"Crossref","is-referenced-by-count":2,"title":["End-to-middle-to-end solution for IMS media plane\nsecurity"],"prefix":"10.1007","volume":"19","author":[{"given":"Jose Oscar","family":"Fajardo","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Fidel","family":"Liberal","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Fudong","family":"Li","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Nathan","family":"Clarke","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Is-Haka","family":"Mkwawa","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"297","published-online":{"date-parts":[[2019,7,22]]},"reference":[{"key":"#cr-split#-9367_CR1.1","unstructured":"3rd Generation Partnership Project (2000). IP Multimedia Subsystem (IMS)"},{"key":"#cr-split#-9367_CR1.2","unstructured":"Stage 2. Technical Specification 23.228. 3GPP. Accessed September 28, 2010, from   http:\/\/www.3gpp.org\/ftp\/Specs\/html-info\/23228.htm"},{"key":"#cr-split#-9367_CR2.1","unstructured":"3rd Generation Partnership Project (2001). 3G security"},{"key":"#cr-split#-9367_CR2.2","unstructured":"Access security for IP-based services. Technical Specification 33.203. 3GPP. Accessed December 20, 2010, from   http:\/\/www.3gpp.org\/ftp\/Specs\/html-info\/33203.htm"},{"key":"#cr-split#-9367_CR3.1","unstructured":"3rd Generation Partnership Project (2001). IP Multimedia (IM) session handling"},{"key":"#cr-split#-9367_CR3.2","unstructured":"Stage 2. Technical Specification 23.218. 3GPP. Accessed July 10, 2010, from   http:\/\/www.3gpp.org\/ftp\/Specs\/html-info\/23218.htm"},{"key":"#cr-split#-9367_CR3.3","unstructured":"3rd Generation Partnership Project (2001). IP Multimedia"},{"key":"#cr-split#-9367_CR3.4","unstructured":"(IM) session handling; IM call model; Stage 2. Technical Specification 23.218. 3GPP. Accessed July 10, 2010, from   http:\/\/www.3gpp.org\/ftp\/Specs\/html-info\/23218.htm"},{"key":"9367_CR4","unstructured":"3rd Generation Partnership Project (2002). 3G security; Network Domain Security (NDS); IP network layer security. Technical Specification 33.210. 3GPP. \n                    http:\/\/www.3gpp.org\/ftp\/Specs\/html-info\/33210.htm"},{"key":"9367_CR5","unstructured":"3rd Generation Partnership Project (2009). IP Multimedia Subsystem (IMS) media plane security. Technical Specification 33.328. 3GPP. Accessed December 20, 2010, from \n                    http:\/\/www.3gpp.org\/ftp\/Specs\/html-info\/33328.htm"},{"key":"9367_CR6","unstructured":"3rdGeneration Partnership Project (2009-2012). IP Multimedia Subsystem (IMS) media plane security. Technical Report 33.828. 3GPP. Accessed December 20, 2010, from \n                    http:\/\/www.3gpp.org\/ftp\/Specs\/html-info\/33828.htm"},{"issue":"1","key":"9367_CR7","doi-asserted-by":"publisher","first-page":"3174","DOI":"10.1007\/s10660-010-9070-0","volume":"11","author":"A Aloudat","year":"2011","unstructured":"Aloudat, A., Michael, K.: Toward the regulation of ubiquitous mobile government: a case study on location-based emergency services in Australia. Electronic Commerce Research 11(1), 3174 (2011)","journal-title":"Electronic Commerce Research"},{"key":"9367_CR8","doi-asserted-by":"crossref","unstructured":"Andreasen, F., Baugher, M.,& Wing, D. (2006). Session Description Protocol (SDP) Security Descriptions for Media Streams. RFC 4568. IETF. Accessed June 8, 2012, from \n                    http:\/\/www.ietf.org\/rfc\/rfc4568.txt","DOI":"10.17487\/rfc4568"},{"key":"9367_CR9","unstructured":"Arkko, J., Carrara, E., Lindholm, F., Naslund, M., & Norrman,K. (2004). MIKEY:Multimedia Internet KEYing. RFC 3830. IETF. Accessed October 8, 2012, from \n                    http:\/\/www.ietf.org\/rfc\/rfc3830.txt"},{"key":"9367_CR10","doi-asserted-by":"crossref","unstructured":"Arkko, J., Naslund, M., Norrman, K., & Carrara, E. (2006) Key Management Extensions for Session Description Protocol (SDP) and Real Time Streaming Protocol (RTSP). RFC 4567. IETF. Accessed June 8, 2012, from \n                    http:\/\/www.ietf.org\/rfc\/rfc4567.txt","DOI":"10.17487\/rfc4567"},{"key":"9367_CR11","doi-asserted-by":"crossref","unstructured":"Baugher, M., McGrew, D., Naslund, M., Carrara, E., & Norrman, K. (2004). The Secure Real-time Transport Protocol (SRTP). RFC 3711. IETF. AccessedMarch 15, 2010, from \n                    http:\/\/www.ietf.org\/rfc\/rfc3711.txt","DOI":"10.17487\/rfc3711"},{"key":"9367_CR12","doi-asserted-by":"crossref","unstructured":"Cakulev, V., & Sundaram, G. (2011). MIKEY-IBAKE: Identity-Based Authenticated Key Exchange (IBAKE) Mode of Key Distribution in Multimedia Internet KEYing (MIKEY). RFC 6267. IETF. Accessed October 8, 2012, from \n                    http:\/\/www.ietf.org\/rfc\/rfc6267.txt","DOI":"10.17487\/rfc6267"},{"issue":"2","key":"9367_CR13","doi-asserted-by":"publisher","first-page":"129","DOI":"10.3745\/JIPS.2010.6.2.129","volume":"6","author":"K-D Chang","year":"2010","unstructured":"Chang, K.-D., Chen, C.-Y., Chen, J.-L., Chao, H.-C.: Challenges to next generation services in IP multimedia subsystem. Journal of Information Processing Systems 6(2), 129\u2013146 (2010)","journal-title":"Journal of Information Processing Systems"},{"issue":"1","key":"9367_CR14","doi-asserted-by":"publisher","first-page":"91101","DOI":"10.1007\/s10660-010-9069-6","volume":"11","author":"X Chen","year":"2011","unstructured":"Chen, X., Lian, S.: Service and P2P based secure media sharing in mobile commerce environments. Electronic Commerce Research 11(1), 91101 (2011)","journal-title":"Electronic Commerce Research"},{"issue":"2","key":"9367_CR15","first-page":"106","volume":"51","author":"MF Dolan","year":"2012","unstructured":"Dolan, M.F., Tatesh, S., Casati, A., Tsirtsis, G., Anchan, K., Flore, D.: LTE for public safety networks. IEEE Communications Magazine 51(2), 106\u2013112 (2012)","journal-title":"IEEE Communications Magazine"},{"key":"9367_CR16","doi-asserted-by":"publisher","first-page":"201","DOI":"10.1002\/9780470973271.ch12","volume-title":"LTE Security","author":"D Forsberg","year":"2010","unstructured":"Forsberg, D., Horn, G., Moeller, W.-D., Niemi, V.: Security for Voice over LTE. LTE Security, pp. 201\u2013214. Wiley, Chichester (2010)"},{"key":"9367_CR17","doi-asserted-by":"crossref","unstructured":"Floroiu, J., & Sisalem, D. (2009). A comparative analysis of the security aspects of the multimedia key exchange protocols. In Proceedings of the 3rd international conference on principles, systems and applications of IP telecommunications. doi:\n                    10.1145\/1595637.1595640\n                    \n                  .","DOI":"10.1145\/1595637.1595640"},{"issue":"1","key":"9367_CR18","doi-asserted-by":"publisher","first-page":"68","DOI":"10.1109\/COMST.2006.253270","volume":"8","author":"D Geneiatakis","year":"2006","unstructured":"Geneiatakis, D., Dagiuklas, T., Kambourakis, G., Lambrinoudakis, C., Gritzalis, S., Ehlert, S., et al.: Survey of security vulnerabilities in session initiation protocol. IEEE Communications Surveys & Tutorials 8(1), 68\u201381 (2006)","journal-title":"IEEE Communications Surveys & Tutorials"},{"issue":"2","key":"9367_CR19","doi-asserted-by":"publisher","first-page":"183","DOI":"10.1109\/SURV.2011.041010.00064","volume":"13","author":"VK Gurbani","year":"2011","unstructured":"Gurbani, V.K., Kolesnikov, V.: A survey and analysis of media keying techniques in the session initiation protocol (SIP). IEEE Communications Surveys & Tutorials 13(2), 183\u2013198 (2011)","journal-title":"IEEE Communications Surveys & Tutorials"},{"key":"9367_CR20","doi-asserted-by":"crossref","unstructured":"Hunter, M. T., Clark, R. J., & Park, F. S. (2007) Security issues with the IP multimedia subsystem (IMS). In Proceedings of the 2007 Workshop on Middleware for next-generation converged networks and applications. doi:\n                    10.1145\/1376878.1376887\n                    \n                  .","DOI":"10.1145\/1376878.1376887"},{"issue":"2011","key":"9367_CR21","first-page":"226235","volume":"34","author":"G Kambourakis","year":"2011","unstructured":"Kambourakis, G., Kolias, C., Gritzalis, S., Park, J.-H.: DoS attacks exploiting signaling in UMTS and IMS. Computer Communications 34(2011), 226235 (2011)","journal-title":"Computer Communications"},{"issue":"2","key":"9367_CR22","doi-asserted-by":"publisher","first-page":"514","DOI":"10.1109\/SURV.2011.031611.00112","volume":"14","author":"AD Keromytis","year":"2012","unstructured":"Keromytis, A.D.: A comprehensive survey of voice over IP security research. IEEE Communications Surveys & Tutorials 14(2), 514\u2013537 (2012)","journal-title":"IEEE Communications Surveys & Tutorials"},{"key":"9367_CR23","doi-asserted-by":"crossref","unstructured":"Manzer, E. (2012). Evolution and deployment of VoLTE (Voice-over-Long-Term-Evolution). e & i Elektrotechnik und Informationstechnik. doi:\n                    10.1007\/s00502-012-0049-5\n                    \n                  .","DOI":"10.1007\/s00502-012-0049-5"},{"issue":"4","key":"9367_CR24","doi-asserted-by":"publisher","first-page":"401419","DOI":"10.1007\/s10660-011-9080-6","volume":"11","author":"MF Mascha","year":"2011","unstructured":"Mascha, M.F., Miller, C.L., Janvrin, D.J.: The effect of encryption on Internet purchase intent in multiple vendor and product risk settings. Electronic Commerce Research 11(4), 401419 (2011)","journal-title":"Electronic Commerce Research"},{"key":"9367_CR25","doi-asserted-by":"crossref","unstructured":"McGrew, D. (2011). The Use of AES-192 and AES-256 in Secure RTP. RFC 6188. IETF. Accessed June 8, 2012, from \n                    http:\/\/www.ietf.org\/rfc\/rfc6188.txt","DOI":"10.17487\/rfc6188"},{"key":"9367_CR26","doi-asserted-by":"crossref","unstructured":"Mattsson, J., & Tian, T. (2011). MIKEY-TICKET: Ticket-Based Modes of Key Distribution in Multimedia Internet KEYing (MIKEY). RFC 6043. IETF. Accessed October 8, 2012, from \n                    http:\/\/www.ietf.org\/rfc\/rfc6043.txt","DOI":"10.17487\/rfc6043"},{"issue":"1","key":"9367_CR27","doi-asserted-by":"publisher","first-page":"1","DOI":"10.5121\/ijngn.2010.2101","volume":"2","author":"AA Onofrei","year":"2010","unstructured":"Onofrei, A.A., Rebahi, Y., Magedanz, T.: Preventing distributed denial-of-service attacks on the IMS Emergency services support through adaptive firewall pinholing. International Journal of Next-Generation Networks. 2(1), 1\u201317 (2010)","journal-title":"International Journal of Next-Generation Networks."},{"issue":"1","key":"9367_CR28","doi-asserted-by":"publisher","first-page":"529","DOI":"10.1007\/s10660-010-9068-7","volume":"11","author":"K Petrova","year":"2011","unstructured":"Petrova, K., Wang, B.: Location-based services deployment and demand: A roadmap model. Electronic Commerce Research 11(1), 529 (2011)","journal-title":"Electronic Commerce Research"},{"key":"9367_CR29","unstructured":"Rosenberg, J., & Schulzrinne, H. (2002). AnOffer\/Answer Model with the Session Description Protocol (SDP). RFC 3264. IETF. Accessed March 15, 2010, from \n                    http:\/\/www.ietf.org\/rfc\/rfc3264.txt"},{"issue":"4","key":"9367_CR30","doi-asserted-by":"publisher","first-page":"505518","DOI":"10.1007\/s10660-012-9103-y","volume":"12","author":"Z Tan","year":"2012","unstructured":"Tan, Z.: An efficient identity-based tripartite authenticated key agreement protocol. Electronic Commerce Research 12(4), 505518 (2012)","journal-title":"Electronic Commerce Research"},{"key":"9367_CR31","unstructured":"The Global mobile Suppliers Association (2010). Evolution to LTE. Report. GSA. Accessed November 10, 2012, from \n                    http:\/\/www.gsacom.com\/downloads\/pdf\/GSA_Evolution_to_LTE_report_011112.php4"},{"key":"9367_CR32","doi-asserted-by":"publisher","DOI":"10.1109\/SURV.2012.072412.00169","author":"N Vrakas","year":"2013","unstructured":"Vrakas, N., Geneiatakis, D., Lambrinoudakis, C.: Evaluating the security and privacy protection level of IP multimedia subsystem environments. IEEE Communications Surveys & Tutorials (2013). doi:\n                    10.1109\/SURV.2012.072412.00169","journal-title":"IEEE Communications Surveys & Tutorials"},{"key":"9367_CR33","doi-asserted-by":"crossref","unstructured":"Zimmermann, P., Johnston, A. (Ed.), & Callas, J. (2011). ZRTP: Media Path Key Agreement for Unicast Secure RTP. RFC 6189. IETF. Accessed November 11, 2012, from \n                    http:\/\/www.ietf.org\/rfc\/rfc6189.txt","DOI":"10.17487\/rfc6189"}],"container-title":["Electronic Commerce Research"],"original-title":[],"language":"en","link":[{"URL":"http:\/\/link.springer.com\/content\/pdf\/10.1007\/s10660-019-09367-2.pdf","content-type":"application\/pdf","content-version":"vor","intended-application":"text-mining"},{"URL":"http:\/\/link.springer.com\/article\/10.1007\/s10660-019-09367-2\/fulltext.html","content-type":"text\/html","content-version":"vor","intended-application":"text-mining"},{"URL":"http:\/\/link.springer.com\/content\/pdf\/10.1007\/s10660-019-09367-2.pdf","content-type":"application\/pdf","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2020,7,20]],"date-time":"2020-07-20T19:42:43Z","timestamp":1595274163000},"score":1,"resource":{"primary":{"URL":"http:\/\/link.springer.com\/10.1007\/s10660-019-09367-2"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2019,7,22]]},"references-count":38,"aliases":["10.1007\/s10660-014-9170-3"],"journal-issue":{"issue":"3","published-print":{"date-parts":[[2019,9]]}},"alternative-id":["9367"],"URL":"https:\/\/doi.org\/10.1007\/s10660-019-09367-2","relation":{},"ISSN":["1389-5753","1572-9362"],"issn-type":[{"value":"1389-5753","type":"print"},{"value":"1572-9362","type":"electronic"}],"subject":[],"published":{"date-parts":[[2019,7,22]]},"assertion":[{"value":"22 July 2019","order":1,"name":"first_online","label":"First Online","group":{"name":"ArticleHistory","label":"Article History"}}]}}