{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2023,9,13]],"date-time":"2023-09-13T00:05:19Z","timestamp":1694563519977},"reference-count":17,"publisher":"Springer Science and Business Media LLC","issue":"2","license":[{"start":{"date-parts":[[2006,6,1]],"date-time":"2006-06-01T00:00:00Z","timestamp":1149120000000},"content-version":"tdm","delay-in-days":0,"URL":"http:\/\/www.springer.com\/tdm"}],"content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":["J Grid Computing"],"published-print":{"date-parts":[[2006,6]]},"DOI":"10.1007\/s10723-006-9047-3","type":"journal-article","created":{"date-parts":[[2006,6,27]],"date-time":"2006-06-27T05:32:33Z","timestamp":1151386353000},"page":"135-144","source":"Crossref","is-referenced-by-count":5,"title":["Streamlining Grid Operations: Definition and Deployment of a Portal-based User Registration Service"],"prefix":"10.1007","volume":"4","author":[{"given":"Ian","family":"Foster","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Veronika","family":"Nefedova","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Mehran","family":"Ahsant","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Rachana","family":"Ananthakrishnan","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Lee","family":"Liming","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Ravi","family":"Madduri","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Olle","family":"Mulmo","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Laura","family":"Pearlman","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Frank","family":"Siebenlist","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"297","published-online":{"date-parts":[[2006,6,28]]},"reference":[{"key":"9047_CR1","unstructured":"Grid Account Management Architecture (GAMA), 2005. http:\/\/Grid-devel.sdsc.edu\/gama"},{"key":"9047_CR2","unstructured":"JavaMail, 2005. http:\/\/java.sun.com\/products\/javamail"},{"key":"9047_CR3","unstructured":"MyProxy, 2005. http:\/\/Grid.ncsa.uiuc.edu\/myproxy"},{"key":"9047_CR4","unstructured":"NSF Middleware Initiative (NMI) Grid Research Integration Development and Support (GRIDS) Center, 2005. http:\/\/www.Grids-center.org"},{"key":"9047_CR5","unstructured":"Portal-based User Registration Service (PURSE), 2005. http:\/\/www.Grids-center.org\/solutions\/purse"},{"key":"9047_CR6","unstructured":"SimpleCA, 2005. http:\/\/www.globus.org\/security\/simple-ca.html"},{"key":"9047_CR7","unstructured":"Swegrid, 2005. http:\/\/www.swegrid.se"},{"issue":"3","key":"9047_CR8","first-page":"485","volume":"93","author":"D. Bernholdt","year":"2005","unstructured":"Bernholdt, D., Bharathi, S., Brown, D., Chanchio, K., Chen, M., Chervenak, A., Cinquini, L., Drach, B., Foster, I., Fox, P., Garcia, J., Kesselman, C., Markel, R., Middleton, D., Nefedova, V., Pouchard, L., Shoshani, A., Sim, A., Strand, G., Williams, D.: The earth system Grid: Supporting the next generation of climate modeling research. Proc. I.E.E.E. 93(3), 485\u2013495 (2005)","journal-title":"Proc. I.E.E.E."},{"key":"9047_CR9","unstructured":"Bhatia, K., Lin, A., Link, B., Mueller, K., Chandra, S.: Geon\/Telescience Security Infrastructure. Technical Report TR-2004-5, San Diego Supercomputer Center, 2004"},{"key":"9047_CR10","unstructured":"Foster, I., Kesselman, C., Tsudik, G., Tuecke, S.: A security architecture for computational Grids. In: 5th ACM Conf. on Computer and Communications Security, pp. 83\u201391, 1998"},{"key":"9047_CR11","unstructured":"Novotny, J., Tuecke, S., Welch, V.: An online credential repository for the Grid: MyProxy. 10th IEEE International Symposium on High Performance Distributed Computing, San Francisco, IEEE Computer Society, 2001"},{"key":"9047_CR12","unstructured":"Ramsdell, B. (ed.): S\/MIME Version 3.1 Message Specification. RFC 3851, July 2004"},{"key":"9047_CR13","unstructured":"CCSM \u2013 Community Climate System Model. http:\/\/www.ccsm.ucar.edu\/"},{"key":"9047_CR14","doi-asserted-by":"crossref","unstructured":"Housley, R., Polk, W., Ford, W., Solo, D.: Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile. RFC 3280, April 2002","DOI":"10.17487\/rfc3280"},{"key":"9047_CR15","doi-asserted-by":"crossref","unstructured":"Tuecke, S., Welch, V., Engert, D., Pearlman, L., Thompson, M.: Internet X.509 Public Key Infrastructure (PKI) Proxy Certificate Profile. RFC 3820, June 2004","DOI":"10.17487\/rfc3820"},{"key":"9047_CR16","unstructured":"Welch, V., Barton, T., Keahey, K., Siebenlist, F.: Attributes, anonymity, and access: Shibboleth and globus integration to facilitate Grid collaboration. 4th Annual PKI R&D Workshop, April 2005"},{"key":"9047_CR17","unstructured":"Shibboleth Project Web Page http:\/\/shibboleth.internet2.edu\/"}],"container-title":["Journal of Grid Computing"],"original-title":[],"language":"en","link":[{"URL":"http:\/\/link.springer.com\/content\/pdf\/10.1007\/s10723-006-9047-3.pdf","content-type":"application\/pdf","content-version":"vor","intended-application":"text-mining"},{"URL":"http:\/\/link.springer.com\/article\/10.1007\/s10723-006-9047-3\/fulltext.html","content-type":"text\/html","content-version":"vor","intended-application":"text-mining"},{"URL":"http:\/\/link.springer.com\/content\/pdf\/10.1007\/s10723-006-9047-3","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2019,5,30]],"date-time":"2019-05-30T18:47:12Z","timestamp":1559242032000},"score":1,"resource":{"primary":{"URL":"http:\/\/link.springer.com\/10.1007\/s10723-006-9047-3"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2006,6]]},"references-count":17,"journal-issue":{"issue":"2","published-print":{"date-parts":[[2006,6]]}},"alternative-id":["9047"],"URL":"https:\/\/doi.org\/10.1007\/s10723-006-9047-3","relation":{},"ISSN":["1570-7873","1572-9184"],"issn-type":[{"value":"1570-7873","type":"print"},{"value":"1572-9184","type":"electronic"}],"subject":[],"published":{"date-parts":[[2006,6]]}}}