{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,5,16]],"date-time":"2026-05-16T03:31:44Z","timestamp":1778902304942,"version":"3.51.4"},"reference-count":21,"publisher":"Springer Science and Business Media LLC","issue":"2","license":[{"start":{"date-parts":[[2011,4,13]],"date-time":"2011-04-13T00:00:00Z","timestamp":1302652800000},"content-version":"tdm","delay-in-days":0,"URL":"http:\/\/www.springer.com\/tdm"}],"content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":["Multimed Tools Appl"],"published-print":{"date-parts":[[2013,9]]},"DOI":"10.1007\/s11042-011-0787-0","type":"journal-article","created":{"date-parts":[[2011,4,12]],"date-time":"2011-04-12T17:05:03Z","timestamp":1302627903000},"page":"165-178","source":"Crossref","is-referenced-by-count":66,"title":["Elliptic curve cryptography based mutual authentication scheme for session initiation protocol"],"prefix":"10.1007","volume":"66","author":[{"given":"R.","family":"Arshad","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"N.","family":"Ikram","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"297","published-online":{"date-parts":[[2011,4,13]]},"reference":[{"key":"787_CR1","doi-asserted-by":"crossref","unstructured":"Arkko J, Torvinen V, Camarillo G, Niemi A, Haukka T (2002) Security mechanism agreement for SIP sessions. IETF Internet Draft (draft-ietf-sip-sec-agree-04.txt)","DOI":"10.17487\/rfc3329"},{"key":"787_CR2","unstructured":"Damgard I (1989) A design principle for hash functions. Advances in Cryptology, CRYPTO\u201989, LNCS 1989, (435): 416\u2013427"},{"key":"787_CR3","doi-asserted-by":"crossref","unstructured":"Diffie W, Hellman M (1976) New directions in cryptology. IEEE Transaction on Information Theory 22(6)","DOI":"10.1109\/TIT.1976.1055638"},{"key":"787_CR4","first-page":"350","volume":"8","author":"A Durlanik","year":"2005","unstructured":"Durlanik A, Sogukpinar I (2005) SIP Authentication Scheme using ECDH. World Enformatika Socity Trans Eng Comput Technol 8:350\u2013353","journal-title":"World Enformatika Socity Trans Eng Comput Technol"},{"key":"787_CR5","doi-asserted-by":"crossref","unstructured":"Franks J, Hallam-Baker P, Hostetler J, Lawrence S, Leach P, Luotonen A (1999) HTTP authentication: basic and digest access authentication. IETF RFC2617","DOI":"10.17487\/rfc2617"},{"issue":"3","key":"787_CR6","doi-asserted-by":"crossref","first-page":"68","DOI":"10.1109\/COMST.2006.253270","volume":"8","author":"D Geneiatakis","year":"2006","unstructured":"Geneiatakis D, Dagiuklas T, Kambourakis G, Lambrinoudakis C, Gritzalis S, Ehlert S (2006) Survey of security vulnerabilities in session initiation protocol. IEEE Commun Surv Tutorials 8(3):68\u201381","journal-title":"IEEE Commun Surv Tutorials"},{"key":"787_CR7","doi-asserted-by":"crossref","unstructured":"Handley M, Schulzrinne H, Schooler E, Rosenberg J (1999) SIP: session initiation protocol. IETF RFC2543","DOI":"10.17487\/rfc2543"},{"key":"787_CR8","doi-asserted-by":"crossref","first-page":"417","DOI":"10.1090\/S0025-5718-1987-0866109-5","volume":"48","author":"N Koblitz","year":"1987","unstructured":"Koblitz N (1987) Elliptic curve cryptosystems. Math Comput 48:417\u2013426","journal-title":"Math Comput"},{"issue":"3","key":"787_CR9","first-page":"201","volume":"9","author":"CC Lee","year":"2009","unstructured":"Lee CC (2009) On security of an efficient nonce based authentication scheme for SIP. Int J Netw Secur 9(3):201\u2013203","journal-title":"Int J Netw Secur"},{"issue":"1","key":"787_CR10","doi-asserted-by":"crossref","first-page":"68","DOI":"10.1016\/S0167-4048(03)00114-7","volume":"22","author":"CL Lin","year":"2003","unstructured":"Lin CL, Hwang T (2003) A password authentication scheme with secure password updating. Comput Secur 22(1):68\u201372","journal-title":"Comput Secur"},{"issue":"1","key":"787_CR11","first-page":"35","volume":"3","author":"R Lu","year":"2006","unstructured":"Lu R, Cao Z (2006) Off-line password guessing attack on an efficient key agreement protocol for secure authentication. Int J Netw Secur 3(1):35\u201338","journal-title":"Int J Netw Secur"},{"issue":"2","key":"787_CR12","first-page":"202","volume":"7","author":"R Lu","year":"2008","unstructured":"Lu R, Cao Z (2008) A simple user authentication scheme for grid computing. Int J Netw Secur 7(2):202\u2013206","journal-title":"Int J Netw Secur"},{"key":"787_CR13","doi-asserted-by":"crossref","unstructured":"Rosenberg J, Schulzrinne H, Camarillo G, Johnstone A, Peterson J, Sparks R (2002) SIP: session initiation protocol. IETF RFC3261","DOI":"10.17487\/rfc3261"},{"key":"787_CR14","unstructured":"Thomas M (2001) SIP security requirements. IETF Internet Draft (draftthomas-sip-sec-reg-00. txt) (work in progress)"},{"key":"787_CR15","doi-asserted-by":"crossref","unstructured":"Toorani M, Shirazi AAB (2009) A directly public verifiable signcryption scheme based on elliptic curves. Proceedings of the 14th IEEE Symposium on Computers and Communications (ISCC 09), pp. 713\u2013716","DOI":"10.1109\/ISCC.2009.5202242"},{"issue":"3","key":"787_CR16","first-page":"312","volume":"8","author":"JL Tsai","year":"2009","unstructured":"Tsai JL (2009) Efficient nonce-based authentication scheme for session initiation protocol. Int J Netw Secur 8(3):312\u2013316","journal-title":"Int J Netw Secur"},{"issue":"6","key":"787_CR17","doi-asserted-by":"crossref","first-page":"38","DOI":"10.1109\/MNET.2002.1081764","volume":"16","author":"L Veltri","year":"2002","unstructured":"Veltri L, Salsano S, Papalilo D (2002) SIP security issues: the SIP authentication procedure and its processing load. IEEE Netw 16(6):38\u201344","journal-title":"IEEE Netw"},{"issue":"2","key":"787_CR18","first-page":"116","volume":"3","author":"B Wang","year":"2006","unstructured":"Wang B, Li ZQ (2006) A forward-secure user authentication scheme with smart cards. Int J Netw Secur 3(2):116\u2013119","journal-title":"Int J Netw Secur"},{"key":"787_CR19","doi-asserted-by":"crossref","first-page":"381","DOI":"10.1016\/j.cose.2004.10.007","volume":"24","author":"CC Yang","year":"2005","unstructured":"Yang CC, Wang RC, Liu WT (2005) Secure authentication scheme for session initiation protocol. Comput Secur 24:381\u2013386","journal-title":"Comput Secur"},{"key":"787_CR20","unstructured":"Yoon EJ, Yoo KY (2009) A new authentication scheme for session initiation protocol. 3rd International Workshop on Intelligent, Mobile and Internet Services in Ubiquitous Computing (IMIS 2009), pp. 549\u2013544"},{"issue":"3","key":"787_CR21","doi-asserted-by":"crossref","first-page":"203","DOI":"10.4103\/0256-4602.62780","volume":"27","author":"EJ Yoon","year":"2010","unstructured":"Yoon EJ, Shin YN, Jeon IS, Yoo KY (2010) Robust mutual authentication with a key agreement scheme for the session initiation protocol. IETE Tech Rev 27(3):203\u2013213","journal-title":"IETE Tech Rev"}],"container-title":["Multimedia Tools and Applications"],"original-title":[],"language":"en","link":[{"URL":"http:\/\/link.springer.com\/content\/pdf\/10.1007\/s11042-011-0787-0.pdf","content-type":"application\/pdf","content-version":"vor","intended-application":"text-mining"},{"URL":"http:\/\/link.springer.com\/article\/10.1007\/s11042-011-0787-0\/fulltext.html","content-type":"text\/html","content-version":"vor","intended-application":"text-mining"},{"URL":"http:\/\/link.springer.com\/content\/pdf\/10.1007\/s11042-011-0787-0","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2019,6,9]],"date-time":"2019-06-09T23:53:02Z","timestamp":1560124382000},"score":1,"resource":{"primary":{"URL":"http:\/\/link.springer.com\/10.1007\/s11042-011-0787-0"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2011,4,13]]},"references-count":21,"journal-issue":{"issue":"2","published-print":{"date-parts":[[2013,9]]}},"alternative-id":["787"],"URL":"https:\/\/doi.org\/10.1007\/s11042-011-0787-0","relation":{},"ISSN":["1380-7501","1573-7721"],"issn-type":[{"value":"1380-7501","type":"print"},{"value":"1573-7721","type":"electronic"}],"subject":[],"published":{"date-parts":[[2011,4,13]]}}}