{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,6,26]],"date-time":"2026-06-26T23:51:35Z","timestamp":1782517895551,"version":"3.54.5"},"reference-count":22,"publisher":"Springer Science and Business Media LLC","issue":"2","license":[{"start":{"date-parts":[[2016,11,23]],"date-time":"2016-11-23T00:00:00Z","timestamp":1479859200000},"content-version":"unspecified","delay-in-days":0,"URL":"http:\/\/www.springer.com\/tdm"}],"content-domain":{"domain":["link.springer.com"],"crossmark-restriction":false},"short-container-title":["Wireless Pers Commun"],"published-print":{"date-parts":[[2017,7]]},"DOI":"10.1007\/s11277-016-3903-7","type":"journal-article","created":{"date-parts":[[2016,11,23]],"date-time":"2016-11-23T02:46:38Z","timestamp":1479869198000},"page":"457-473","update-policy":"https:\/\/doi.org\/10.1007\/springer_crossmark_policy","source":"Crossref","is-referenced-by-count":20,"title":["Design and Implementation of a Multihoming-Based Scheme to Support Mobility Management in NEMO"],"prefix":"10.1007","volume":"95","author":[{"given":"Shayla","family":"Islam","sequence":"first","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Aisha-Hassan Abdalla","family":"Hashim","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Mohamed Hadi","family":"Habaebi","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Mohammad Kamrul","family":"Hasan","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]}],"member":"297","published-online":{"date-parts":[[2016,11,23]]},"reference":[{"key":"3903_CR1","doi-asserted-by":"crossref","unstructured":"Hossain, M. S., Atiquzzaman, M. & Ivancic, W. (2012). Performance evaluation of multihomed NEMO. In Communications (ICC), 2012 IEEE international conference on. IEEE.","DOI":"10.1109\/ICC.2012.6364465"},{"key":"3903_CR2","doi-asserted-by":"crossref","unstructured":"Hossain, M. S., Atiquzzaman, M. & W. Ivancic. Performance comparison between multihomed network mobility protocols. In Global communications conference (GLOBECOM), 2012 IEEE. IEEE.","DOI":"10.1109\/GLOCOM.2012.6503956"},{"key":"3903_CR3","doi-asserted-by":"crossref","unstructured":"Devarapalli, V., Wakikawa, R., Petrescu, A., & Thubert, P. (2005). Network mobility (NEMO) basic support protocol, IETF RFC 3963.","DOI":"10.17487\/rfc3963"},{"key":"3903_CR4","doi-asserted-by":"crossref","unstructured":"Hossain, M. S., Atiquzzaman, M., & Ivancic, W. (2011). Cost analysis of mobility management entities of SINEMO. In Communications (ICC), 2011 IEEE international conference on. IEEE.","DOI":"10.1109\/icc.2011.5962982"},{"issue":"3","key":"3903_CR5","doi-asserted-by":"crossref","first-page":"352","DOI":"10.1109\/JSYST.2011.2158681","volume":"5","author":"J-H Lee","year":"2011","unstructured":"Lee, J.-H., & Ernst, T. (2011). Lightweight network mobility within PMIPv6 for transportation systems. Systems Journal, IEEE, 5(3), 352\u2013361.","journal-title":"Systems Journal, IEEE"},{"issue":"1","key":"3903_CR6","doi-asserted-by":"crossref","first-page":"74","DOI":"10.1109\/TVT.2011.2157949","volume":"61","author":"J-H Lee","year":"2012","unstructured":"Lee, J.-H., Ernst, T., & Chilamkurti, N. (2012). Performance analysis of PMIPv6-based network mobility for intelligent transportation systems. Vehicular Technology, IEEE Transactions on, 61(1), 74\u201385.","journal-title":"Vehicular Technology, IEEE Transactions on"},{"key":"3903_CR7","doi-asserted-by":"crossref","first-page":"53","DOI":"10.1016\/j.comcom.2013.09.009","volume":"37","author":"C-W Lee","year":"2014","unstructured":"Lee, C.-W., Chen, M. C., & Sun, Y. S. (2014). A novel network mobility management scheme supporting seamless handover for high-speed trains. Computer Communications, 37, 53\u201363.","journal-title":"Computer Communications"},{"key":"3903_CR8","doi-asserted-by":"crossref","unstructured":"Wakikawa, R., Devarapalli, V., Tsirtsis, G., Ernst, T., & Nagami, K. (2009). Multiple care-of addresses registration. IETF RFC 5648.","DOI":"10.17487\/rfc5648"},{"key":"3903_CR9","unstructured":"Tsirtsis, G., Soliman, H., Montavont, N., Giaretta, G., & Kuladinithi, K. (2011). Flow bindings in mobile IPv6 and network mobility basic support protocol (NEMO BSP). IETF RFC 6089.-95."},{"issue":"2","key":"3903_CR10","doi-asserted-by":"crossref","first-page":"207","DOI":"10.1109\/JCN.2013.000034","volume":"15","author":"RI Meneguette","year":"2013","unstructured":"Meneguette, R. I., Bittencourt, L. F., & Madeira, E. R. M. (2013). A seamless flow mobility management architecture for vehicular communication networks. Communications and Networks, Journal of, 15(2), 207\u2013216.","journal-title":"Communications and Networks, Journal of"},{"key":"3903_CR11","unstructured":"Calderon, M., Bernardos, C., & Soto, I. (2012). PMIPv6 and network mobility problem statement. IETF. draft-bernardos-netext-pmipv6-nemo-ps-02."},{"key":"3903_CR12","unstructured":"Krishnan, S., et al. (2009). Issues with network based inter-technology handovers. IETF draft-krishnannetextintertech-ps-02."},{"issue":"1","key":"3903_CR13","doi-asserted-by":"crossref","first-page":"357","DOI":"10.1109\/TVT.2013.2272059","volume":"63","author":"S Ryu","year":"2014","unstructured":"Ryu, S., Park, K. J., & Choi, J. W. (2014). Enhanced fast handover for network mobility in intelligent transportation systems. Vehicular Technology, IEEE Transactions on, 63(1), 357\u2013371.","journal-title":"Vehicular Technology, IEEE Transactions on"},{"issue":"1","key":"3903_CR14","first-page":"1","volume":"2015","author":"J-I Choi","year":"2015","unstructured":"Choi, J.-I., Seo, W.-K., & Cho, Y.-Z. (2015). Efficient network mobility support scheme for proxy mobile IPv6. EURASIP Journal on Wireless Communications and Networking, 2015(1), 1\u201313.","journal-title":"EURASIP Journal on Wireless Communications and Networking"},{"issue":"1","key":"3903_CR15","doi-asserted-by":"crossref","first-page":"128","DOI":"10.1109\/MCOM.2013.6400449","volume":"51","author":"R Kuntz","year":"2013","unstructured":"Kuntz, R., Montavont, J., & Noel, T. (2013). Multihoming in IPv6 mobile networks: progress, challenges, and solutions. Communications Magazine, IEEE, 51(1), 128\u2013135.","journal-title":"Communications Magazine, IEEE"},{"key":"3903_CR16","doi-asserted-by":"crossref","unstructured":"Park, H.-D., & Park, K.-N. (2013). A multihoming-based vertical handover scheme. In K. J. Kim & K.-Y. Chung (Eds.), IT Convergence and Security 2012 (pp. 749\u2013754). Dordrecht: Springer.","DOI":"10.1007\/978-94-007-5860-5_89"},{"issue":"4","key":"3903_CR17","doi-asserted-by":"crossref","first-page":"407","DOI":"10.1016\/j.simpat.2009.09.005","volume":"18","author":"X Chen","year":"2010","unstructured":"Chen, X., et al. (2010). Experimentation and performance analysis of multi-interfaced mobile router scheme. Simulation Modelling Practice and Theory, 18(4), 407\u2013415.","journal-title":"Simulation Modelling Practice and Theory"},{"key":"3903_CR18","doi-asserted-by":"crossref","unstructured":"Bernardos, C. (2016). Proxy mobile IPv6 extensions to support flow mobility. IETF. draft-ietf-netext-pmipv6-flowmob-16","DOI":"10.17487\/RFC7864"},{"issue":"4","key":"3903_CR19","first-page":"603","volume":"8","author":"H-Y Choi","year":"2012","unstructured":"Choi, H.-Y., et al. (2012). Design and simulation of a flow mobility scheme based on proxy mobile IPv6. JIPS, 8(4), 603\u2013620.","journal-title":"JIPS"},{"key":"3903_CR20","unstructured":"Kim, J., Morioka, Y., & Hagiwara, J. (2012). An optimized seamless IP flow mobility management architecture for traffic offloading. In: Network operations and management symposium (NOMS), 2012 IEEE. IEEE."},{"issue":"4","key":"3903_CR21","doi-asserted-by":"crossref","first-page":"603","DOI":"10.1007\/s11277-011-0423-3","volume":"61","author":"T Melia","year":"2011","unstructured":"Melia, T., et al. (2011). IP flow mobility in PMIPv6 based networks: solution design and experimental evaluation. Wireless Personal Communications, 61(4), 603\u2013627.","journal-title":"Wireless Personal Communications"},{"key":"3903_CR22","doi-asserted-by":"crossref","unstructured":"Choi, H.-Y., et al. (2010). Implementation and evaluation of proxy mobile IPv6 in NS-3 network simulator. In Ubiquitous information technologies and applications (CUTE), 2010 proceedings of the 5th international conference on. IEEE.","DOI":"10.1109\/ICUT.2010.5677817"}],"container-title":["Wireless Personal Communications"],"original-title":[],"language":"en","link":[{"URL":"http:\/\/link.springer.com\/article\/10.1007\/s11277-016-3903-7\/fulltext.html","content-type":"text\/html","content-version":"vor","intended-application":"text-mining"},{"URL":"http:\/\/link.springer.com\/content\/pdf\/10.1007\/s11277-016-3903-7.pdf","content-type":"application\/pdf","content-version":"vor","intended-application":"text-mining"},{"URL":"http:\/\/link.springer.com\/content\/pdf\/10.1007\/s11277-016-3903-7.pdf","content-type":"application\/pdf","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2019,9,15]],"date-time":"2019-09-15T17:57:30Z","timestamp":1568570250000},"score":1,"resource":{"primary":{"URL":"http:\/\/link.springer.com\/10.1007\/s11277-016-3903-7"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2016,11,23]]},"references-count":22,"journal-issue":{"issue":"2","published-print":{"date-parts":[[2017,7]]}},"alternative-id":["3903"],"URL":"https:\/\/doi.org\/10.1007\/s11277-016-3903-7","relation":{},"ISSN":["0929-6212","1572-834X"],"issn-type":[{"value":"0929-6212","type":"print"},{"value":"1572-834X","type":"electronic"}],"subject":[],"published":{"date-parts":[[2016,11,23]]}}}