{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,7,30]],"date-time":"2026-07-30T14:12:29Z","timestamp":1785420749095,"version":"3.56.0"},"reference-count":15,"publisher":"Springer Science and Business Media LLC","issue":"12","license":[{"start":{"date-parts":[[2015,11,13]],"date-time":"2015-11-13T00:00:00Z","timestamp":1447372800000},"content-version":"tdm","delay-in-days":0,"URL":"http:\/\/www.springer.com\/tdm"}],"content-domain":{"domain":["link.springer.com"],"crossmark-restriction":false},"short-container-title":["Sci. China Inf. Sci."],"published-print":{"date-parts":[[2015,12]]},"DOI":"10.1007\/s11432-015-5461-0","type":"journal-article","created":{"date-parts":[[2015,11,13]],"date-time":"2015-11-13T10:17:15Z","timestamp":1447409835000},"page":"1-14","update-policy":"https:\/\/doi.org\/10.1007\/springer_crossmark_policy","source":"Crossref","is-referenced-by-count":19,"title":["Building an IPv6 address generation and traceback system with NIDTGA in Address Driven Network","\u5728\u5730\u5740\u9a71\u52a8\u7f51\u7edc\u4e2d\u6784\u5efa\u5d4c\u5165\u53ef\u6269\u5c55\u7528\u6237\u7f51\u7edc\u8eab\u4efd\u6807\u8bc6\u548c\u65f6\u95f4\u4fe1\u606f\u7684 IPv6 \u5730\u5740\u751f\u6210\u548c\u8ffd\u6eaf\u7cfb\u7edf"],"prefix":"10.1007","volume":"58","author":[{"given":"Ying","family":"Liu","sequence":"first","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Gang","family":"Ren","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"JianPing","family":"Wu","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"ShengLin","family":"Zhang","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Lin","family":"He","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"YiHao","family":"Jia","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]}],"member":"297","published-online":{"date-parts":[[2015,11,13]]},"reference":[{"key":"5461_CR1","doi-asserted-by":"crossref","unstructured":"Clark D, Braden R, Sollins K, et al. New arch: future generation Internet architecture. Technical Report, DARPA, MIT, ISI, 2003","DOI":"10.21236\/ADA425221"},{"key":"5461_CR2","volume-title":"Cryptographically Generated Addresses (CGA)","author":"T Aura","year":"2005","unstructured":"Aura T. Cryptographically Generated Addresses (CGA). RFC3972. 2005"},{"key":"5461_CR3","doi-asserted-by":"crossref","unstructured":"Moskowitz R, Nikander P, Jokela P, et al. Host Identity Protocol. RFC5201. 2008","DOI":"10.17487\/rfc5201"},{"key":"5461_CR4","volume-title":"Shim 6: Level 3 Multihoming Shim Protocol for IPv6","author":"E Nordmark","year":"2009","unstructured":"Nordmark E, Bagnulo M. Shim 6: Level 3 Multihoming Shim Protocol for IPv6. RFC5533. 2009"},{"key":"5461_CR5","volume-title":"GSE-an alternate addressing architecture for IPv6","author":"M O\u2019Dell","year":"1997","unstructured":"O\u2019Dell M. GSE-an alternate addressing architecture for IPv6. 1997"},{"key":"5461_CR6","first-page":"43","volume":"6","author":"M Kunishi","year":"2000","unstructured":"Kunishi M, Ishiyama M, Uehara K, et al. LIN6: a new approach to mobility support in IPv6. In: Proceedings of 3rd Inernational Sympsium on Wireless Personal Multimedia Communications, Bangkok, 2000. 43","journal-title":"In: Proceedings of 3rd Inernational Sympsium on Wireless Personal Multimedia Communications"},{"key":"5461_CR7","doi-asserted-by":"crossref","first-page":"339","DOI":"10.1145\/1402946.1402997","volume":"38","author":"D G Andersen","year":"2008","unstructured":"Andersen D G, Balakrishnan H, Feamster N, et al. Accountable Internet protocol (AIP). ACM SIGCOMM Comput Commun Rev, 2008, 38: 339\u2013350","journal-title":"ACM SIGCOMM Comput Commun Rev"},{"key":"5461_CR8","first-page":"005","volume":"3","author":"Z M Yan","year":"2011","unstructured":"Yan Z M, Zou X, Jin B. Ordered activities depending on eID in cyber virtual society (in Chinese). Netinfo Secur, 2011, 3: 005","journal-title":"Netinfo Secur"},{"key":"5461_CR9","volume-title":"RFC5210","author":"J Wu","year":"2008","unstructured":"Wu J, Bi J, Li X, et al. A Source Address Validation Architecture (SAVA) Testbed and Deployment Experience. RFC5210. 2008"},{"key":"5461_CR10","doi-asserted-by":"crossref","unstructured":"Wu J, Bi J, Bagnulo M, et al. Source Address Validation Improvement (SAVI) Framework. RFC7039. 2013","DOI":"10.17487\/rfc7039"},{"key":"5461_CR11","first-page":"224","volume-title":"In: Proceedings of 13th Annual International Cryptology Conference","author":"J Daemen","year":"1994","unstructured":"Daemen J, Govaerts R, Vandewalle J. Weak keys for IDEA. In: Proceedings of 13th Annual International Cryptology Conference, Santa Barbara, 1994. 224\u2013231"},{"key":"5461_CR12","doi-asserted-by":"crossref","unstructured":"Eastlake D, Hansen T. US Secure Hash Algorithms (SHA and HMAC-SHA). RFC4634. 2006","DOI":"10.17487\/rfc4634"},{"key":"5461_CR13","first-page":"1","volume-title":"In: Proceedings of International Conference on the Theory and Application of Cryptographic Techniques","author":"J K Borst","year":"1997","unstructured":"Borst J, Knudsen L R, Rijmen V. Two attacks on reduced IDEA. In: Proceedings of International Conference on the Theory and Application of Cryptographic Techniques, Konstanz, 1997. 1\u201313"},{"key":"5461_CR14","doi-asserted-by":"crossref","first-page":"211","DOI":"10.1007\/978-3-540-74619-5_14","volume-title":"In: Proceedings of 14th International Workshop on Fast Software Encryption","author":"E Biham","year":"2007","unstructured":"Biham E, Dunkelman O, Keller N. A new attack on 6-round IDEA. In: Proceedings of 14th International Workshop on Fast Software Encryption, Luxembourg, 2007. 211\u2013224"},{"key":"5461_CR15","first-page":"392","volume-title":"In: Proceedings of 31st Annual International Conference on the Theory and Applications of Cryptographic Techniques","author":"D Khovratovich","year":"2012","unstructured":"Khovratovich D, Leurent G, Rechberger C. Narrow-Bicliques: cryptanalysis of full IDEA. In: Proceedings of 31st Annual International Conference on the Theory and Applications of Cryptographic Techniques, Cambridge, 2012. 392\u2013410"}],"container-title":["Science China Information Sciences"],"original-title":[],"language":"en","link":[{"URL":"http:\/\/link.springer.com\/content\/pdf\/10.1007\/s11432-015-5461-0.pdf","content-type":"application\/pdf","content-version":"vor","intended-application":"text-mining"},{"URL":"http:\/\/link.springer.com\/article\/10.1007\/s11432-015-5461-0\/fulltext.html","content-type":"text\/html","content-version":"vor","intended-application":"text-mining"},{"URL":"http:\/\/link.springer.com\/content\/pdf\/10.1007\/s11432-015-5461-0","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2019,9,1]],"date-time":"2019-09-01T10:24:34Z","timestamp":1567333474000},"score":1,"resource":{"primary":{"URL":"http:\/\/link.springer.com\/10.1007\/s11432-015-5461-0"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2015,11,13]]},"references-count":15,"journal-issue":{"issue":"12","published-print":{"date-parts":[[2015,12]]}},"alternative-id":["5461"],"URL":"https:\/\/doi.org\/10.1007\/s11432-015-5461-0","relation":{},"ISSN":["1674-733X","1869-1919"],"issn-type":[{"value":"1674-733X","type":"print"},{"value":"1869-1919","type":"electronic"}],"subject":[],"published":{"date-parts":[[2015,11,13]]}}}