{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2024,7,6]],"date-time":"2024-07-06T10:36:11Z","timestamp":1720262171031},"reference-count":32,"publisher":"Springer Science and Business Media LLC","issue":"11-12","license":[{"start":{"date-parts":[[2015,8,8]],"date-time":"2015-08-08T00:00:00Z","timestamp":1438992000000},"content-version":"tdm","delay-in-days":0,"URL":"http:\/\/www.springer.com\/tdm"}],"content-domain":{"domain":["link.springer.com"],"crossmark-restriction":false},"short-container-title":["Ann. Telecommun."],"published-print":{"date-parts":[[2015,12]]},"DOI":"10.1007\/s12243-015-0473-8","type":"journal-article","created":{"date-parts":[[2015,8,7]],"date-time":"2015-08-07T00:33:09Z","timestamp":1438907589000},"page":"523-542","update-policy":"http:\/\/dx.doi.org\/10.1007\/springer_crossmark_policy","source":"Crossref","is-referenced-by-count":3,"title":["A DTN-based architecture for public transport networks"],"prefix":"10.1007","volume":"70","author":[{"given":"Ioannis","family":"Komnios","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Eirini","family":"Kalogeiton","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"297","published-online":{"date-parts":[[2015,8,8]]},"reference":[{"key":"473_CR1","doi-asserted-by":"crossref","unstructured":"Cerf V, Burleigh S, Hooke A, Torgerson L, Durst L, Scott K, Fall K, Weiss H (2007) Delay-tolerant networking architecture. RFC 4838","DOI":"10.17487\/rfc4838"},{"key":"473_CR2","doi-asserted-by":"crossref","unstructured":"Scott K, Burleigh S (2007) Bundle protocol specification. RFC 5050","DOI":"10.17487\/rfc5050"},{"key":"473_CR3","doi-asserted-by":"crossref","unstructured":"Komnios I, Alexiadis I, Bezirgiannidis N, Diamantopoulos S, Lenas S-A, Papastergiou G, Tsaoussidis V (2014) SPICE Testbed: a DTN Testbed for Satellite and Space Communications. 9th International Conference on Testbeds and Research Infrastructures for the Development of Networks and Communities (TRIDENTCOM 2014), Guangzhou, China","DOI":"10.1007\/978-3-319-13326-3_20"},{"key":"473_CR4","doi-asserted-by":"crossref","first-page":"133","DOI":"10.1016\/j.comcom.2014.04.003","volume":"48","author":"S Grasic","year":"2014","unstructured":"Grasic S, Lindgren A (2014) Revisiting a remote village scenario and its DTN routing objective. Comput Commun 48:133\u2013140","journal-title":"Comput Commun"},{"key":"473_CR5","doi-asserted-by":"crossref","unstructured":"Komnios I, Tsaoussidis V (2013) CARPOOL: Extending free Internet access over DTN in urban environment. In Proc. of the 2013 ACM MobiCom workshop on Lowest cost denominator networking for universal access (LCDNet\u201913), ACM, New York, NY, USA","DOI":"10.1145\/2502880.2502891"},{"key":"473_CR6","doi-asserted-by":"crossref","unstructured":"Komnios I, Tsaoussidis V (2014) CARPOOL: Connectivity Plan Routing Protocol. 12th International Conference on Wired & Wireless Internet Communications (WWIC 2014), Paris, France","DOI":"10.1007\/978-3-319-13174-0_21"},{"key":"473_CR7","doi-asserted-by":"crossref","unstructured":"Komnios I, Tsapeli F, Gorinsky S (2014) Cost-effective multi-mode offloading with peer-assisted communications. Ad Hoc Networks","DOI":"10.1016\/j.adhoc.2014.07.028"},{"key":"473_CR8","doi-asserted-by":"crossref","unstructured":"Banerjee N, Corner MD, Levine BN (2007) An energy-efficient architecture for DTN Throwboxes. In Proc. of INFOCOM 2007, pp. 776\u2013784","DOI":"10.1109\/INFCOM.2007.96"},{"key":"473_CR9","unstructured":"Ho M, Fall K (2004) Poster: delay tolerant networking for sensor networks. In the 1st IEEE Conference on Sensor and Ad Hoc Communications and Networks (SECON)"},{"key":"473_CR10","doi-asserted-by":"crossref","unstructured":"Seth A, Kroeker D, Zaharia M, Guo S, Keshav S (2006) Low-cost communication for rural Internet kiosks using mechanical backhaul. In Proc. of the MobiCom\u201906, pp. 334\u2013345","DOI":"10.1145\/1161089.1161127"},{"key":"473_CR11","unstructured":"Vahdat A, Becker D (2000) Epidemic routing for partially connected ad hoc networks. Technical Report CS-200006, Duke University"},{"key":"473_CR12","unstructured":"Lindgren A, Doria A, Davies E, Grasic S (2011) Probabilistic routing protocol for intermittently connected networks. RFC 6693"},{"key":"473_CR13","doi-asserted-by":"crossref","unstructured":"Spyropoulos T, Psounis K, Raghavendra CS (2005) Spray and wait: an efficient routing scheme for intermittently connected mobile networks. In Proc. ACM SIGCOMM Workshop on Delay Tolerant Networking (WDTN)","DOI":"10.1145\/1080139.1080143"},{"key":"473_CR14","doi-asserted-by":"crossref","unstructured":"Burgess J, Gallagher B, Levine BN (2006) MaxProp: routing for vehicle-based disruption-tolerant networks. In Proc. of IEEE InfoCom","DOI":"10.1109\/INFOCOM.2006.228"},{"key":"473_CR15","doi-asserted-by":"crossref","first-page":"102","DOI":"10.1016\/j.inffus.2011.11.003","volume":"15","author":"V Soares","year":"2014","unstructured":"Soares V, Rodrigues J, Farahmand F (2014) GeoSpray: a geographic routing protocol for vehicular delay-tolerant networks. Inf Fusion 15:102\u2013113","journal-title":"Inf Fusion"},{"key":"473_CR16","doi-asserted-by":"crossref","unstructured":"Sede M, Li X, Li D, Wu M-Y, Li M, Shu W (2008) Routing in large-scale buses ad hoc networks. IEEE Wireless Communications and Networking Conference (WCNC)","DOI":"10.1109\/WCNC.2008.475"},{"key":"473_CR17","doi-asserted-by":"crossref","unstructured":"Demmer M, Fall K (2007) DTLSR: delay tolerant routing for developing regions. In Proc. of the 2007 workshop on Networked systems for developing regions (NSDR)","DOI":"10.1145\/1326571.1326579"},{"key":"473_CR18","doi-asserted-by":"crossref","unstructured":"Xian Y, Huang C, Cobb J (2010) Look-ahead routing and message scheduling in delay-tolerant networks. In Proc. IEEE Conference on Local Computer Networks (LCN)","DOI":"10.1109\/LCN.2010.5735753"},{"key":"473_CR19","unstructured":"Burleigh S (2010) Contact graph routing. Internet Draft"},{"key":"473_CR20","doi-asserted-by":"crossref","unstructured":"Bae SJ, Gu J, Hasan SF, Chung MY (2014) Congestion dispersion in device-to-device discovery for proximity-based services. In Annals of Telecommunications","DOI":"10.1007\/s12243-014-0448-1"},{"key":"473_CR21","doi-asserted-by":"crossref","unstructured":"K\u00e4rkk\u00e4inen T, Ott J (2014) Liberouter: towards autonomous neighborhood networking. In the Proc. of IEEE\/IFIP WONS","DOI":"10.1109\/WONS.2014.6814739"},{"key":"473_CR22","doi-asserted-by":"crossref","unstructured":"Hyyrylainen T, Karkkainen T, Luo C, Jaspertas V, Karvo J, Ott J (2007) Opportunistic email distribution and access in challenged heterogeneous environments. In Proc. of the ACM Workshop on Challenged Networks (CHANTS)","DOI":"10.1145\/1287791.1287811"},{"key":"473_CR23","doi-asserted-by":"crossref","unstructured":"Zaragoza K, Thai N, Christensen T (2011) An implementation for accessing Twitter across challenged networks. In Proceedings of the 6th ACM Workshop on Challenged Networks (CHANTS)","DOI":"10.1145\/2030652.2030675"},{"key":"473_CR24","doi-asserted-by":"crossref","unstructured":"Lindgren A (2011) Social Networking in a Disconnected Network: fbDTN: Facebook over DTN. In Proc. of the 6th ACM Workshop on Challenged Networks (CHANTS)","DOI":"10.1145\/2030652.2030674"},{"key":"473_CR25","doi-asserted-by":"crossref","unstructured":"K\u00e4rkk\u00e4inen T, Pitkanen M, Ott J (2013) Applications in delay-tolerant and opportunistic networks. In Mobile Ad Hoc Networking: Cutting Edge Directions","DOI":"10.1002\/9781118511305.ch9"},{"key":"473_CR26","unstructured":"Cisco Visual Networking Index, Global Mobile Data Traffic Forecast Update, 2012\u20132017"},{"key":"473_CR27","unstructured":"Mu\u00f1oz EAC, Le Denmat F, Morin A, Lagrange X (2014) Multimedia content delivery trigger in a mobile network to reduce the peak load. In Annals of Telecommunications"},{"key":"473_CR28","unstructured":"Raspberry Pi, http:\/\/www.raspberrypi.org"},{"issue":"16","key":"473_CR29","doi-asserted-by":"crossref","first-page":"1724","DOI":"10.1016\/j.comcom.2009.02.010","volume":"32","author":"M Demmer","year":"2009","unstructured":"Demmer M, Fall K (2009) The design and implementation of a session layer for delay-tolerant networks. Comput Commun 32(16):1724\u20131730","journal-title":"Comput Commun"},{"key":"473_CR30","doi-asserted-by":"crossref","unstructured":"Pitk\u00e4nen M, K\u00e4rkk\u00e4inen T, Ott J, Conti M, Passarella A, Giordano S, Pucinelli D, Legendre F, Trifunonic S, Hummel K, May M, Hedge N, Spyropoulos A (2012) SCAMPI: Service platform for soCial Aware Mobile and Pervasive computIng. In Proc. of the ACM SIGCOMM workshop on Mobile Cloud Computing (MCC)","DOI":"10.1145\/2342509.2342512"},{"key":"473_CR31","doi-asserted-by":"crossref","unstructured":"Symington S, Farrell S, Weiss H, Lovell P (2011) Bundle security protocol specification. RFC 6257","DOI":"10.17487\/rfc6257"},{"key":"473_CR32","doi-asserted-by":"crossref","unstructured":"Keranen A, Ott J, Karkkainen T (2009) The ONE simulator for DTN protocol evaluation. In Proc. of the 2nd International Conference on Simulation Tools and Techniques (SIMUTools)","DOI":"10.4108\/ICST.SIMUTOOLS2009.5674"}],"container-title":["annals of telecommunications - annales des t\u00e9l\u00e9communications"],"original-title":[],"language":"en","link":[{"URL":"http:\/\/link.springer.com\/content\/pdf\/10.1007\/s12243-015-0473-8.pdf","content-type":"application\/pdf","content-version":"vor","intended-application":"text-mining"},{"URL":"http:\/\/link.springer.com\/article\/10.1007\/s12243-015-0473-8\/fulltext.html","content-type":"text\/html","content-version":"vor","intended-application":"text-mining"},{"URL":"http:\/\/link.springer.com\/content\/pdf\/10.1007\/s12243-015-0473-8","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2019,8,29]],"date-time":"2019-08-29T03:55:12Z","timestamp":1567050912000},"score":1,"resource":{"primary":{"URL":"http:\/\/link.springer.com\/10.1007\/s12243-015-0473-8"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2015,8,8]]},"references-count":32,"journal-issue":{"issue":"11-12","published-print":{"date-parts":[[2015,12]]}},"alternative-id":["473"],"URL":"https:\/\/doi.org\/10.1007\/s12243-015-0473-8","relation":{},"ISSN":["0003-4347","1958-9395"],"issn-type":[{"value":"0003-4347","type":"print"},{"value":"1958-9395","type":"electronic"}],"subject":[],"published":{"date-parts":[[2015,8,8]]}}}