{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,10,21]],"date-time":"2026-10-21T16:40:53Z","timestamp":1792600853062,"version":"4.5.0"},"reference-count":45,"publisher":"Springer Science and Business Media LLC","issue":"1","license":[{"start":{"date-parts":[[2024,7,31]],"date-time":"2024-07-31T00:00:00Z","timestamp":1722384000000},"content-version":"tdm","delay-in-days":0,"URL":"https:\/\/creativecommons.org\/licenses\/by-nc-nd\/4.0"},{"start":{"date-parts":[[2024,7,31]],"date-time":"2024-07-31T00:00:00Z","timestamp":1722384000000},"content-version":"vor","delay-in-days":0,"URL":"https:\/\/creativecommons.org\/licenses\/by-nc-nd\/4.0"}],"content-domain":{"domain":["link.springer.com"],"crossmark-restriction":false},"short-container-title":["Sci Rep"],"DOI":"10.1038\/s41598-024-68471-y","type":"journal-article","created":{"date-parts":[[2024,7,31]],"date-time":"2024-07-31T16:04:53Z","timestamp":1722441893000},"update-policy":"https:\/\/doi.org\/10.1007\/springer_crossmark_policy","source":"Crossref","is-referenced-by-count":23,"title":["A local filtering-based energy-aware routing scheme in flying ad hoc networks"],"prefix":"10.1038","volume":"14","author":[{"given":"Mehdi","family":"Hosseinzadeh","sequence":"first","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Fatimatelbatoul Mahmoud","family":"Husari","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Mohammad Sadegh","family":"Yousefpoor","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Jan","family":"Lansky","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Hong","family":"Min","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]}],"member":"297","published-online":{"date-parts":[[2024,7,31]]},"reference":[{"key":"68471_CR1","doi-asserted-by":"publisher","first-page":"129977","DOI":"10.1109\/ACCESS.2021.3111444","volume":"9","author":"SW Lee","year":"2021","unstructured":"Lee, S. W. et al. An energy-aware and predictive fuzzy logic-based routing scheme in flying ad hoc networks (fanets). IEEE Access 9, 129977\u2013130005. https:\/\/doi.org\/10.1109\/ACCESS.2021.3111444 (2021).","journal-title":"IEEE Access"},{"key":"68471_CR2","doi-asserted-by":"publisher","DOI":"10.1016\/j.vehcom.2022.100489","volume":"36","author":"AM Rahmani","year":"2022","unstructured":"Rahmani, A. M. et al. OLSR+: A new routing method based on fuzzy logic in flying ad-hoc networks (FANETs). Veh. Commun. 36, 100489. https:\/\/doi.org\/10.1016\/j.vehcom.2022.100489 (2022).","journal-title":"Veh. Commun."},{"key":"68471_CR3","doi-asserted-by":"publisher","DOI":"10.1016\/j.adhoc.2022.103062","volume":"140","author":"S Shokrollahi","year":"2023","unstructured":"Shokrollahi, S. & Dehghan, M. TGRV: A trust-based geographic routing protocol for VANETs. Ad Hoc Netw. 140, 103062. https:\/\/doi.org\/10.1016\/j.adhoc.2022.103062 (2023).","journal-title":"Ad Hoc Netw."},{"issue":"18","key":"68471_CR4","doi-asserted-by":"publisher","first-page":"4459","DOI":"10.3390\/rs14184459","volume":"14","author":"F Pasandideh","year":"2022","unstructured":"Pasandideh, F. et al. A review of flying ad hoc networks: Key characteristics, applications, and wireless technologies. Remote Sens. 14(18), 4459. https:\/\/doi.org\/10.3390\/rs14184459 (2022).","journal-title":"Remote Sens."},{"key":"68471_CR5","doi-asserted-by":"publisher","DOI":"10.1109\/ACCESS.2023.3290871","author":"N Mansoor","year":"2023","unstructured":"Mansoor, N., Hossain, M. I., Rozario, A., Zareei, M. & Arreola, A. R. A fresh look at routing protocols in unmanned aerial vehicular networks: A survey. IEEE Accesshttps:\/\/doi.org\/10.1109\/ACCESS.2023.3290871 (2023).","journal-title":"IEEE Access"},{"key":"68471_CR6","doi-asserted-by":"publisher","DOI":"10.1016\/j.comnet.2021.108379","volume":"198","author":"LAL da Costa","year":"2021","unstructured":"da Costa, L. A. L., Kunst, R. & de Freitas, E. P. Q-FANET: Improved Q-learning based routing protocol for FANETs. Comput. Netw. 198, 108379. https:\/\/doi.org\/10.1016\/j.comnet.2021.108379 (2021).","journal-title":"Comput. Netw."},{"issue":"10","key":"68471_CR7","doi-asserted-by":"publisher","DOI":"10.1016\/j.jksuci.2023.101817","volume":"35","author":"M Hosseinzadeh","year":"2023","unstructured":"Hosseinzadeh, M. et al. A novel Q-learning-based routing scheme using an intelligent filtering algorithm for flying ad hoc networks (FANETs). J. King Saud Univ. Comput. Inf. Sci. 35(10), 101817. https:\/\/doi.org\/10.1016\/j.jksuci.2023.101817 (2023).","journal-title":"J. King Saud Univ. Comput. Inf. Sci."},{"issue":"1","key":"68471_CR8","doi-asserted-by":"publisher","first-page":"109","DOI":"10.1007\/s11370-022-00452-4","volume":"16","author":"SAH Mohsan","year":"2023","unstructured":"Mohsan, S. A. H., Othman, N. Q. H., Li, Y., Alsharif, M. H. & Khan, M. A. Unmanned aerial vehicles (UAVs): Practical aspects, applications, open challenges, security issues, and future trends. Intel. Serv. Robot. 16(1), 109\u2013137. https:\/\/doi.org\/10.1007\/s11370-022-00452-4 (2023).","journal-title":"Intel. Serv. Robot."},{"issue":"4","key":"68471_CR9","doi-asserted-by":"publisher","DOI":"10.1111\/exsy.13090","volume":"40","author":"A Mukherjee","year":"2023","unstructured":"Mukherjee, A., Panja, A. K., Dey, N. & Crespo, R. G. An intelligent edge enabled 6G-flying ad-hoc network ecosystem for precision agriculture. Expert Syst. 40(4), e13090. https:\/\/doi.org\/10.1111\/exsy.13090 (2023).","journal-title":"Expert Syst."},{"key":"68471_CR10","doi-asserted-by":"publisher","unstructured":"Ghosh, A., Mistry, C. and Biswas, M. An Extensive Analysis of Flying Ad-Hoc Network Applications and Routing Protocols in Agriculture. In Artificial Intelligence Applications in Agriculture and Food Quality Improvement, pp. 129-147 (IGI Global, 2022). https:\/\/doi.org\/10.4018\/978-1-6684-5141-0.ch008.","DOI":"10.4018\/978-1-6684-5141-0.ch008"},{"issue":"4","key":"68471_CR11","doi-asserted-by":"publisher","first-page":"1305","DOI":"10.1016\/j.jksuci.2019.07.009","volume":"34","author":"P Kumar","year":"2022","unstructured":"Kumar, P. & Verma, S. Implementation of modified OLSR protocol in AANETs for UDP and TCP environment. J. King Saud Univ. Comput. Inf. Sci. 34(4), 1305\u20131311. https:\/\/doi.org\/10.1016\/j.jksuci.2019.07.009 (2022).","journal-title":"J. King Saud Univ. Comput. Inf. Sci."},{"issue":"1","key":"68471_CR12","doi-asserted-by":"publisher","first-page":"20184","DOI":"10.1038\/s41598-022-20353-x","volume":"12","author":"J Lansky","year":"2022","unstructured":"Lansky, J. et al. A Q-learning-based routing scheme for smart air quality monitoring system using flying ad hoc networks. Sci. Rep. 12(1), 20184. https:\/\/doi.org\/10.1038\/s41598-022-20353-x (2022).","journal-title":"Sci. Rep."},{"issue":"1","key":"68471_CR13","doi-asserted-by":"publisher","first-page":"1323","DOI":"10.1038\/s41598-023-27567-7","volume":"13","author":"J Lansky","year":"2023","unstructured":"Lansky, J. et al. An energy-aware routing method using firefly algorithm for flying ad hoc networks. Sci. Rep. 13(1), 1323. https:\/\/doi.org\/10.1038\/s41598-023-27567-7 (2023).","journal-title":"Sci. Rep."},{"issue":"1","key":"68471_CR14","doi-asserted-by":"publisher","first-page":"13046","DOI":"10.1038\/s41598-023-40273-8","volume":"13","author":"M Hosseinzadeh","year":"2023","unstructured":"Hosseinzadeh, M. et al. A cluster-based trusted routing method using fire hawk optimizer (FHO) in wireless sensor networks (WSNs). Sci. Rep. 13(1), 13046. https:\/\/doi.org\/10.1038\/s41598-023-40273-8 (2023).","journal-title":"Sci. Rep."},{"issue":"16","key":"68471_CR15","doi-asserted-by":"publisher","first-page":"3017","DOI":"10.3390\/math10163017","volume":"10","author":"J Lansky","year":"2022","unstructured":"Lansky, J. et al. Reinforcement learning-based routing protocols in flying ad hoc networks (FANET): A review. Mathematics 10(16), 3017. https:\/\/doi.org\/10.3390\/math10163017 (2022).","journal-title":"Mathematics"},{"issue":"24","key":"68471_CR16","doi-asserted-by":"publisher","first-page":"4673","DOI":"10.3390\/math10244673","volume":"10","author":"J Lansky","year":"2022","unstructured":"Lansky, J., Rahmani, A. M. & Hosseinzadeh, M. Reinforcement learning-based routing protocols in vehicular ad hoc networks for intelligent transport system (ITS): A survey. Mathematics 10(24), 4673. https:\/\/doi.org\/10.3390\/math10244673 (2022).","journal-title":"Mathematics"},{"issue":"4","key":"68471_CR17","doi-asserted-by":"publisher","first-page":"234","DOI":"10.1145\/190809.190336","volume":"24","author":"CE Perkins","year":"1994","unstructured":"Perkins, C. E. & Bhagwat, P. Highly dynamic destination-sequenced distance-vector routing (DSDV) for mobile computers. ACM SIGCOMM Comput. Commun. Rev. 24(4), 234\u2013244. https:\/\/doi.org\/10.1145\/190809.190336 (1994).","journal-title":"ACM SIGCOMM Comput. Commun. Rev."},{"key":"68471_CR18","doi-asserted-by":"publisher","unstructured":"Clausen, T. and Jacquet, P. RFC3626: Optimized link state routing protocol (OLSR) (2003). https:\/\/doi.org\/10.17487\/RFC3626.","DOI":"10.17487\/RFC3626"},{"key":"68471_CR19","doi-asserted-by":"publisher","unstructured":"Johnson, D., Hu, Y.C. and Maltz, D., 2007. The dynamic source routing protocol (DSR) for mobile ad hoc networks for IPv4 (No. rfc4728). https:\/\/doi.org\/10.17487\/RFC4728.","DOI":"10.17487\/RFC4728"},{"key":"68471_CR20","doi-asserted-by":"publisher","unstructured":"Perkins, C., Belding-Royer, E. and Das, S. RFC3561: Ad hoc on-demand distance vector (AODV) routing (2003). https:\/\/doi.org\/10.17487\/RFC3561.","DOI":"10.17487\/RFC3561"},{"key":"68471_CR21","doi-asserted-by":"publisher","unstructured":"Park, V.D. and Corson, M.S. A performance comparison of the temporally-ordered routing algorithm and ideal link-state routing. In Proc. Third IEEE Symposium on Computers and Communications. ISCC\u201998.(Cat. No. 98EX166), pp. 592-598 (IEEE, 1998). https:\/\/doi.org\/10.1109\/ISCC.1998.702600.","DOI":"10.1109\/ISCC.1998.702600"},{"key":"68471_CR22","doi-asserted-by":"publisher","unstructured":"Karp, B. and Kung, H.T. GPSR: Greedy perimeter stateless routing for wireless networks. In Proc. of the 6th annual international conference on Mobile computing and networking, pp. 243-254 (2000). https:\/\/doi.org\/10.1145\/345910.345953.","DOI":"10.1145\/345910.345953"},{"key":"68471_CR23","doi-asserted-by":"publisher","DOI":"10.1016\/j.jnca.2022.103427","volume":"204","author":"MM Alam","year":"2022","unstructured":"Alam, M. M. & Moh, S. Joint topology control and routing in a UAV swarm for crowd surveillance. J. Netw. Comput. Appl. 204, 103427. https:\/\/doi.org\/10.1016\/j.jnca.2022.103427 (2022).","journal-title":"J. Netw. Comput. Appl."},{"key":"68471_CR24","doi-asserted-by":"publisher","DOI":"10.1016\/j.vehcom.2023.100603","volume":"41","author":"AM Khedr","year":"2023","unstructured":"Khedr, A. M. et al. MWCRSF: Mobility-based weighted cluster routing scheme for FANETs. Veh. Commun. 41, 100603. https:\/\/doi.org\/10.1016\/j.vehcom.2023.100603 (2023).","journal-title":"Veh. Commun."},{"issue":"1","key":"68471_CR25","doi-asserted-by":"publisher","first-page":"11058","DOI":"10.1038\/s41598-023-38203-9","volume":"13","author":"M Hosseinzadeh","year":"2023","unstructured":"Hosseinzadeh, M. et al. A fuzzy logic-based secure hierarchical routing scheme using firefly algorithm in Internet of Things for healthcare. Sci. Rep. 13(1), 11058. https:\/\/doi.org\/10.1038\/s41598-023-38203-9 (2023).","journal-title":"Sci. Rep."},{"key":"68471_CR26","doi-asserted-by":"publisher","DOI":"10.1007\/s11276-022-03030-9","author":"B Zheng","year":"2022","unstructured":"Zheng, B., Zhuo, K., Zhang, H. & Wu, H. X. A novel airborne greedy geographic routing protocol for flying Ad hoc networks. Wirel. Netw.https:\/\/doi.org\/10.1007\/s11276-022-03030-9 (2022).","journal-title":"Wirel. Netw."},{"key":"68471_CR27","doi-asserted-by":"publisher","DOI":"10.1016\/j.vehcom.2022.100552","volume":"39","author":"A Derhab","year":"2023","unstructured":"Derhab, A. et al. Internet of drones security: Taxonomies, open issues, and future directions. Veh. Commun. 39, 100552. https:\/\/doi.org\/10.1016\/j.vehcom.2022.100552 (2023).","journal-title":"Veh. Commun."},{"key":"68471_CR28","doi-asserted-by":"publisher","DOI":"10.1016\/j.vehcom.2023.100594","author":"H Jin","year":"2023","unstructured":"Jin, H. et al. A survey of energy efficient methods for UAV communication. Veh. Commun.https:\/\/doi.org\/10.1016\/j.vehcom.2023.100594 (2023).","journal-title":"Veh. Commun."},{"key":"68471_CR29","doi-asserted-by":"publisher","DOI":"10.1016\/j.adhoc.2023.103209","volume":"148","author":"M Shahbazi","year":"2023","unstructured":"Shahbazi, M., Simsek, M. & Kantarci, B. AI-enabled cluster head selection through modified density based clustering in aeronautical ad hoc networks. Ad Hoc Netw. 148, 103209. https:\/\/doi.org\/10.1016\/j.adhoc.2023.103209 (2023).","journal-title":"Ad Hoc Netw."},{"key":"68471_CR30","doi-asserted-by":"publisher","DOI":"10.1016\/j.vehcom.2022.100455","volume":"34","author":"AI Ameur","year":"2022","unstructured":"Ameur, A. I., Lakas, A., Yagoubi, M. B. & Oubbati, O. S. Peer-to-peer overlay techniques for vehicular ad hoc networks: Survey and challenges. Veh. Commun. 34, 100455. https:\/\/doi.org\/10.1016\/j.vehcom.2022.100455 (2022).","journal-title":"Veh. Commun."},{"key":"68471_CR31","doi-asserted-by":"publisher","DOI":"10.1016\/j.cogr.2022.12.004","author":"AA Laghari","year":"2023","unstructured":"Laghari, A. A., Jumani, A. K., Laghari, R. A. & Nawaz, H. Unmanned aerial vehicles: A review. Cogn. Robot.https:\/\/doi.org\/10.1016\/j.cogr.2022.12.004 (2023).","journal-title":"Cogn. Robot."},{"issue":"10","key":"68471_CR32","doi-asserted-by":"publisher","DOI":"10.1371\/journal.pone.0290119","volume":"18","author":"M Hosseinzadeh","year":"2023","unstructured":"Hosseinzadeh, M. et al. A secure routing approach based on league championship algorithm for wireless body sensor networks in healthcare. PLoS One 18(10), e0290119. https:\/\/doi.org\/10.1371\/journal.pone.0290119 (2023).","journal-title":"PLoS One"},{"key":"68471_CR33","doi-asserted-by":"publisher","first-page":"29","DOI":"10.1016\/j.vehcom.2017.10.003","volume":"10","author":"OS Oubbati","year":"2017","unstructured":"Oubbati, O. S., Lakas, A., Zhou, F., G\u00fcne\u015f, M. & Yagoubi, M. B. A survey on position-based routing protocols for Flying Ad hoc networks (FANETs). Veh. Commun. 10, 29\u201356. https:\/\/doi.org\/10.1016\/j.vehcom.2017.10.003 (2017).","journal-title":"Veh. Commun."},{"issue":"2","key":"68471_CR34","doi-asserted-by":"publisher","first-page":"1071","DOI":"10.1109\/COMST.2020.2982452","volume":"22","author":"DS Lakew","year":"2020","unstructured":"Lakew, D. S., Sa\u2019ad, U., Dao, N. N., Na, W. & Cho, S. Routing in flying ad hoc networks: A comprehensive survey. IEEE Commun. Surv. Tutor. 22(2), 1071\u20131120. https:\/\/doi.org\/10.1109\/COMST.2020.2982452 (2020).","journal-title":"IEEE Commun. Surv. Tutor."},{"issue":"8","key":"68471_CR35","doi-asserted-by":"publisher","DOI":"10.1002\/ett.4813","volume":"34","author":"S Kumar","year":"2023","unstructured":"Kumar, S., Raw, R. S., Bansal, A. & Singh, P. UF-GPSR: Modified geographical routing protocol for flying ad-hoc networks. Trans. Emerg. Telecommun. Technol. 34(8), e4813. https:\/\/doi.org\/10.1002\/ett.4813 (2023).","journal-title":"Trans. Emerg. Telecommun. Technol."},{"key":"68471_CR36","doi-asserted-by":"publisher","DOI":"10.1016\/j.adhoc.2023.103211","author":"L De Lucia","year":"2023","unstructured":"De Lucia, L., Palazzi, C. E. & Vegni, A. M. ENSING: Energy saving based data transmission in internet of Drones for 3D connectivity in 6G networks. Ad Hoc Netw.https:\/\/doi.org\/10.1016\/j.adhoc.2023.103211 (2023).","journal-title":"Ad Hoc Netw."},{"issue":"8","key":"68471_CR37","doi-asserted-by":"publisher","DOI":"10.1016\/j.jksuci.2023.101712","volume":"35","author":"M Hosseinzadeh","year":"2023","unstructured":"Hosseinzadeh, M. et al. A greedy perimeter stateless routing method based on a position prediction mechanism for flying ad hoc networks. J. King Saud Univ. Comput. Inf. Sci. 35(8), 101712. https:\/\/doi.org\/10.1016\/j.jksuci.2023.101712 (2023).","journal-title":"J. King Saud Univ. Comput. Inf. Sci."},{"key":"68471_CR38","doi-asserted-by":"publisher","DOI":"10.1016\/j.vehcom.2023.100665","volume":"44","author":"M Hosseinzadeh","year":"2023","unstructured":"Hosseinzadeh, M. et al. A novel fuzzy trust-based secure routing scheme in flying ad hoc networks. Veh. Commun. 44, 100665. https:\/\/doi.org\/10.1016\/j.vehcom.2023.100665 (2023).","journal-title":"Veh. Commun."},{"key":"68471_CR39","doi-asserted-by":"publisher","DOI":"10.1016\/j.aej.2024.02.006","author":"M Hosseinzadeh","year":"2024","unstructured":"Hosseinzadeh, M. et al. An energy-aware routing scheme based on a virtual relay tunnel in flying ad hoc networks. Alex. Eng. J.https:\/\/doi.org\/10.1016\/j.aej.2024.02.006 (2024).","journal-title":"Alex. Eng. J."},{"issue":"2","key":"68471_CR40","doi-asserted-by":"publisher","DOI":"10.1002\/dac.5375","volume":"36","author":"S Kumar","year":"2023","unstructured":"Kumar, S., Raw, R. S. & Bansal, A. LoCaL: Link-optimized cone-assisted location routing in flying ad hoc networks. Int. J. Commun Syst. 36(2), e5375. https:\/\/doi.org\/10.1002\/dac.5375 (2023).","journal-title":"Int. J. Commun Syst."},{"key":"68471_CR41","doi-asserted-by":"publisher","first-page":"137083","DOI":"10.1109\/ACCESS.2021.3115000","volume":"9","author":"S Kumar","year":"2021","unstructured":"Kumar, S. et al. 3D location oriented routing in flying ad-hoc networks for information dissemination. IEEE Access 9, 137083\u2013137098. https:\/\/doi.org\/10.1109\/ACCESS.2021.3115000 (2021).","journal-title":"IEEE Access"},{"key":"68471_CR42","doi-asserted-by":"publisher","unstructured":"Wang, F., Chen, Z., Zhang, J., Zhou, C. and Yue, W. Greedy forwarding and limited flooding based routing protocol for UAV flying ad-hoc networks. In 2019 IEEE 9th International conference on electronics information and emergency communication (ICEIEC), pp. 1-4 (IEEE, 2019). https:\/\/doi.org\/10.1109\/ICEIEC.2019.8784505.","DOI":"10.1109\/ICEIEC.2019.8784505"},{"key":"68471_CR43","doi-asserted-by":"publisher","DOI":"10.1016\/j.jksuci.2024.102066","author":"M Hosseinzadeh","year":"2024","unstructured":"Hosseinzadeh, M., Yousefpoor, M. S., Yousefpoor, E., Lansky, J. & Min, H. A new version of the greedy perimeter stateless routing scheme in flying ad hoc networks. J. King Saud Univ. Comput. Inf. Sci.https:\/\/doi.org\/10.1016\/j.jksuci.2024.102066 (2024).","journal-title":"J. King Saud Univ. Comput. Inf. Sci."},{"issue":"7","key":"68471_CR44","doi-asserted-by":"publisher","first-page":"1016","DOI":"10.3390\/math12071016","volume":"12","author":"OM Alsalami","year":"2024","unstructured":"Alsalami, O. M., Yousefpoor, E., Hosseinzadeh, M. & Lansky, J. A novel optimized link-state routing scheme with greedy and perimeter forwarding capability in flying ad hoc networks. Mathematics 12(7), 1016. https:\/\/doi.org\/10.3390\/math12071016 (2024).","journal-title":"Mathematics"},{"key":"68471_CR45","doi-asserted-by":"publisher","unstructured":"Heinzelman, W.R., Chandrakasan, A. and Balakrishnan, H. Energy-efficient communication protocol for wireless microsensor networks. In Proc. of the 33rd annual Hawaii international conference on system sciences, pp. 10(IEEE, 2000). https:\/\/doi.org\/10.1109\/HICSS.2000.926982.","DOI":"10.1109\/HICSS.2000.926982"}],"container-title":["Scientific Reports"],"original-title":[],"language":"en","link":[{"URL":"https:\/\/www.nature.com\/articles\/s41598-024-68471-y.pdf","content-type":"application\/pdf","content-version":"vor","intended-application":"text-mining"},{"URL":"https:\/\/www.nature.com\/articles\/s41598-024-68471-y","content-type":"text\/html","content-version":"vor","intended-application":"text-mining"},{"URL":"https:\/\/www.nature.com\/articles\/s41598-024-68471-y.pdf","content-type":"application\/pdf","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2024,7,31]],"date-time":"2024-07-31T16:15:15Z","timestamp":1722442515000},"score":1,"resource":{"primary":{"URL":"https:\/\/www.nature.com\/articles\/s41598-024-68471-y"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2024,7,31]]},"references-count":45,"journal-issue":{"issue":"1","published-online":{"date-parts":[[2024,12]]}},"alternative-id":["68471"],"URL":"https:\/\/doi.org\/10.1038\/s41598-024-68471-y","relation":{"has-preprint":[{"id-type":"doi","id":"10.21203\/rs.3.rs-3975950\/v1","asserted-by":"object"}]},"ISSN":["2045-2322"],"issn-type":[{"value":"2045-2322","type":"electronic"}],"subject":[],"published":{"date-parts":[[2024,7,31]]},"assertion":[{"value":"21 February 2024","order":1,"name":"received","label":"Received","group":{"name":"ArticleHistory","label":"Article History"}},{"value":"24 July 2024","order":2,"name":"accepted","label":"Accepted","group":{"name":"ArticleHistory","label":"Article History"}},{"value":"31 July 2024","order":3,"name":"first_online","label":"First Online","group":{"name":"ArticleHistory","label":"Article History"}},{"value":"The authors declare no competing interests.","order":1,"name":"Ethics","group":{"name":"EthicsHeading","label":"Competing interests"}}],"article-number":"17733"}}