{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2024,9,3]],"date-time":"2024-09-03T18:36:48Z","timestamp":1725388608519},"reference-count":25,"publisher":"IEEE","content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2006,10]]},"DOI":"10.1109\/broadnets.2006.4374318","type":"proceedings-article","created":{"date-parts":[[2007,11,7]],"date-time":"2007-11-07T19:08:03Z","timestamp":1194462483000},"page":"1-9","source":"Crossref","is-referenced-by-count":1,"title":["XIOPerf: A Tool for Evaluating Network Protocols"],"prefix":"10.1109","author":[{"given":"John","family":"Bresnahan","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Rajkumar","family":"Kettimuthu","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Ian","family":"Foster","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"263","reference":[{"key":"ref10","first-page":"317","article-title":"Reliable Blast UDP: Predictable high performance bulk data transfer","author":"he","year":"2002","journal-title":"CLUSTER &#x2019;02 Proceedingsof the IEEE International Conference on Cluster Computing"},{"key":"ref11","doi-asserted-by":"publisher","DOI":"10.1109\/IPDPS.2005.429"},{"year":"0","key":"ref12","article-title":"Iperfweb page"},{"article-title":"RFC 793: Transmission Control Protocol","year":"1981","author":"postel","key":"ref13"},{"article-title":"RFC 768: User Datagram Protocol","year":"1980","author":"postel","key":"ref14"},{"year":"0","key":"ref15","article-title":"Network measurement and testing tools"},{"article-title":"Globus Toolkit 4: Programming Java services","year":"2005","author":"sotomayor","key":"ref16"},{"article-title":"Protocol Extensions to FTP for the Grid","year":"2003","author":"allcock","key":"ref17"},{"key":"ref18","doi-asserted-by":"publisher","DOI":"10.1109\/WETICE.2005.7"},{"key":"ref19","doi-asserted-by":"publisher","DOI":"10.1016\/j.future.2004.10.007"},{"key":"ref4","first-page":"15","article-title":"Computational grids","author":"foster","year":"1999","journal-title":"The Grid Blueprint for a New Computing Infrastructure"},{"key":"ref3","doi-asserted-by":"publisher","DOI":"10.1063\/1.168654"},{"key":"ref6","first-page":"91","article-title":"XTP as a transport protocol for distributed parallel processing","author":"strayer","year":"1994","journal-title":"Proc Usenix High-Speed Networking Symp"},{"key":"ref5","doi-asserted-by":"publisher","DOI":"10.1145\/633025.633035"},{"key":"ref8","article-title":"Simple available bandwidth utilization library for high-speed wide area networks","author":"sivakumar","year":"2004","journal-title":"Journal of Supercomputing"},{"key":"ref7","article-title":"UDT (UDP based Data Transfer Protocol): An application level transport protocol for Grid computing","author":"gu","year":"2004","journal-title":"Second International Workshop on Protocols for Fast Long-Distance Networks"},{"key":"ref2","first-page":"3","article-title":"Computational Grids","author":"foster","year":"2001","journal-title":"Selected Papers and Invited Talks from the 4th International Conference on Vector and Parallel Processing"},{"article-title":"NETBLT: A Bulk Data Transfer Protocol. IETF, RFC 998","year":"1987","author":"clark","key":"ref9"},{"key":"ref1","doi-asserted-by":"publisher","DOI":"10.1109\/CCGRID.2001.923162"},{"year":"0","key":"ref20","article-title":"TeraGrid web page"},{"article-title":"RFC 2581: TCP Congestion Control","year":"1999","author":"allman","key":"ref22"},{"article-title":"RFC 1323: TCP Extensions for High Performance","year":"1992","author":"jacobson","key":"ref21"},{"key":"ref24","doi-asserted-by":"publisher","DOI":"10.1109\/SAINTW.2004.1268701"},{"article-title":"Evaluation of rate-based transport protocols for lambdagrids","year":"0","author":"wu","key":"ref23"},{"key":"ref25","doi-asserted-by":"publisher","DOI":"10.1109\/SC.2005.72"}],"event":{"name":"2006 3rd International Conference on Broadband Communications, Networks and Systems","start":{"date-parts":[[2006,10,1]]},"location":"San Jose, CA, USA","end":{"date-parts":[[2006,10,5]]}},"container-title":["2006 3rd International Conference on Broadband Communications, Networks and Systems"],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx5\/4374295\/4374296\/04374318.pdf?arnumber=4374318","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2017,3,16]],"date-time":"2017-03-16T16:43:23Z","timestamp":1489682603000},"score":1,"resource":{"primary":{"URL":"http:\/\/ieeexplore.ieee.org\/document\/4374318\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2006,10]]},"references-count":25,"URL":"https:\/\/doi.org\/10.1109\/broadnets.2006.4374318","relation":{},"subject":[],"published":{"date-parts":[[2006,10]]}}}