{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2024,10,23]],"date-time":"2024-10-23T09:18:30Z","timestamp":1729675110864,"version":"3.28.0"},"reference-count":14,"publisher":"IEEE","content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"DOI":"10.1109\/ccnc.2006.1593122","type":"proceedings-article","created":{"date-parts":[[2006,2,15]],"date-time":"2006-02-15T14:29:31Z","timestamp":1140013771000},"page":"671-675","source":"Crossref","is-referenced-by-count":0,"title":["On providing confidentiality in link state routing protocol"],"prefix":"10.1109","volume":"2","author":[{"family":"Dijiang Huang","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"A.","family":"Sinha","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"D.","family":"Medhi","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"263","reference":[{"journal-title":"Cryptography and Network Security Principles and Practice","year":"2003","author":"stallings","key":"13"},{"key":"14","doi-asserted-by":"publisher","DOI":"10.1109\/GLOCOM.2000.892036"},{"journal-title":"RFC2104","article-title":"OSPF standardization report","year":"1998","key":"11"},{"key":"12","doi-asserted-by":"publisher","DOI":"10.1145\/383059.383077"},{"key":"3","article-title":"Authentication\/confidentiality for OSPFv3","author":"gupta","year":"2004","journal-title":"Internet draft"},{"key":"2","article-title":"OSPF version 2","author":"moy","year":"1998","journal-title":"RFC2328"},{"key":"1","doi-asserted-by":"publisher","DOI":"10.1109\/NDSS.1996.492416"},{"key":"10","article-title":"OSPF protocol analysis","author":"moy","year":"1991","journal-title":"RFC1245"},{"key":"7","article-title":"The OSPF opaque LSA option","volume":"2370","author":"coltun","year":"1998","journal-title":"RFC"},{"journal-title":"Technical Report","article-title":"Secure group communication in hierarchical mobile ad-hoc networks","year":"2005","key":"6"},{"key":"5","doi-asserted-by":"publisher","DOI":"10.1145\/1042031.1042033"},{"key":"4","doi-asserted-by":"crossref","DOI":"10.1145\/1167838.1167839","article-title":"Addressing intra-domain network security issues through secure link-state routing protocol: A new architectural framework","author":"huang","year":"2006","journal-title":"Communications of the ACM"},{"journal-title":"Keytools V5 1","year":"0","key":"9"},{"key":"8","doi-asserted-by":"publisher","DOI":"10.1145\/505202.505218"}],"event":{"name":"CCNC 2006. 2006 3rd IEEE Consumer Communications and Networking Conference, 2006.","location":"Las Vegas, NV, USA"},"container-title":["CCNC 2006. 2006 3rd IEEE Consumer Communications and Networking Conference, 2006."],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx5\/10599\/33506\/01593122.pdf?arnumber=1593122","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2017,6,16]],"date-time":"2017-06-16T23:12:28Z","timestamp":1497654748000},"score":1,"resource":{"primary":{"URL":"http:\/\/ieeexplore.ieee.org\/document\/1593122\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[null]]},"references-count":14,"URL":"https:\/\/doi.org\/10.1109\/ccnc.2006.1593122","relation":{},"subject":[]}}