{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,9,28]],"date-time":"2026-09-28T18:22:31Z","timestamp":1790619751792,"version":"4.1.0"},"reference-count":22,"publisher":"IEEE","content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2017,1]]},"DOI":"10.1109\/ccnc.2017.7983081","type":"proceedings-article","created":{"date-parts":[[2017,7,20]],"date-time":"2017-07-20T20:37:59Z","timestamp":1500583079000},"page":"53-58","source":"Crossref","is-referenced-by-count":23,"title":["Enable IoT interoperability in ambient assisted living: Active and healthy aging scenarios"],"prefix":"10.1109","author":[{"given":"Diana C.","family":"Yacchirema","sequence":"first","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Carlos E.","family":"Palau","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Manuel","family":"Esteve","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]}],"member":"263","reference":[{"key":"ref10","doi-asserted-by":"publisher","DOI":"10.1109\/JBHI.2012.2234129"},{"key":"ref11","article-title":"Terminology for Constrained-Node Networks RFC 7228","author":"bormann","year":"0"},{"key":"ref12","article-title":"Ambient Assisted Living Devices Interoperability Based on OSGI and the x73 Standard","author":"pomares","year":"2013"},{"key":"ref13","doi-asserted-by":"publisher","DOI":"10.1109\/IoTDI.2015.29"},{"key":"ref14","doi-asserted-by":"publisher","DOI":"10.1109\/TITB.2009.2034369"},{"key":"ref15","article-title":"The JavaScript Object Notation (JSON) Data Interchange Format RFC 7159","author":"bray","year":"0"},{"key":"ref16","article-title":"Quality_of_life_in_older_Norwegian_adults_living_a pdf","author":"liv halvorsrud","year":"2010","journal-title":"Nursing Res"},{"key":"ref17","article-title":"NodeMCU Connect Things EASY","year":"0"},{"key":"ref18","article-title":"RPL: IPv6 Routing Protocol for Low-Power and Lossy Networks RFC 6550","author":"winter","year":"0"},{"key":"ref19","article-title":"Contiki: The Open Source OS for the Internet of Things","year":"0"},{"key":"ref4","doi-asserted-by":"publisher","DOI":"10.1109\/ITNG.2010.104"},{"key":"ref3","doi-asserted-by":"publisher","DOI":"10.1007\/978-3-319-00491-4"},{"key":"ref6","doi-asserted-by":"publisher","DOI":"10.1109\/IDAACS.2011.6072896"},{"key":"ref5","doi-asserted-by":"publisher","DOI":"10.1109\/SAS.2016.7479840"},{"key":"ref8","doi-asserted-by":"publisher","DOI":"10.1016\/j.inffus.2014.03.005"},{"key":"ref7","doi-asserted-by":"publisher","DOI":"10.1109\/IE.2012.57"},{"key":"ref2","first-page":"236","article-title":"Ambient Assisted Living","author":"jos\u00e9","year":"2011","journal-title":"Third International Workshop IWAAL 2011"},{"key":"ref1","article-title":"European Centre","year":"0"},{"key":"ref9","doi-asserted-by":"crossref","first-page":"4312","DOI":"10.3390\/s140304312","article-title":"Ambient assisted living healthcare frameworks, platforms, standards, and quality attributes","volume":"14","author":"vergaard hansen","year":"2014","journal-title":"Sensors (Basel)"},{"key":"ref20","article-title":"CoAP- RFC 7252 Constrained Application Protocol","year":"0"},{"key":"ref22","article-title":"An Open Source MQTT v3.l\/v3.1.1 Broker","year":"0"},{"key":"ref21","author":"nakamura","year":"0","journal-title":"CSDA Rule-based Complex Sensor Data Aggregation System for M2M Gateway"}],"event":{"name":"2017 14th IEEE Annual Consumer Communications & Networking Conference (CCNC)","location":"Las Vegas, NV, USA","start":{"date-parts":[[2017,1,8]]},"end":{"date-parts":[[2017,1,11]]}},"container-title":["2017 14th IEEE Annual Consumer Communications &amp; Networking Conference (CCNC)"],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx7\/7976073\/7983067\/07983081.pdf?arnumber=7983081","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2019,10,1]],"date-time":"2019-10-01T05:40:26Z","timestamp":1569908426000},"score":1,"resource":{"primary":{"URL":"http:\/\/ieeexplore.ieee.org\/document\/7983081\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2017,1]]},"references-count":22,"URL":"https:\/\/doi.org\/10.1109\/ccnc.2017.7983081","relation":{},"subject":[],"published":{"date-parts":[[2017,1]]}}}