{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2024,9,5]],"date-time":"2024-09-05T12:09:50Z","timestamp":1725538190980},"reference-count":11,"publisher":"IEEE","content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2009,11]]},"DOI":"10.1109\/glocom.2009.5425741","type":"proceedings-article","created":{"date-parts":[[2010,3,8]],"date-time":"2010-03-08T11:49:02Z","timestamp":1268048942000},"page":"1-6","source":"Crossref","is-referenced-by-count":0,"title":["A Framework for Developing User-Centric Services for Communication End-Points"],"prefix":"10.1109","author":[{"given":"Krishna Kishore","family":"Dhara","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Tim I.","family":"Ross","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Venkatesh","family":"Krishnaswamy","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"263","reference":[{"journal-title":"Ecma International Computer supported telecommunication applications","year":"0","key":"ref4"},{"journal-title":"Apple Inc Apple iphone sdk","year":"0","key":"ref3"},{"journal-title":"W3C Voice browswer call control Ccxml version 1 0 W3C Working Draft","year":"2005","key":"ref10"},{"key":"ref6","article-title":"Internet draft, Internet Engineering Task Force","author":"rosenberg","year":"2005","journal-title":"A framework for application interaction in the session initiation protocol (sip)"},{"key":"ref11","article-title":"Processing content aware communication services","author":"wu","year":"2008","journal-title":"IPTComm '08"},{"journal-title":"Ecma International","article-title":"Xml protocol for computer supported telecommunications applications (csta) phase iii. Standard 323, Ecma International","year":"2006","key":"ref5"},{"key":"ref8","article-title":"RFC 3261, Internet Engineering Task Force","author":"rosenberg","year":"2002","journal-title":"SIP Session initiation protocol"},{"key":"ref7","article-title":"RFC 3725, Internet Engineering Task Force","author":"rosenberg","year":"2004","journal-title":"Best Current Practices for Third Party Call Control (3PCC) in the Session Initiation Protocol (SIP)"},{"key":"ref2","article-title":"Session initiation protocol (sip) extension for instant messaging. RFC 3428","author":"campbell","year":"2002","journal-title":"Internet Engineering Task Force"},{"key":"ref9","doi-asserted-by":"publisher","DOI":"10.17487\/rfc4235"},{"journal-title":"Google Android Google android sdk","year":"0","key":"ref1"}],"event":{"name":"GLOBECOM 2009 - 2009 IEEE Global Telecommunications Conference","start":{"date-parts":[[2009,11,30]]},"location":"Honolulu, Hawaii","end":{"date-parts":[[2009,12,4]]}},"container-title":["GLOBECOM 2009 - 2009 IEEE Global Telecommunications Conference"],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx5\/5425207\/5425208\/05425741.pdf?arnumber=5425741","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2017,3,19]],"date-time":"2017-03-19T00:27:15Z","timestamp":1489883235000},"score":1,"resource":{"primary":{"URL":"http:\/\/ieeexplore.ieee.org\/document\/5425741\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2009,11]]},"references-count":11,"URL":"https:\/\/doi.org\/10.1109\/glocom.2009.5425741","relation":{},"subject":[],"published":{"date-parts":[[2009,11]]}}}