{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2024,9,5]],"date-time":"2024-09-05T01:30:06Z","timestamp":1725499806285},"reference-count":14,"publisher":"IEEE","content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2010,12]]},"DOI":"10.1109\/glocom.2010.5683338","type":"proceedings-article","created":{"date-parts":[[2011,1,10]],"date-time":"2011-01-10T21:19:12Z","timestamp":1294694352000},"page":"1-5","source":"Crossref","is-referenced-by-count":1,"title":["Hierarchical Notification Dissemination for IMS Presence Using Network Coordinates"],"prefix":"10.1109","author":[{"given":"Dylan Andrew Harper","family":"Smith","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Changcheng","family":"Huang","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"James","family":"Yan","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"263","reference":[{"key":"ref10","first-page":"299","article-title":"Network Coordinates in the Wild","author":"ledlie","year":"2007","journal-title":"NSDI 07 Networked Systems Design and Implementation"},{"key":"ref11","doi-asserted-by":"publisher","DOI":"10.1049\/iet-com.2008.0187"},{"key":"ref12","doi-asserted-by":"publisher","DOI":"10.1145\/1015467.1015471"},{"key":"ref13","first-page":"19","article-title":"Supporting network coordinates on PlanetLab","author":"pietzuch","year":"2005","journal-title":"WORLDS'05 Proceedings of the 2nd conference on Real Large Distributed Systems"},{"key":"ref14","doi-asserted-by":"publisher","DOI":"10.1145\/1298306.1298311"},{"key":"ref4","article-title":"A Session Initiation Protocol (SIP) Event Notification Extension for Resource Lists","author":"roach","year":"2006","journal-title":"RFC 4662"},{"key":"ref3","article-title":"A Presence Event Package for the Session Initiation Protocol (SIP)","author":"rosenberg","year":"2004","journal-title":"RFC 3856"},{"key":"ref6","article-title":"Presence Information Data Format (PIDF)","author":"sugano","year":"2004","journal-title":"RFC 3863"},{"key":"ref5","article-title":"SIP: Session Initiation Protocol","author":"rosenberg","year":"2002","journal-title":"RFC 3261"},{"key":"ref8","doi-asserted-by":"publisher","DOI":"10.1109\/NGMAST.2007.4343400"},{"key":"ref7","doi-asserted-by":"publisher","DOI":"10.1002\/047087158X"},{"key":"ref2","article-title":"Session Initiation Protocol (SIP)-Specific Event Notification","author":"roach","year":"2002","journal-title":"RFC 3265"},{"key":"ref1","first-page":"79","article-title":"Sender access control in IP multicast","author":"islam","year":"2007","journal-title":"Local Computer Networks 2007 LCN 2007 32nd IEEE Conference on"},{"key":"ref9","doi-asserted-by":"publisher","DOI":"10.1007\/978-3-540-85500-2_17"}],"event":{"name":"GLOBECOM 2010 - 2010 IEEE Global Communications Conference","start":{"date-parts":[[2010,12,6]]},"location":"Miami, FL, USA","end":{"date-parts":[[2010,12,10]]}},"container-title":["2010 IEEE Global Telecommunications Conference GLOBECOM 2010"],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx5\/5682081\/5683069\/05683338.pdf?arnumber=5683338","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2017,3,21]],"date-time":"2017-03-21T05:01:18Z","timestamp":1490072478000},"score":1,"resource":{"primary":{"URL":"http:\/\/ieeexplore.ieee.org\/document\/5683338\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2010,12]]},"references-count":14,"URL":"https:\/\/doi.org\/10.1109\/glocom.2010.5683338","relation":{},"subject":[],"published":{"date-parts":[[2010,12]]}}}