{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2024,8,6]],"date-time":"2024-08-06T03:47:39Z","timestamp":1722916059182},"reference-count":18,"publisher":"IEEE","content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"DOI":"10.1109\/icc.2003.1204148","type":"proceedings-article","created":{"date-parts":[[2004,3,22]],"date-time":"2004-03-22T09:34:28Z","timestamp":1079948068000},"page":"87-92","source":"Crossref","is-referenced-by-count":1,"title":["Guided shared trees for efficient multicast in large networks"],"prefix":"10.1109","volume":"1","author":[{"family":"Nian-Feng Tzeng","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"P.","family":"Alla","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"263","reference":[{"article-title":"The ns Manual","year":"2001","author":"fall","key":"ref10"},{"key":"ref11","doi-asserted-by":"publisher","DOI":"10.1145\/285237.285276"},{"key":"ref12","doi-asserted-by":"publisher","DOI":"10.1109\/ICNP.2001.992910"},{"key":"ref13","first-page":"93","article-title":"The MASC\/BGMP Architecture for Inter-Domain Multicast Routing","author":"kumar","year":"1998","journal-title":"Proc ACM SIGCOMM '98"},{"key":"ref14","article-title":"Multicast Extension to OSPF","author":"moy","year":"1994","journal-title":"Internet RFC 1584"},{"key":"ref15","doi-asserted-by":"publisher","DOI":"10.1145\/633025.633040"},{"key":"ref16","article-title":"Distance Vector Multicast Routing Protocol","author":"waitzman","year":"1988","journal-title":"Internet RFC 1075"},{"key":"ref17","article-title":"The Trade-offs of Multicast Trees and Algorithms","author":"wei","year":"1994","journal-title":"Proc 1994 Int'l Canf on Computer Communications Networks"},{"key":"ref18","article-title":"An Evaluation of Shared Multicast Trees with Multiple Active Cores","author":"zappala","year":"2001","journal-title":"Proc Int l Conf Networking (ICN 01)"},{"key":"ref4","doi-asserted-by":"publisher","DOI":"10.1145\/383059.383079"},{"key":"ref3","doi-asserted-by":"publisher","DOI":"10.1109\/ICCCN.1995.540184"},{"key":"ref6","article-title":"Host Extensions for IP Multicasting","author":"deering","year":"1989","journal-title":"Internet RFC 1112"},{"article-title":"Application-Level Multicast Architectural Requirements for APEX","year":"2001","author":"crowcroft","key":"ref5"},{"key":"ref8","doi-asserted-by":"publisher","DOI":"10.1109\/GLOCOM.1996.586131"},{"key":"ref7","doi-asserted-by":"publisher","DOI":"10.1109\/90.490743"},{"key":"ref2","article-title":"Core Based Trees (CBT) Multicast Routing Architecture","author":"ballardie","year":"1997","journal-title":"Internet RFC 2201"},{"key":"ref1","doi-asserted-by":"publisher","DOI":"10.1145\/166237.166246"},{"key":"ref9","article-title":"Protocol Independent Multicast - Sparse Mode (PIM-SM): Protocol Specification","author":"estrin","year":"1998","journal-title":"Internet RFC 2362"}],"event":{"name":"IEEE International Conference on Communications","acronym":"ICC-03","location":"Anchorage, AK, USA"},"container-title":["IEEE International Conference on Communications, 2003. ICC '03."],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx5\/8564\/27113\/01204148.pdf?arnumber=1204148","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2017,3,13]],"date-time":"2017-03-13T18:15:40Z","timestamp":1489428940000},"score":1,"resource":{"primary":{"URL":"http:\/\/ieeexplore.ieee.org\/document\/1204148\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[null]]},"references-count":18,"URL":"https:\/\/doi.org\/10.1109\/icc.2003.1204148","relation":{},"subject":[]}}