{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2024,10,29]],"date-time":"2024-10-29T19:55:32Z","timestamp":1730231732465,"version":"3.28.0"},"reference-count":11,"publisher":"IEEE","content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"DOI":"10.1109\/icc.2003.1204161","type":"proceedings-article","created":{"date-parts":[[2004,3,2]],"date-time":"2004-03-02T02:26:50Z","timestamp":1078194410000},"page":"158-165","source":"Crossref","is-referenced-by-count":2,"title":["A high-performance scheduler to achieve proportional delay differentiation"],"prefix":"10.1109","volume":"1","author":[{"family":"Yuan-Chen Lai","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"family":"Wei-Hsi Li","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"263","reference":[{"key":"ref4","doi-asserted-by":"publisher","DOI":"10.1145\/316188.316211"},{"key":"ref3","article-title":"Definition of the differentiated services field (DS field) in the IPv4 and IPv6 headers","author":"nichols","year":"1998","journal-title":"RFC 2474"},{"key":"ref10","article-title":"Queueing Systems","volume":"ii","author":"kleinrock","year":"1976"},{"key":"ref6","doi-asserted-by":"publisher","DOI":"10.1109\/90.986503"},{"key":"ref11","doi-asserted-by":"publisher","DOI":"10.1109\/26.47855"},{"key":"ref5","doi-asserted-by":"publisher","DOI":"10.1109\/65.793688"},{"key":"ref8","doi-asserted-by":"publisher","DOI":"10.1109\/90.974533"},{"key":"ref7","first-page":"544","article-title":"Local optimal proportional differentiation scheduler for relative differentiated services","author":"saito","year":"2000","journal-title":"Proc ICCCN"},{"key":"ref2","article-title":"An architecture for differentiated services","author":"blake","year":"1998","journal-title":"RFC 2475"},{"key":"ref9","doi-asserted-by":"publisher","DOI":"10.1007\/3-540-45803-4_47"},{"key":"ref1","article-title":"Integrated services in the internet architecture: an overview","author":"braden","year":"1994","journal-title":"RFC 1633"}],"event":{"name":"IEEE International Conference on Communications","acronym":"ICC-03","location":"Anchorage, AK, USA"},"container-title":["IEEE International Conference on Communications, 2003. ICC '03."],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx5\/8564\/27113\/01204161.pdf?arnumber=1204161","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2017,3,13]],"date-time":"2017-03-13T21:36:44Z","timestamp":1489441004000},"score":1,"resource":{"primary":{"URL":"http:\/\/ieeexplore.ieee.org\/document\/1204161\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[null]]},"references-count":11,"URL":"https:\/\/doi.org\/10.1109\/icc.2003.1204161","relation":{},"subject":[]}}