{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2024,10,22]],"date-time":"2024-10-22T18:48:54Z","timestamp":1729622934489,"version":"3.28.0"},"reference-count":18,"publisher":"IEEE","content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"DOI":"10.1109\/icc.2003.1204167","type":"proceedings-article","created":{"date-parts":[[2004,3,22]],"date-time":"2004-03-22T09:34:28Z","timestamp":1079948068000},"page":"188-192","source":"Crossref","is-referenced-by-count":0,"title":["Bandwidth sensitive routing in DiffServ networks with heterogeneous bandwidth requirements"],"prefix":"10.1109","volume":"1","author":[{"family":"Jun Wang","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"family":"Li Xiao","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"family":"King-Shan Lui","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"K.","family":"Nahrstedt","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"263","reference":[{"year":"0","key":"ref10","article-title":"Hog cplex"},{"key":"ref11","first-page":"191","article-title":"On path selection for traffic with bandwidth guarantees","author":"ma","year":"1997","journal-title":"IEEE International Conference on Network Protocols"},{"key":"ref12","doi-asserted-by":"publisher","DOI":"10.1109\/MASCOT.2001.948886"},{"key":"ref13","article-title":"An Overview of Quality-of-Service Routing for the Next Generation High-Speed Networks: Problems and Solutions","author":"chen","year":"1998","journal-title":"IEEE Network Special Issue on Transmission and Distribution of Digital Video"},{"key":"ref14","doi-asserted-by":"publisher","DOI":"10.1109\/INFCOM.1999.751451"},{"key":"ref15","article-title":"QoS Routing Mechanisms and OSPF Extensions","author":"apostolopoulos","year":"1999","journal-title":"RFC 2676"},{"key":"ref16","doi-asserted-by":"crossref","first-page":"71","DOI":"10.1007\/s101070100234","article-title":"Multi-exchange neighborhood structures for the cmst problem","author":"ahuja","year":"2001","journal-title":"Mathematical Programming 91"},{"key":"ref17","doi-asserted-by":"publisher","DOI":"10.1109\/SFCS.1987.8"},{"key":"ref18","doi-asserted-by":"publisher","DOI":"10.1109\/SFFCS.1999.814631"},{"key":"ref4","doi-asserted-by":"publisher","DOI":"10.1109\/INFCOM.2001.916261"},{"key":"ref3","article-title":"Hop-by-Hop Routing Algorithms for Premium-class Traffic in DiffServ Networks","author":"wang","year":"2002","journal-title":"Proceedings of IEEE INFOCOM 2002"},{"key":"ref6","first-page":"9","article-title":"Capacitated minimum spanning trees: Algorithms using intelligent search","volume":"1","author":"amberg","year":"0","journal-title":"Combinatorial Optimization Theory and Practice"},{"key":"ref5","article-title":"Quantitative Study of Differentiated Service Model using UltraSAN","author":"wang","year":"2001","journal-title":"Tech Report UIUCDCS-R-2001-2237"},{"key":"ref8","doi-asserted-by":"publisher","DOI":"10.1287\/ijoc.8.3.219"},{"key":"ref7","doi-asserted-by":"publisher","DOI":"10.1002\/net.3230080306"},{"key":"ref2","article-title":"A Two-bit Differentiated Services Architecture for the Internet","author":"nichols","year":"1999","journal-title":"RFC 2638"},{"key":"ref1","article-title":"An Architecture for Differentiated Services","author":"blake","year":"1998","journal-title":"RFC 2475"},{"key":"ref9","doi-asserted-by":"publisher","DOI":"10.1145\/322358.322367"}],"event":{"name":"IEEE International Conference on Communications","acronym":"ICC-03","location":"Anchorage, AK, USA"},"container-title":["IEEE International Conference on Communications, 2003. ICC '03."],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx5\/8564\/27113\/01204167.pdf?arnumber=1204167","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2018,4,24]],"date-time":"2018-04-24T21:57:45Z","timestamp":1524607065000},"score":1,"resource":{"primary":{"URL":"http:\/\/ieeexplore.ieee.org\/document\/1204167\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[null]]},"references-count":18,"URL":"https:\/\/doi.org\/10.1109\/icc.2003.1204167","relation":{},"subject":[]}}