{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,10,16]],"date-time":"2026-10-16T17:14:11Z","timestamp":1792170851590,"version":"4.4.0"},"reference-count":9,"publisher":"IEEE","content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"DOI":"10.1109\/icc.2003.1204177","type":"proceedings-article","created":{"date-parts":[[2004,3,23]],"date-time":"2004-03-23T16:02:41Z","timestamp":1080057761000},"page":"238-242","source":"Crossref","is-referenced-by-count":5,"title":["The traffic conditioner with promotion and fairness guarantee schemes for DiffServ networks"],"prefix":"10.1109","volume":"1","author":[{"family":"Chung-Ju Chang","sequence":"first","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"family":"Yung-Hong Cheng","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"family":"Li-Fong Lin","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]}],"member":"263","reference":[{"key":"ref4","article-title":"A two rate three color marker","author":"heinanen","year":"1999","journal-title":"RFC 2698"},{"key":"ref3","article-title":"Definition of the Differentiated Services Field (DS Field) in the IPv4 and IPv6 headers","author":"nichols","year":"1998","journal-title":"RFC 2474"},{"key":"ref6","first-page":"115","article-title":"On traffic phase effects in packet-switched gateways","volume":"3","author":"floyd","year":"1992","journal-title":"Internetworking Research and Experience"},{"key":"ref5","article-title":"A random early demotion and promotion marker for assured services","volume":"18","author":"wang","year":"2000","journal-title":"IEEE Journal on Selected Areas in Commun"},{"key":"ref8","doi-asserted-by":"publisher","DOI":"10.1109\/90.720870"},{"key":"ref7","doi-asserted-by":"publisher","DOI":"10.1109\/TCOM.1981.1095081"},{"key":"ref2","article-title":"An architecture for differentiated services","author":"blake","year":"1998","journal-title":"RFC 2475"},{"key":"ref9","author":"jain","year":"1991","journal-title":"The Art of Computer Systems Performance Analysis"},{"key":"ref1","article-title":"Resource reservation protocol (RSVP)-version 1 functional specification","author":"braden","year":"1997","journal-title":"RFC 2205"}],"event":{"name":"IEEE International Conference on Communications","location":"Anchorage, AK, USA","acronym":"ICC-03"},"container-title":["IEEE International Conference on Communications, 2003. ICC '03."],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx5\/8564\/27113\/01204177.pdf?arnumber=1204177","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2017,3,13]],"date-time":"2017-03-13T17:43:08Z","timestamp":1489426988000},"score":1,"resource":{"primary":{"URL":"http:\/\/ieeexplore.ieee.org\/document\/1204177\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[null]]},"references-count":9,"URL":"https:\/\/doi.org\/10.1109\/icc.2003.1204177","relation":{},"subject":[]}}