{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2024,10,22]],"date-time":"2024-10-22T16:43:30Z","timestamp":1729615410021,"version":"3.28.0"},"reference-count":11,"publisher":"IEEE","content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"DOI":"10.1109\/icc.2003.1204192","type":"proceedings-article","created":{"date-parts":[[2004,3,23]],"date-time":"2004-03-23T21:02:41Z","timestamp":1080075761000},"page":"318-324","source":"Crossref","is-referenced-by-count":0,"title":["Routing alternatives for virtual private networks"],"prefix":"10.1109","volume":"1","author":[{"given":"G.","family":"Apostolopoulos","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"263","reference":[{"key":"ref4","doi-asserted-by":"publisher","DOI":"10.1109\/ICNP.1998.723728"},{"journal-title":"IS-IS extensions for Traffic Engineering internet draft draft-ietf-isis-traffic-04 txt","year":"0","author":"li","key":"ref3"},{"key":"ref10","article-title":"QoS Routing Mechanisms and QSPF extensions","author":"guerin","year":"0","journal-title":"Globecom 1997"},{"key":"ref6","doi-asserted-by":"publisher","DOI":"10.1145\/383059.383077"},{"key":"ref11","first-page":"17","article-title":"Design and Implementation of MaRS: A Routing Testbed","volume":"5","author":"alaettinoglu","year":"1994","journal-title":"Journal of Internetworking Research and Experience"},{"key":"ref5","doi-asserted-by":"crossref","DOI":"10.1145\/285243.285251","article-title":"QoS Routing: A Performance Perspective","author":"apostolopoulos","year":"1998","journal-title":"Proceedings of SIGCOMM"},{"key":"ref8","article-title":"RSVP-TE: Extensions to RSVP for LSP Tunnels","author":"awduche","year":"2001","journal-title":"RFC 3209"},{"key":"ref7","article-title":"Resource ReSerVation Protocol (RSVP) &#x2013; Version 1 Functional Specification","author":"braden","year":"1997","journal-title":"RFC 2205"},{"journal-title":"Traffic Engineering Extensions to OSPF internet draft draft-katz-yeung-ospf-traffic-06 txt","year":"0","author":"katz","key":"ref2"},{"key":"ref9","article-title":"OSPF Version 2","author":"moy","year":"1998","journal-title":"RFC 2328"},{"journal-title":"BGP\/MPLS VPNs internet draft draft-ietf-ppvpn-rfc2547bis-01 txt","year":"0","author":"rosen","key":"ref1"}],"event":{"name":"IEEE International Conference on Communications","acronym":"ICC-03","location":"Anchorage, AK, USA"},"container-title":["IEEE International Conference on Communications, 2003. ICC '03."],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx5\/8564\/27113\/01204192.pdf?arnumber=1204192","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2021,6,15]],"date-time":"2021-06-15T06:46:10Z","timestamp":1623739570000},"score":1,"resource":{"primary":{"URL":"http:\/\/ieeexplore.ieee.org\/document\/1204192\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[null]]},"references-count":11,"URL":"https:\/\/doi.org\/10.1109\/icc.2003.1204192","relation":{},"subject":[]}}