{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,10,16]],"date-time":"2026-10-16T16:59:54Z","timestamp":1792169994035,"version":"4.4.0"},"reference-count":9,"publisher":"IEEE","content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"DOI":"10.1109\/icc.2003.1204226","type":"proceedings-article","created":{"date-parts":[[2004,3,23]],"date-time":"2004-03-23T21:02:41Z","timestamp":1080075761000},"page":"497-501","source":"Crossref","is-referenced-by-count":21,"title":["Improving mobile authentication with new AAA protocols"],"prefix":"10.1109","volume":"1","author":[{"given":"H.","family":"Kim","sequence":"first","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"H.","family":"Afifi","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]}],"member":"263","reference":[{"key":"ref4","article-title":"The COPS (Common Open Policy Service) protocol","author":"durham","year":"2000","journal-title":"RFC 2748"},{"key":"ref3","article-title":"RADIUS Extensions","author":"rigney","year":"2000","journal-title":"RFC 2869"},{"key":"ref6","article-title":"PPP EAP TLS Authentication Protocol","author":"aboba","year":"1999","journal-title":"RFC 2716"},{"key":"ref5","author":"calhoun","year":"2002","journal-title":"Diameter Base Protocol"},{"key":"ref8","article-title":"3GPP ts 33.102 3g security; security architecture","year":"2002"},{"key":"ref7","article-title":"PPP Extensible Authentication Protocol","author":"blunk","year":"1998","journal-title":"RFC 2284"},{"key":"ref2","article-title":"Part 11: Wireless LAN Medium Access Control (MAC) and Physical Layer (PHY) specifications","year":"1999"},{"key":"ref9","article-title":"The MD5 Message-Digest Algorithm","author":"rivest","year":"1992","journal-title":"RFC 1321"},{"key":"ref1","year":"2002"}],"event":{"name":"IEEE International Conference on Communications","location":"Anchorage, AK, USA","acronym":"ICC-03"},"container-title":["IEEE International Conference on Communications, 2003. ICC '03."],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx5\/8564\/27113\/01204226.pdf?arnumber=1204226","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2017,3,13]],"date-time":"2017-03-13T23:34:41Z","timestamp":1489448081000},"score":1,"resource":{"primary":{"URL":"http:\/\/ieeexplore.ieee.org\/document\/1204226\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[null]]},"references-count":9,"URL":"https:\/\/doi.org\/10.1109\/icc.2003.1204226","relation":{},"subject":[]}}