{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2024,8,6]],"date-time":"2024-08-06T03:50:22Z","timestamp":1722916222834},"reference-count":12,"publisher":"IEEE","content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"DOI":"10.1109\/icc.2003.1204476","type":"proceedings-article","created":{"date-parts":[[2004,3,1]],"date-time":"2004-03-01T21:26:50Z","timestamp":1078176410000},"page":"933-937","source":"Crossref","is-referenced-by-count":0,"title":["QoS framework for mobile heterogeneous networks"],"prefix":"10.1109","volume":"2","author":[{"family":"Xia Gao","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"family":"Gang Wu","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"family":"Toshio Miki","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"263","reference":[{"key":"ref4","first-page":"83","article-title":"Content Services Network: the Architecture and Protocols","author":"ma","year":"2001","journal-title":"6th Int l Wksp on Web Caching and Content Distrib"},{"key":"ref3","doi-asserted-by":"publisher","DOI":"10.1007\/s005300050083"},{"year":"2002","author":"kempf","key":"ref10"},{"key":"ref6","article-title":"Policy Core Information Model &#x2014; Version 1 Specificaiton","author":"moore","year":"2001","journal-title":"IETF RFC 3060"},{"key":"ref11","doi-asserted-by":"publisher","DOI":"10.1109\/SPVCE.2000.934158"},{"year":"2002","author":"brunner","key":"ref5"},{"key":"ref12","first-page":"661","article-title":"Interaction between TCP and RLP in wireless Internet","author":"wu","year":"1999","journal-title":"IEEE Globecom'99"},{"key":"ref8","article-title":"COPS Usage for Policy Provisioning","author":"chan","year":"2001","journal-title":"IETF RFC 3084"},{"key":"ref7","article-title":"COPS Usage for RSVP","author":"boyle","year":"2000","journal-title":"IETF RFC 2749"},{"key":"ref2","doi-asserted-by":"publisher","DOI":"10.1109\/COMST.1999.5340514"},{"key":"ref9","doi-asserted-by":"publisher","DOI":"10.1109\/98.863995"},{"article-title":"Internet Performance Survival Guide","year":"2000","author":"huston","key":"ref1"}],"event":{"name":"IEEE International Conference on Communications","acronym":"ICC-03","location":"Anchorage, AK, USA"},"container-title":["IEEE International Conference on Communications, 2003. ICC '03."],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx5\/8564\/27114\/01204476.pdf?arnumber=1204476","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2017,3,13]],"date-time":"2017-03-13T17:26:09Z","timestamp":1489425969000},"score":1,"resource":{"primary":{"URL":"http:\/\/ieeexplore.ieee.org\/document\/1204476\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[null]]},"references-count":12,"URL":"https:\/\/doi.org\/10.1109\/icc.2003.1204476","relation":{},"subject":[]}}