{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2024,9,4]],"date-time":"2024-09-04T20:25:01Z","timestamp":1725481501620},"reference-count":15,"publisher":"IEEE","content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2004]]},"DOI":"10.1109\/icc.2004.1312731","type":"proceedings-article","created":{"date-parts":[[2004,11,13]],"date-time":"2004-11-13T00:14:14Z","timestamp":1100304854000},"page":"1345-1349 Vol.3","source":"Crossref","is-referenced-by-count":0,"title":["Optimizing video streaming against transient failures and routing instability"],"prefix":"10.1109","author":[{"family":"Gene Cheung","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"family":"Chen-Nee Chuah","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"family":"Dan-Jue Li","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"263","reference":[{"year":"0","key":"ref10","article-title":"GNU Zebra, free routing software"},{"key":"ref11","article-title":"OSI IS-IS intra-domain routing protocol","author":"oran","year":"1990","journal-title":"RFC 1142"},{"key":"ref12","article-title":"OSPF Version 2","author":"moy","year":"1998","journal-title":"RFC 2328"},{"key":"ref13","article-title":"Measurement and modelling of temporal dependence in packet loss","author":"yajnik","year":"1999","journal-title":"IEEE INFOCOM"},{"key":"ref14","doi-asserted-by":"publisher","DOI":"10.1145\/637201.637217"},{"key":"ref15","doi-asserted-by":"crossref","DOI":"10.1145\/347059.347397","article-title":"Equation-based congestion control for unicast applications","author":"floyd","year":"2000","journal-title":"ACM SIGCOMM"},{"key":"ref4","article-title":"Rate-distortion optimized streaming of packetized media","author":"chou","year":"2001","journal-title":"Microsoft Research Technical Report MSR-TR-2001-35 Submitted to IEEE Trans MM"},{"key":"ref3","doi-asserted-by":"publisher","DOI":"10.1109\/83.974566"},{"key":"ref6","doi-asserted-by":"publisher","DOI":"10.1145\/637201.637238"},{"key":"ref5","doi-asserted-by":"publisher","DOI":"10.1145\/507670.507680"},{"key":"ref8","article-title":"The addition of explicit congestion notification (ECN) to IP","author":"ramakrishnan","year":"2001","journal-title":"IETF RFC 3168"},{"key":"ref7","article-title":"An experimental study of bgp convergence","author":"labovitz","year":"2000","journal-title":"ACM SIGCOMM"},{"key":"ref2","doi-asserted-by":"publisher","DOI":"10.1109\/ACSSC.2000.911213"},{"key":"ref1","doi-asserted-by":"publisher","DOI":"10.1109\/6046.766738"},{"year":"0","key":"ref9","article-title":"Python Routeing Toolkit"}],"event":{"name":"2004 IEEE International Conference on Communications (IEEE Cat. No.04CH37577)","start":{"date-parts":[[2004,6,24]]},"location":"Paris, France","end":{"date-parts":[[2004,6,24]]}},"container-title":["2004 IEEE International Conference on Communications (IEEE Cat. No.04CH37577)"],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx5\/9179\/29120\/01312731.pdf?arnumber=1312731","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2017,6,16]],"date-time":"2017-06-16T11:52:31Z","timestamp":1497613951000},"score":1,"resource":{"primary":{"URL":"http:\/\/ieeexplore.ieee.org\/document\/1312731\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2004]]},"references-count":15,"URL":"https:\/\/doi.org\/10.1109\/icc.2004.1312731","relation":{},"subject":[],"published":{"date-parts":[[2004]]}}}