{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,8,2]],"date-time":"2026-08-02T10:08:26Z","timestamp":1785665306767,"version":"3.56.0"},"reference-count":14,"publisher":"IEEE","content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2004]]},"DOI":"10.1109\/icc.2004.1313376","type":"proceedings-article","created":{"date-parts":[[2004,11,12]],"date-time":"2004-11-12T19:14:14Z","timestamp":1100286854000},"page":"4387-4391 Vol.7","source":"Crossref","is-referenced-by-count":20,"title":["Denial of service prevention in satellite networks"],"prefix":"10.1109","author":[{"given":"M.","family":"Onen","sequence":"first","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"R.","family":"Molva","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]}],"member":"263","reference":[{"key":"ref10","author":"henderson","year":"1999","journal-title":"Networking over next-generation satellite systems"},{"key":"ref11","author":"rivest","year":"1992","journal-title":"The MD5 Message-Digest Algorithm"},{"key":"ref12","article-title":"National Institute of Standards and Technology","year":"1995","journal-title":"Secure Hash Standard"},{"key":"ref13","article-title":"HMAC: Keyed Hashing for Message Authentication","author":"krawczyk","year":"1997","journal-title":"RFC 2104"},{"key":"ref14","year":"0","journal-title":"The Openssl Project"},{"key":"ref4","article-title":"Denial of Service attacks","year":"1999"},{"key":"ref3","article-title":"Photuris: Session-key management protocol","author":"karn","year":"1999","journal-title":"RFC 2522"},{"key":"ref6","article-title":"A formal framework and evaluation method for network denial of servic e","author":"meadows","year":"1999","journal-title":"IEEE Computer Society Press"},{"key":"ref5","article-title":"CERT Advisory ca-1996&#x2013;21 TCP SYN Flooding and IP Spoofing attacks","year":"2000"},{"key":"ref8","article-title":"Internet Security Association and Key Management Protocol (ISAKMP)","author":"maughan","year":"1998","journal-title":"RFC 2408"},{"key":"ref7","article-title":"Security Architecture for the Internet Protocol","author":"atkinson","year":"1995","journal-title":"RFC 1825"},{"key":"ref2","article-title":"A link-layer tunneling mechanism for unidirectional links","author":"duros","year":"2001","journal-title":"RFC 3077"},{"key":"ref1","article-title":"Digital Video Broadcasting (DVB), Interaction Channel for Satellite Distribution Systems","year":"0"},{"key":"ref9","doi-asserted-by":"publisher","DOI":"10.1016\/S1389-1286(98)00016-4"}],"event":{"name":"2004 IEEE International Conference on Communications (IEEE Cat. No.04CH37577)","location":"Paris, France","start":{"date-parts":[[2004,6,24]]},"end":{"date-parts":[[2004,6,24]]}},"container-title":["2004 IEEE International Conference on Communications (IEEE Cat. No.04CH37577)"],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx5\/9179\/29132\/01313376.pdf?arnumber=1313376","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2017,3,14]],"date-time":"2017-03-14T11:39:46Z","timestamp":1489491586000},"score":1,"resource":{"primary":{"URL":"http:\/\/ieeexplore.ieee.org\/document\/1313376\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2004]]},"references-count":14,"URL":"https:\/\/doi.org\/10.1109\/icc.2004.1313376","relation":{},"subject":[],"published":{"date-parts":[[2004]]}}}