{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2024,10,29]],"date-time":"2024-10-29T20:08:29Z","timestamp":1730232509082,"version":"3.28.0"},"reference-count":12,"publisher":"IEEE","content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2012,6]]},"DOI":"10.1109\/icc.2012.6363725","type":"proceedings-article","created":{"date-parts":[[2012,12,4]],"date-time":"2012-12-04T05:17:44Z","timestamp":1354598264000},"page":"2747-2751","source":"Crossref","is-referenced-by-count":6,"title":["Separating identifier from locator with extended DNS"],"prefix":"10.1109","author":[{"given":"Jessie Hui","family":"Wang","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Yang","family":"Wang","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Mingwei","family":"Xu","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Jiahai","family":"Yang","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"263","reference":[{"key":"3","article-title":"Host identity protocol","author":"moskowitz","year":"2008","journal-title":"RFC5201"},{"key":"2","article-title":"Shim6: Level 3 multihoming shim protocol for ipv6","author":"nordmark","year":"2009","journal-title":"RFC5533"},{"key":"10","article-title":"Host identity protocol (hip) rendezvous extension","author":"laganier","year":"2008","journal-title":"RFC5204"},{"key":"1","article-title":"Report from the iab workshop on routing and addressing","author":"meyer","year":"2007","journal-title":"RFC4984"},{"key":"7","doi-asserted-by":"publisher","DOI":"10.1109\/MCOM.2010.5560599"},{"key":"6","article-title":"Domain names - Implementation and specification","volume":"1035","author":"mockapetris","year":"1987","journal-title":"RFC"},{"journal-title":"Locator\/ID separation protocol (LISP)","year":"2011","author":"farinacci","key":"5"},{"key":"4","article-title":"Hash-based addresses (hba)","author":"bagnulo","year":"2009","journal-title":"RFC5535"},{"key":"9","doi-asserted-by":"publisher","DOI":"10.1016\/j.comnet.2010.12.017"},{"key":"8","doi-asserted-by":"publisher","DOI":"10.1109\/SURV.2010.021110.00070"},{"key":"11","article-title":"Host identity protocol (hip) domain name system (dns) extensions","author":"nikander","year":"2008","journal-title":"RFC5205"},{"key":"12","doi-asserted-by":"publisher","DOI":"10.1016\/j.comnet.2010.12.009"}],"event":{"name":"ICC 2012 - 2012 IEEE International Conference on Communications","start":{"date-parts":[[2012,6,10]]},"location":"Ottawa, ON, Canada","end":{"date-parts":[[2012,6,15]]}},"container-title":["2012 IEEE International Conference on Communications (ICC)"],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx5\/6350935\/6363631\/06363725.pdf?arnumber=6363725","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2017,3,21]],"date-time":"2017-03-21T21:31:34Z","timestamp":1490131894000},"score":1,"resource":{"primary":{"URL":"http:\/\/ieeexplore.ieee.org\/document\/6363725\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2012,6]]},"references-count":12,"URL":"https:\/\/doi.org\/10.1109\/icc.2012.6363725","relation":{},"subject":[],"published":{"date-parts":[[2012,6]]}}}