{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2024,9,4]],"date-time":"2024-09-04T10:18:06Z","timestamp":1725445086755},"reference-count":26,"publisher":"IEEE","content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2017,7]]},"DOI":"10.1109\/icccn.2017.8038400","type":"proceedings-article","created":{"date-parts":[[2017,9,18]],"date-time":"2017-09-18T20:33:46Z","timestamp":1505766826000},"page":"1-9","source":"Crossref","is-referenced-by-count":0,"title":["Benefits of FlowQueue-Based Active Queue Management for Interactive Online Games"],"prefix":"10.1109","author":[{"given":"Grenville","family":"Armitage","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Russell","family":"Collom","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"263","reference":[{"key":"ref10","doi-asserted-by":"publisher","DOI":"10.17487\/RFC7567"},{"key":"ref11","doi-asserted-by":"publisher","DOI":"10.1145\/1298306.1298313"},{"key":"ref12","doi-asserted-by":"publisher","DOI":"10.1109\/ICON.2003.1266180"},{"key":"ref13","doi-asserted-by":"publisher","DOI":"10.1145\/1016540.1016556"},{"key":"ref14","doi-asserted-by":"publisher","DOI":"10.1145\/1167838.1167859"},{"key":"ref15","doi-asserted-by":"publisher","DOI":"10.1145\/963900.963901"},{"key":"ref16","doi-asserted-by":"publisher","DOI":"10.1109\/SURV.2012.082212.00018"},{"key":"ref17","doi-asserted-by":"publisher","DOI":"10.17487\/rfc2309"},{"key":"ref18","doi-asserted-by":"publisher","DOI":"10.1016\/j.comnet.2015.07.014"},{"key":"ref19","doi-asserted-by":"publisher","DOI":"10.1109\/MCOM.2015.7060493"},{"key":"ref4","article-title":"Dummynet AQM v0.2 - CoDel, FQ-CoDel, PIE and FQ-PIE for FreeBSD's ipfw\/dummynet framework","author":"al-saadi","year":"2016","journal-title":"Centre for Advanced Internet Architectures Swinburne University of Technology Melbourne Australia Tech Rep 160418A"},{"key":"ref3","article-title":"The FlowQueue-CoDel Packet Scheduler and Active Queue Management Algorithm","author":"h\u00f8eiland-j\u00f8ergensen","year":"2016","journal-title":"IEEE Draft"},{"journal-title":"The Addition of Explicit Congestion Notification (ECN) to IP","year":"2001","author":"floyd","key":"ref6"},{"key":"ref5","doi-asserted-by":"publisher","DOI":"10.17487\/rfc5681"},{"journal-title":"ISO\/IEC","article-title":"ISO\/IEC 23009&#x2013;1:2014 Information technology - Dynamic adaptive streaming over HTTP (DASH) - Part 1: Media presentation description and segment formats","year":"2014","key":"ref8"},{"key":"ref7","doi-asserted-by":"publisher","DOI":"10.1002\/047003047X"},{"journal-title":"Controlled Delay Active Queue Management","year":"2017","author":"nichols","key":"ref2"},{"key":"ref9","doi-asserted-by":"publisher","DOI":"10.1145\/2063166.2071893"},{"key":"ref1","doi-asserted-by":"publisher","DOI":"10.17487\/RFC8033"},{"key":"ref20","doi-asserted-by":"publisher","DOI":"10.17487\/RFC8034"},{"key":"ref22","article-title":"Household internet and the ' &#x2018;need for speed&#x2019;: evaluating the impact of increasingly online lifestyles and the internet of things","author":"armitage","year":"2017","journal-title":"Centre for Advanced Internet Architectures Swinburne University of Technology Melbourne Australia Tech Rep 170113A"},{"journal-title":"OpenWRT","year":"2017","key":"ref21"},{"journal-title":"TCP Experiment Automation Controlled Using Python (TEACUP)","year":"2015","key":"ref24"},{"key":"ref23","article-title":"CAIA Testbed for TEACUP Experiments Version 2","author":"zander","year":"2015","journal-title":"Centre for Advanced Internet Architectures Swinburne University of Technology Melbourne Australia Tech Rep 150210C"},{"key":"ref26","doi-asserted-by":"publisher","DOI":"10.1109\/LCN.2009.5355165"},{"journal-title":"Centre for Advanced Internet Architectures Swinburne University of Technology Melbourne Australia Tech Rep 150529A","article-title":"TEACUP v1.0 - A System for Automated TCP Testbed Experiments","year":"2015","key":"ref25"}],"event":{"name":"2017 26th International Conference on Computer Communication and Networks (ICCCN)","start":{"date-parts":[[2017,7,31]]},"location":"Vancouver, BC, Canada","end":{"date-parts":[[2017,8,3]]}},"container-title":["2017 26th International Conference on Computer Communication and Networks (ICCCN)"],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx7\/8038296\/8038338\/08038400.pdf?arnumber=8038400","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2017,10,27]],"date-time":"2017-10-27T21:46:16Z","timestamp":1509140776000},"score":1,"resource":{"primary":{"URL":"http:\/\/ieeexplore.ieee.org\/document\/8038400\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2017,7]]},"references-count":26,"URL":"https:\/\/doi.org\/10.1109\/icccn.2017.8038400","relation":{},"subject":[],"published":{"date-parts":[[2017,7]]}}}