{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,9,17]],"date-time":"2026-09-17T12:05:19Z","timestamp":1789646719580,"version":"4.0.0"},"reference-count":21,"publisher":"IEEE","content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2013,1]]},"DOI":"10.1109\/iccnc.2013.6504204","type":"proceedings-article","created":{"date-parts":[[2013,4,26]],"date-time":"2013-04-26T17:30:11Z","timestamp":1366997411000},"page":"872-878","source":"Crossref","is-referenced-by-count":2,"title":["Reducing P2PSIP session setup delays"],"prefix":"10.1109","author":[{"given":"J.","family":"Maenpaa","sequence":"first","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]}],"member":"263","reference":[{"key":"19","doi-asserted-by":"publisher","DOI":"10.1007\/3-540-45748-8_2"},{"key":"17","article-title":"Replacing centric voice services with hosted voip services: An application of real options approach","author":"athwal","year":"2006","journal-title":"16th Regional European International Telecommunications Society (ITS) Conference"},{"key":"18","year":"2001","journal-title":"Traffic Analysis for Voice over IP"},{"key":"15","article-title":"Using reload and coap for wide area sensor and actuator networking","author":"ma?enpa?a?","year":"2012","journal-title":"EURASIP Journal on Wireless Communications and Networking March"},{"key":"16","article-title":"Performance evaluation of recursive distributed rendezvous based service discovery for peer-to-peer session initiation protocol","author":"ma?enpa?a?","year":"2011","journal-title":"Elsevier Journal on Computer Networks"},{"key":"13","article-title":"Analysis of delays in a peer-to-peer session initiation protocol overlay network","author":"ma?enpa?a?","year":"2010","journal-title":"Proc of IEEE CCNC"},{"key":"14","article-title":"Estimating operating conditions in a session initiation protocol overlay network","author":"ma?enpa?a?","year":"2010","journal-title":"Proc of IEEE IPDPS"},{"key":"11","doi-asserted-by":"publisher","DOI":"10.1109\/ICC.2008.1103"},{"key":"12","article-title":"Study on maintenance operations in a peer-to-peer session initiation protocol overlay network","author":"ma?enpa?a?","year":"2009","journal-title":"Proc of IEEE IPDPS"},{"key":"21","article-title":"Signaling compression (sigcomp)","author":"price","year":"2003","journal-title":"RFC 3320 IETF"},{"key":"3","doi-asserted-by":"publisher","DOI":"10.1109\/TNET.2002.808407"},{"key":"20","article-title":"Interactive connectivity establishment (ice) extensions","year":"2010","journal-title":"Microsoft Corporation Technical Specification v20100218"},{"key":"2","article-title":"Resource location and discovery (reload) base protocol","author":"jennings","year":"2012","journal-title":"IETF Internet Draft-Work in Progress"},{"key":"1","article-title":"Sip: Session initiation protocol","author":"rosenberg","year":"2002","journal-title":"RFC 3261 IETF"},{"key":"10","article-title":"Hip bone: host identity protocol (hip) based overlay networking environment (bone)","author":"camarillo","year":"2011","journal-title":"RFC 6079 IETF"},{"key":"7","article-title":"Session traversal utilities for nat (stun)","author":"rosenberg","year":"2009","journal-title":"RFC 5389 IETF"},{"key":"6","article-title":"Network grade of service parameters and target values for circuit-switched services in the evolving isdn","year":"1999","journal-title":"International Telecommunication Union"},{"key":"5","article-title":"Impact of network address translator traversal on delays in peer-to-peer session initiation traversal","author":"ma?enpa?a?","year":"2010","journal-title":"Proc of IEEE Globecom"},{"key":"4","article-title":"Interactive connectivity establishment (ice): A protocol for network address translator (nat) traversal for offer\/answer protocols","author":"rosenberg","year":"2010","journal-title":"RFC 5245 IETF"},{"key":"9","doi-asserted-by":"publisher","DOI":"10.1109\/CCNC.2011.5766540"},{"key":"8","article-title":"Traversal using relays around nat (turn): relay extensions to session traversal utilities for nat (stun)","author":"mahy","year":"2010","journal-title":"RFC 5766 IETF"}],"event":{"name":"2013 International Conference on Computing, Networking and Communications (ICNC 2013)","location":"San Diego, CA","start":{"date-parts":[[2013,1,28]]},"end":{"date-parts":[[2013,1,31]]}},"container-title":["2013 International Conference on Computing, Networking and Communications (ICNC)"],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx7\/6495637\/6504039\/06504204.pdf?arnumber=6504204","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2017,3,22]],"date-time":"2017-03-22T14:08:01Z","timestamp":1490191681000},"score":1,"resource":{"primary":{"URL":"http:\/\/ieeexplore.ieee.org\/document\/6504204\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2013,1]]},"references-count":21,"URL":"https:\/\/doi.org\/10.1109\/iccnc.2013.6504204","relation":{},"subject":[],"published":{"date-parts":[[2013,1]]}}}